Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  automatische Verbindungsnummerierung -> neue Verbindung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   automatische Verbindungsnummerierung -> neue Verbindung (3037 mal gelesen)
hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

erstellt am: 23. Mai. 2013 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


screenshot.54.jpg


screenshot.55.jpg


screenshot.57.jpg

 
Guten Morgen,

ich hab in meinem Projekt die Verbindungen automatisch platzieren und nummerieren lassen.
Danach allen Aderfarbe, Artikelnummer etc. zugewiesen.
Hat super funktioniert.
Jetzt ist es aber so, dass ich ein paar Geräte nachbestücken musst und damit auch neue Verbindungen hinzugekommen sind.
Ich habe jetzt manuell Verbindungsdefinitionspunkte draufgesetzt und wollte dass EPLAN mir diese jetzt in die Nummerierung eingliedert.
Projekdaten->Verbindungen->Nummerieren bringt mich nicht zum Ziel.
In der Ergibnisvorschau wird die neue Verbindung nicht gefunden.

Auch wenn ich den neuen Verbindungspunkt öffne und mit RK eine "neue Bezeichnung ermitteln" lassen will, bleibt das Feld leer...

Was kann da sein bzw. wie gliedert man neue Verbindungen ein?

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

EPLAN Electric P8 2.8 HF4 Build:12830
Professional
Experten Menü

erstellt am: 23. Mai. 2013 16:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Kann es sein, dass man nach einer automatischen Nummerierung nichts mehr ändern kann...
glaub ich ja fast nicht.

Hat keiner eine Idee?

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

erstellt am: 27. Mai. 2013 08:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mir würd auch schon reichen wenn jemand definitiv sagen kann, dass es nicht geht.

Steh hier wirklich an

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Holger_K
Mitglied



Sehen Sie sich das Profil von Holger_K an!   Senden Sie eine Private Message an Holger_K  Schreiben Sie einen Gästebucheintrag für Holger_K

Beiträge: 934
Registriert: 11.03.2002

EPlan Electric P8 2.7

erstellt am: 27. Mai. 2013 10:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Hallo Alois,

wir verwenden viel die Nummerierung und haben da eigentlich nicht die von dir beschriebenen Probleme. Allerdings haben wir eine etwas andere Vorgehensweise. Deshalb habe ich versucht deine Nachzustellen. Ich kann deine Probleme nicht nachstellen.

Ist es richtig das nach dem Platzieren die automatisch platzierten Verbindungsdefinitionspunkte so eingestellt sind dass sie nur eine Verbindungsbezeichnung (und keine weiteren Eigenschaften) tragen können? Du musstest also jedes Mal die Einstellung im Bereich erlaubte Daten auf "Alle Daten" verändern um überhaupt Querschnitt und Aderfarbe eingeben zu können?

Wenn ja, dann habe ich genau diesen Weg nachgestellt. Ich kann ohne Probleme jederzeit an dann manuell nachgesetzen Definition  mit RK Nachnummerieren.

Gruß
Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

erstellt am: 27. Mai. 2013 10:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Holger,

mein Verbindungsdefinitionen muss ich, leider, manuell umstellen um Daten zu hinterlegen, richtig.
Das habe ich auch bei allen gemacht und etwas später dann neue manuell platziert.
Diese habe ich von vornherein auf "alle Daten" gestellt und wollte sie nachträglich nummerieren lassen...mit oben genannten Ergbins, nix passiert.

Grundstäzlich wäre diese vorgehenseweise also schon richtig oder?

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Holger_K
Mitglied



Sehen Sie sich das Profil von Holger_K an!   Senden Sie eine Private Message an Holger_K  Schreiben Sie einen Gästebucheintrag für Holger_K

Beiträge: 934
Registriert: 11.03.2002

EPlan Electric P8 2.7

erstellt am: 27. Mai. 2013 11:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Das müsste so funktionieren. Hast du es denn testweise, an einer Kopie, mit einem anderen Einstellungsschema probiert? In deinem Bild screenshot.54.jpg die Auswahl HUAL. Einfach mal eine P8 Standard Auswahl vornehmen und dann alles nue nummerieren. Anschließend dann Verbindungen manuel hinzufügen und erneut checken.

Lade doch mal dein verwendetes Schema "HUAL" und eine Seitenmakro hoch. Dann kann man es mal gegenprüfen.

Gruß
Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

erstellt am: 27. Mai. 2013 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


MakroSchema.zip

 
Hallo Holger,

hab ein Fenstermakro und das Schema drangehängt. Hoffe das hilft was.
Weiß jetzt nich was ich versuchen sollte

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Holger_K
Mitglied



Sehen Sie sich das Profil von Holger_K an!   Senden Sie eine Private Message an Holger_K  Schreiben Sie einen Gästebucheintrag für Holger_K

Beiträge: 934
Registriert: 11.03.2002

EPlan Electric P8 2.7

erstellt am: 27. Mai. 2013 12:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Schau dir dein Schema mal genauer an. Mache im TAB Filter einen Haken bei "Elektrotechnik" und evtl. noch bei der Funktionsdefinition zusätzlich "Verbindung allgemein" mit anhaken.

Gruß
Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

83Christian
Mitglied
Entwicklung/ Konstruktion/ Datenbank


Sehen Sie sich das Profil von 83Christian an!   Senden Sie eine Private Message an 83Christian  Schreiben Sie einen Gästebucheintrag für 83Christian

Beiträge: 30
Registriert: 05.02.2015

eplan P8 2.4

erstellt am: 14. Dez. 2016 10:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Moin moin

Ich habe leider momentan dieselbe Problematik. Es lassen sich nachträglich nur bestimmte Verbindungsbezeichnungen generieren.

Gibt es hierzu neue Erfahrungen inzwischen?

Gruß
Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz