Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Civil 3D
  Layereigenschaften-Manager C3D 2019 - Icons fehlen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Layereigenschaften-Manager C3D 2019 - Icons fehlen (637 mal gelesen)
fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 694
Registriert: 06.03.2009

terra
Intel Core i7-4790 3.60GHz,
32GB RAM, NVIDIA Quadro K2000
Win10 64bit
- AEC 2018-2019
- cseTools
- KobiToolkit

erstellt am: 09. Okt. 2018 06:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


LayermanagerC3D2018.png


LayermanagerC3D2019.png

 
Hallo Leute!

Wir steigen gerade so langsam auf C3D 2019 um. Und wie fast immer, ist irgendwas anders.
Mir fehlen im Layereigenschaften-Manager die Befehle/Icons, wie in den Screenshots zu sehen ist.

Ein BUG, eine Einstellung, nur bei mir so.....? Ich benötige manchmal den Befehl zum Ex- oder Importieren von Filtergruppen.

Kann man das reparieren?

------------------
Grüße!
Michl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Ehrenmitglied V.I.P. h.c.
Straßen- / Tiefbau



Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7896
Registriert: 09.03.2006

sw:
Win7x64
MS-Office 365 ProPlus
C3D & LT
ET; DACH; Extensions
STRATIS bis 12.1
ARRIBAbauen 14.x
ARRIBAfinanzen 7.x
-------------------
hw:
NVIDIA Quadro FX3800
i5 CPU 670 (3.47GHz)
8GB RAM

erstellt am: 09. Okt. 2018 07:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fredvomjupiter 10 Unities + Antwort hilfreich

Moin Michl,

ich glaube, das war eher ein bug, dass sie jahrelang drin waren   
Korrigiert mich, wenn ich falsch liege, aber (z.B.) Layer-Schlüssel-Stile kommen ursprünglich aus ACA, nicht aus C3D.

Die knowledgebase spricht folgendes: https://knowledge.autodesk.com/de/support/civil-3d/troubleshooting/caas/sfdcarticles/sfdcarticles/DEU/Load-Layer-Option-Not-In-2019.html (wie immer: auf Originalsprache umstellen und ADSK bzgl. ihrer grottigen Maschinenübersetzung beschimpfen!)

Wollte ich grad zum Testen setzen, aber mir fehlt 2000:409, 407 hätte ich, aber da wird der Wert nicht akzeptiert.
Vielleicht hast Du mehr Glück, mir fehlt da mutmaßlich eh noch das ein oder andere SP.

Viel Erfolg!

PS: Die Befehle LAYERSAVEFILTERTREE und LAYERLOADFILTERTREE funktionieren trotzdem.

Das ComboControl für's ribbon kann nicht, was Du suchst, der _-layer-Befehl auch nicht, obwohl er undokumentierterweise auf das Wort Filter hört, und auch Dinge damit tun kann, aber eben nicht laden od. speichern...

Code:
Befehl: '._-layer
Aktueller Layer:  "0"
Option eingeben [?/Erzeugen/SEtzen/Neu/Umbenennen/EIN/AUs/FArbe/Ltyp/LStärke/TRansparenz/MATerial/Plot/Frieren/Tauen/SPerren/ENtsperren/STatus/Beschreibung/ABstimmen/Xref]: _filter
Aktueller Layerfilter: "ALLE"
Layerfilteroption eingeben [Neu/Festlegen/Umbenennen/Bearbeiten/Löschen/eXit]: _set
Aktuell zu machenden Layerfilter eingeben: Alle Civil 3D Layer
Aktueller Layerfilter: "Alle Civil 3D Layer"
Layerfilteroption eingeben [Neu/Festlegen/Umbenennen/Bearbeiten/Löschen/eXit]:

PPS: Wüst beschimpfen wurde schwieriger  SIE haben das Freitextfeld entfernt und bieten stattdessen harmlose Auswahlmöglichkeiten an. So bekommt man natürlich auch ein positives Kundenfeedback zusammen    Nun denn, muß man halt 2x klicken >> Sonstige Gründe

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 694
Registriert: 06.03.2009

terra
Intel Core i7-4790 3.60GHz,
32GB RAM, NVIDIA Quadro K2000
Win10 64bit
- AEC 2018-2019
- cseTools
- KobiToolkit

erstellt am: 09. Okt. 2018 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


LayermanagerC3D2018.png


LayermanagerC3D2019.png

 
Hallo runkelruebe!

Danke für die ausführliche Antwort!
Die Registry kann ich aus dem gleichen Grund auch nicht ändern -> 2000:409 gibts bei mir auch nicht.

Die Befehle funktionieren und das reicht mir eigentlich schon!
Somit ist das Problem für mich gelöst - Punkte kommen...

BTW: Vielleicht sollte Autodesk die Übersetzung lieber mit DeepL machen. Da kommen sinnvolle Sätze raus. 

------------------
Grüße!
Michl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter2
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Peter2 an!   Senden Sie eine Private Message an Peter2  Schreiben Sie einen Gästebucheintrag für Peter2

Beiträge: 3203
Registriert: 15.10.2003

Win 10/64 Pro
AutoCAD 2018 - 2019, Civil 3D 2018 - 2019,
BricsCAD V18
Revit 2018 / 2019

erstellt am: 13. Dez. 2018 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fredvomjupiter 10 Unities + Antwort hilfreich

Ich habe den Registry-Key, aber die Eingabe laut Anleitung bringt nix ...

Befehle gehen schon ...

------------------
Für jedes Problem gibt es eine einfache Lösung.
Die ist aber meistens falsch. ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19034
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 13. Dez. 2018 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fredvomjupiter 10 Unities + Antwort hilfreich


181213-2.jpg

 
Dann suche den Fehler weiter bei dir.
Entweder falscher Wert oder falscher Ort, bzw falsche Version zum überprüfen geöffnet gehabt.

Das wärend der Registry-Bearbeitung genau dieses Produkt offen war und nach der Registry-Bearbeitung geschlossen wurde
(wobei ungetestet die Werte der eben noch aktuellen Sitzung in die Registry geschrieben wird), ist wohl auszuschließen (?).

Sicher nur ein Versehen, Gedankenfehler oder Ausrutscher. Die Lösung "in der Art" gibt es schon ewig
weil schon ewig Paletten-Bestandteile in ADT, C3D usw. immer wieder vermisst werden.

Wenn C3D "richtig" als Civil gestartet wurde, dann passt die Anleitung  

Bild ergänzt

[Diese Nachricht wurde von cadffm am 13. Dez. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter2
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Peter2 an!   Senden Sie eine Private Message an Peter2  Schreiben Sie einen Gästebucheintrag für Peter2

Beiträge: 3203
Registriert: 15.10.2003

Win 10/64 Pro
AutoCAD 2018 - 2019, Civil 3D 2018 - 2019,
BricsCAD V18
Revit 2018 / 2019

erstellt am: 13. Dez. 2018 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fredvomjupiter 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von cadffm:
Dann suche den Fehler weiter bei dir.
Entweder falscher Wert oder falscher Ort, bzw falsche Version zum überprüfen geöffnet gehabt.....


Nö, nö - zwischen 407 und 409 sind ja nur 0.5% Unterschied. Da gilt doch nicht als Fehler   

Danke.

------------------
Für jedes Problem gibt es eine einfache Lösung.
Die ist aber meistens falsch. ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19034
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 13. Dez. 2018 14:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fredvomjupiter 10 Unities + Antwort hilfreich

Die Ausrede gilt nicht, denn am sinnvollsten wäre es ja die Elemente in beiden Versionen entweder darzustellen, oder eben auch nicht.
Aber immer "beide gleich", oder 

cadffm rennt lieber mal mit langen Schritten Richtung Wochendende 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 694
Registriert: 06.03.2009

terra
Intel Core i7-4790 3.60GHz,
32GB RAM, NVIDIA Quadro K2000
Win10 64bit
- AEC 2018-2019
- cseTools
- KobiToolkit

erstellt am: 14. Dez. 2018 07:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


181214-1.png

 
Guten Morgen!
Ich habe es jetzt nochmal versucht und es hat funktioniert.
Allerdings habe ich auch nur ACAD-2000:407 (s. Screenshot)
Der Wert lies sich ohne Probleme eintragen und jetzt sind die Icons da.

Schönes Wochenende euch allen!

------------------
Grüße!
Michl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19034
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 14. Dez. 2018 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für fredvomjupiter 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von fredvomjupiter:
Allerdings habe ich auch nur ACAD-2000:407

ACAD-2000:407

[*]-[??][??]:[???]

[Kernprodukt]-[Release][Produkt]:[Sprachversion]

Beispiel
[ACAD,ACADLT] - [F0=2016,20=2019][00=Civil,01=AutoCAD,04=Architecture] : [407=deutsch,409=englisch]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

fredvomjupiter
Mitglied
Bautechniker Tiefbau


Sehen Sie sich das Profil von fredvomjupiter an!   Senden Sie eine Private Message an fredvomjupiter  Schreiben Sie einen Gästebucheintrag für fredvomjupiter

Beiträge: 694
Registriert: 06.03.2009

terra
Intel Core i7-4790 3.60GHz,
32GB RAM, NVIDIA Quadro K2000
Win10 64bit
- AEC 2018-2019
- cseTools
- KobiToolkit

erstellt am: 14. Dez. 2018 13:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo cadffm,

Vielen Dank für die Aufklärung!!

Jetzt verstehe ich... 

------------------
Grüße!
Michl

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz