Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Civil 3D
  Profilkörper Bauteil funktioniert nicht richtig

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Profilkörper Bauteil funktioniert nicht richtig (522 mal gelesen)
tobwo
Mitglied
Dipl. Bauingenieur


Sehen Sie sich das Profil von tobwo an!   Senden Sie eine Private Message an tobwo  Schreiben Sie einen Gästebucheintrag für tobwo

Beiträge: 482
Registriert: 08.09.2006

Windows W10 64bit 8GB
Civil3D 2018 / 2019
HEC-RAS

erstellt am: 09. Feb. 2017 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Weg-Anschluss.png

 
Hallo,

ich kapiere das Verhalten des Profilkörpers irgendwie nicht.
Mit dem Baustein "LinkOffsetAndElevation"  möchte ich einen Geländeanschluss herstellen, in dem ich als Ziel eine Elementkate für die Breite und die Höhe angebe.
Aber der Profilkörper gibt nur die Punkte an den Knickpunkten der Elementkante aus. Es werden keine Punkte entsprechend des vorgegebenen Intervalls (1 m) berechnet.

Wieso? 


------------------
MFG
Tobias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADsolutions
Mitglied
Konstrukteur Straßenbau


Sehen Sie sich das Profil von CADsolutions an!   Senden Sie eine Private Message an CADsolutions  Schreiben Sie einen Gästebucheintrag für CADsolutions

Beiträge: 403
Registriert: 04.01.2013

AutoCAD Civil 3D 2018.2
Windows 7 64bit

erstellt am: 10. Feb. 2017 11:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für tobwo 10 Unities + Antwort hilfreich

Ohne dwg schlecht nachzuvollziehen.

Gruß
CADso

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

tobwo
Mitglied
Dipl. Bauingenieur


Sehen Sie sich das Profil von tobwo an!   Senden Sie eine Private Message an tobwo  Schreiben Sie einen Gästebucheintrag für tobwo

Beiträge: 482
Registriert: 08.09.2006

Windows W10 64bit 8GB
Civil3D 2018 / 2019
HEC-RAS

erstellt am: 10. Feb. 2017 17:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

ich habe den Fehler gefunden.

Der Verknüpungscode des Bauteils muss im DGM auch in den Verknüpfung mit seinem Code angegeben werden.

------------------
MFG
Tobias

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz