Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  AutoCAD Civil 3D
  google earth export

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   google earth export (3419 mal gelesen)
Tipe
Mitglied



Sehen Sie sich das Profil von Tipe an!   Senden Sie eine Private Message an Tipe  Schreiben Sie einen Gästebucheintrag für Tipe

Beiträge: 15
Registriert: 31.03.2009

Sw:
Win XP Pro SP3 (32bit)
Civil 3D 2009 SP2.1
Leica:
Cyclone 6.0
CloudWorx 4.0 für AutoCAD
Hw:
Intel Core 2 Quad CPU 3GHz, 3,25GB RAM
NVIDIA GeForce GTX 280
Treiber:6.14.11.8250

erstellt am: 31. Aug. 2009 12:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo

wenn ich mein model nach google earth exportiere wird nichts angezeigt.

mfg stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 31. Aug. 2009 12:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi, 
Zitat:
wenn ich mein model nach google earth exportiere wird nichts angezeigt
Wo wird nichts angezeigt? 

Bitte ein wenig genauer, am Montag morgen ist die Glaskugel noch nicht warmgelaufen. 

Welche Objekte exportierst Du, welche Rückmeldungen bekommst Du im Befehlsfenster/Civil-Meldungsbereich, wurde die KMZ-Datei erzeugt (ev. wie groß ist diese), welche Version von GoogleEarth verwendest Du, wie hast Du Dich um die Georeferenzierung gekümmert, was passiert, wenn Du das KMZ-File doppelklickst.

- alfred -

------------------
www.hollaus.at

Tipe
Mitglied



Sehen Sie sich das Profil von Tipe an!   Senden Sie eine Private Message an Tipe  Schreiben Sie einen Gästebucheintrag für Tipe

Beiträge: 15
Registriert: 31.03.2009

Sw:
Win XP Pro SP3 (32bit)
Civil 3D 2009 SP2.1
Leica:
Cyclone 6.0
CloudWorx 4.0 für AutoCAD
Hw:
Intel Core 2 Quad CPU 3GHz, 3,25GB RAM
NVIDIA GeForce GTX 280
Treiber:6.14.11.8250

erstellt am: 31. Aug. 2009 19:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

im google earth wird nichts angezeigt.
korrigiert wurde schon die skalierung des objekts, wird trotz meter einstellung in autocad um faktor 1000 zu kleine dargestellt

zum anderen hab ich versucht civil3D 2009 --> google earth 4.3
und civil3D 2010 --> google earth 5.0

in der kmz sind nur vereinzelt texturen enthalten, beim ersten export mehrere danach trotz gleichem vorgehen keine mehr oder nur eine textur.

größe der doc.dae zirka 10MB

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 31. Aug. 2009 19:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

wenn Du skalieren musstest, dann ist was falsch.  

Welche Objekte hast Du exportiert und auch offen: wie referenziert in bezug auf GoogleEarth-Koordinaten?

Was meinst Du mit 'vereinzelt Texturen enthalten'? Ich wüsste beispielsweise nicht, wie ich Textur-Informationen in Google sehen könnte, ausser Du hättest doch Sicht auf Deine texturierte 3D-Geometrie. Nach einem älteren Thread von Dir (ich interpretiere es als Brückenpfeiler) würde ich auch vorsichtig mit der Genauigkeit von Google sein; denn eine Brücke kann durchaus mal unter der groben GoogleEarth-Vermaschung untertauchen.

Vielleicht hättest Du Informationen in Dateiform, um Deinem Problem näherzukommen, zumindest aber Screenshots.

- alfred -

------------------
www.hollaus.at

[Diese Nachricht wurde von a.n. am 31. Aug. 2009 editiert.]

Tipe
Mitglied



Sehen Sie sich das Profil von Tipe an!   Senden Sie eine Private Message an Tipe  Schreiben Sie einen Gästebucheintrag für Tipe

Beiträge: 15
Registriert: 31.03.2009

Sw:
Win XP Pro SP3 (32bit)
Civil 3D 2009 SP2.1
Leica:
Cyclone 6.0
CloudWorx 4.0 für AutoCAD
Hw:
Intel Core 2 Quad CPU 3GHz, 3,25GB RAM
NVIDIA GeForce GTX 280
Treiber:6.14.11.8250

erstellt am: 31. Aug. 2009 20:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


googleearthGlobalesMaterial_ausCollada_entfernt.jpg

 
mit den texturen meinte ich die, die in der kmz nach dem entpacken zu sehen sind

georefenrenziert wurde grob über B,L,höhe (1-2 meter über grund) und drehungen erstmal vernachlässigt

habe das globale material aus der collada datei entfernt, jetzt kann man wenigstens das modell teilweise erkennen (screenshot)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 31. Aug. 2009 20:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi,

wenn Du 'nur' eine Architektur-Konstruktion erzeugt hast (nicht abwertend gemeint!), dann wirst Du wahrscheinlich nicht mit geographisch korrekter Position arbeiten. Der leichteste Weg wäre dann:

a) in GoogleEarth positionierst Du Dich mal an die Stelle, an der das Haus stehen soll
b) zoomst so nahe wie Du die Umgebung zum Referenzieren noch ausreichend erkennen kannst.
c) importierst Du über die Civil-Importfunktion lediglich das Image (Gelände brauchst Du dann wahrscheinlich nicht, aber auf der richtigen Höhe sollte Deine Konstruktion halt stehen). Wenn Du gefragt wirst nach der Position des Bildes, dann mal frei plazieren und halbwegs passend von der Größe definieren.
d) danach kannst Du mit schieben, drehen und skalieren (ausnahmsweise mal nicht mit '_align', denn die Skalierung sollte proportional bleiben) das Bild so zurechtrücken, dass die Konstruktion am richtigen Fleck bezogen auf das Image steht.
e) und beim Export kannst Du dann das Bild als Referenz angeben, damit die geographische Positionierung im KMZ-File stimmt.

Wegen der 'zerissenen' Flächen hege ich nur eine Vermutung (aber keine Sicherheit, also probieren und nicht böse seien, wenn's doch nicht klappt). In der Visualisierungsbranche gibt es nicht nur 'mit material angemalte Flächen', sondern es wird auch noch unterschieden, von welcher Seite eine Fläche angesehen wird.

Entsprechend ist es bei Renderings unterschiedlich, ob ich von aussen auf einen Quader draufschaue oder von innen aus einem Quader herausgucke.

Entscheidend dafür sind die 'Flächennormalen' (und diese wiederum ergibt sich aus der Reihenfolge der Vertizes einer 3Ecks- bzw- 4Ecksfläche), die werden zwar von jedem Visualisierungsprodukt genauest berücksichtigt, AutoCAD legt nur darauf überhaupt keinen Wert und rendert beide Seiten der Flächen immer gleich.

Genau dieses kann hier zum Verhängnis werden, wenn Du mit Flächen und nicht mit Volumenkörper gearbeitet hast. Man erkennt im Screenshot alles Quader-artige, aber z.B. die Dachfläche (von der ich mal vermute, dass diese in Deiner Zeichnung nur eine Fläche ohne Volumen ist) scheint vollständig durchsichtig. Das spricht mal sehr für die Theorie mit Flächennormalen.

Probier mal, z.B. mit Extrusion aus Deiner Dachfläche einen Volumenkörper zu machen und dann nochmals nach GoogleEarth exportieren.

Viel Erfolg, - alfred -

------------------
www.hollaus.at

greli
Mitglied
Bautechniker, CAD-Admin


Sehen Sie sich das Profil von greli an!   Senden Sie eine Private Message an greli  Schreiben Sie einen Gästebucheintrag für greli

Beiträge: 280
Registriert: 17.02.2006

Civil3d 2005-2019
Windows 10 x64
Intel Xeon 3.5Ghz
16GB Ram
NVIDIA Quadro K2200

erstellt am: 16. Dez. 2015 07:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tipe 10 Unities + Antwort hilfreich

Morgen!

Ich schaff es nicht, ein 3d-Modell ins Google Earth zu exportieren, welches auch die in C3D geplante Höhe hat!! Konkret versuche ich, eine einfache Visualisierung eines Geländemodells in Google Earth zu erstellen.

-Export mit dem Tool "Export to KML"
-Lage passt exakt - soweit OK

aber:
es werden im Google Earth KEINE Höhen angezeigt. DH das exportierte Teil klebt am Google DGM, und hat keine Z-Koordinate.
Ich habe beim Export schon sämtliche Einstellungen beim Punkt "Anstossen" probiert, leider ohne Erfolg.

Ich hab es auch schon probiert, das DGM als Block, als TIN-Flächen, als Höhenlinien zu exportieren, ebenfalls erfolglos.
Wer weiß Rat?

LG
Greli  

EDIT: MIT CIVIL3D 2010 FUNKTIONIERT ES ANSTANDSLOS!?

----------------------------------

[Diese Nachricht wurde von greli am 16. Dez. 2015 editiert.]

[Diese Nachricht wurde von greli am 16. Dez. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RL13
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Bauwesen


Sehen Sie sich das Profil von RL13 an!   Senden Sie eine Private Message an RL13  Schreiben Sie einen Gästebucheintrag für RL13

Beiträge: 2373
Registriert: 23.10.2008

Civil 3D 2018.1
Civil 3D 2016 64 Bit SP 3
mit DACH und Extensions
W7 Professional 64Bit
HP Z440
Intel Xeon CPU E5-1620 v4
32 GB RAM
NVIDIA Quadro P4000

erstellt am: 16. Dez. 2015 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tipe 10 Unities + Antwort hilfreich

Ich verweise mal auf den Beitrag

http://forum.cad.de/foren/ubb/Forum461/HTML/002753.shtml#000005

löst zwar nicht Dein Problem,  sorry,  aber hier wurde auch schon festgestellt, dass der Befehl nicht zuverlässig funktioniert.

Alternative KING KML getestet?

------------------
mfg Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

greli
Mitglied
Bautechniker, CAD-Admin


Sehen Sie sich das Profil von greli an!   Senden Sie eine Private Message an greli  Schreiben Sie einen Gästebucheintrag für greli

Beiträge: 280
Registriert: 17.02.2006

Civil3d 2005-2019
Windows 10 x64
Intel Xeon 3.5Ghz
16GB Ram
NVIDIA Quadro K2200

erstellt am: 06. Okt. 2017 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tipe 10 Unities + Antwort hilfreich

muss hier nochmal meinen Senf dazugeben:

mit einer leeren Vorlagendatei (bzw. die Standard-Civil3d-dwt) funktionierts!

lg

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz