Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AccuRender
  NXT rendert nur noch in kleiner Auflösung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   NXT rendert nur noch in kleiner Auflösung (909 mal gelesen)
judik68
Mitglied
Technische Zeichnerin-Messebau


Sehen Sie sich das Profil von judik68 an!   Senden Sie eine Private Message an judik68  Schreiben Sie einen Gästebucheintrag für judik68

Beiträge: 159
Registriert: 03.10.2006

Win 7 Professional, 64 Bit
Quadro K2200
INTEL Core I7-4790K 4GHz 8M
4 x 8GB<P>AutoCAD 2009 / Accurender NXT 0358-PH24

erstellt am: 08. Okt. 2015 13:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ScreenshotAccurenderNXT.jpg

 
Ich bräuchte mal schnell einen Rat. Ich habe gestern noch stundenlang gerendert und dabei Bilder in der Auflösung 1484x1030 gerendert.
Die Einstellungen sind alle wie gehabt. Wenn ich jetzt render wirft mir NXT nur noch kleine Bilder aus, ca. 520 x 360.
Ich hab keinen Plan woran das liegen könnte. Ist schon mal wem ähnliches passiert?
An bei ein Screenshot.
Ich muss das Problem zeitnah lösen. Hat irgendwer einen Vorschlag?

Viele Grüße, judik.

------------------
www.jk-layouts.de

[Diese Nachricht wurde von judik68 am 08. Okt. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cadzia
Moderator
CAD/Grafik-Dienstleister




Sehen Sie sich das Profil von Cadzia an!   Senden Sie eine Private Message an Cadzia  Schreiben Sie einen Gästebucheintrag für Cadzia

Beiträge: 2891
Registriert: 02.07.2004

erstellt am: 08. Okt. 2015 13:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für judik68 10 Unities + Antwort hilfreich

Hallo Judik,

dem Screenshot nach (rechts unter "Allgemein") rendert es nach wie vor mit der Auflösung 1484 x 1030.
Dass es in dem Voranichts-Fenster verkleinert dargestellt wird, hat nur etwas mit der Ansichts-Lupe (s. links oben (+) (-)) zu tun.

Wie ist es denn, wenn Du die fertig gerenderten BildDateien am Ende miteinander vergleichst? Welche Auflösung oder Abmessungen wird in der Dateiinfo angezeigt?

------------------
www.gestalten-mit-autocad.de   .  www.CADgestaltung.de   .  bei Google+

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

judik68
Mitglied
Technische Zeichnerin-Messebau


Sehen Sie sich das Profil von judik68 an!   Senden Sie eine Private Message an judik68  Schreiben Sie einen Gästebucheintrag für judik68

Beiträge: 159
Registriert: 03.10.2006

Win 7 Professional, 64 Bit
Quadro K2200
INTEL Core I7-4790K 4GHz 8M
4 x 8GB<P>AutoCAD 2009 / Accurender NXT 0358-PH24

erstellt am: 08. Okt. 2015 14:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die Ausgabe ist so klein wie im Vorschaubild. Abgesehen davon, war es sonst im Vorschaubild auch immer so groß, wie ich es angegeben hatte. Das hat mit der Lupe nix zu tun. Also ich arbeite mit Accurender seit 9 Jahren und sowas ist noch nie passiert.
Ich hab alles nochmal runtergeschmissen und neu installiert, aber das Problem bleibt.
Das wäre eine risen Katastrophe, wenn ich den Fehler nicht finde.

------------------
www.jk-layouts.de

[Diese Nachricht wurde von judik68 am 08. Okt. 2015 editiert.]

[Diese Nachricht wurde von judik68 am 08. Okt. 2015 editiert.]

[Diese Nachricht wurde von judik68 am 08. Okt. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cadzia
Moderator
CAD/Grafik-Dienstleister




Sehen Sie sich das Profil von Cadzia an!   Senden Sie eine Private Message an Cadzia  Schreiben Sie einen Gästebucheintrag für Cadzia

Beiträge: 2891
Registriert: 02.07.2004

erstellt am: 08. Okt. 2015 17:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für judik68 10 Unities + Antwort hilfreich

Ist das nur bei dieser Datei so oder auch bei älteren Projekten?

Könnte es evtl. auch sein, dass Du Deine Accurender Installation nur noch nicht freigeschalten ist? (soweit ich mich erinnere kann nach dem die Testlaufzeit abgelaufen ist, nur noch in kleiner Auflösung gerendert werden).

------------------
www.gestalten-mit-autocad.de   .  www.CADgestaltung.de   .  bei Google+

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

judik68
Mitglied
Technische Zeichnerin-Messebau


Sehen Sie sich das Profil von judik68 an!   Senden Sie eine Private Message an judik68  Schreiben Sie einen Gästebucheintrag für judik68

Beiträge: 159
Registriert: 03.10.2006

Win 7 Professional, 64 Bit
Quadro K2200
INTEL Core I7-4790K 4GHz 8M
4 x 8GB<P>AutoCAD 2009 / Accurender NXT 0358-PH24

erstellt am: 08. Okt. 2015 17:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für deine Mühe, ich arbeite seit drei Monaten als Freiberufler mit Acad und Nxt. Daher war es bis heute morgen alles so wie es sein sollte.
Es ist egal welche Zeichnung ich öffne und dort rendern will, es werden nur kleine Bilde rausgegeben egal was ich mache, auch wenn es gestern noch funktioniert hat.
Ich fürchte ich habe eine Vermutung. Ich habe gestern ein alte AR Version installiert, weil ich nach alten Bibliotheken schauen wollte. Eigentlich hätte die gar nicht installiert werden könne, da ja noch 32BIT System und ich hab ein 64BIT.
Ich denk, ich habe mir jetzt irgendwas in der Registry zerschossen. Wenn ich über die Renderfarm rendern will kommt nach dem ersten Bild eine Fehlermeldung:

Die Anwendung unterstützt kein JIT-Debuggen.
Weitere Informationen finden Sie am Ende dieser Meldung.

************** Ausnahmetext **************
System.Runtime.InteropServices.ExternalException (0x80004005): Allgemeiner Fehler in GDI+.
  bei System.Drawing.Image.Save(String filename, ImageCodecInfo encoder, EncoderParameters encoderParams)
  bei ArWinForms.NavForm.SaveBatchView(Char* pFileName, Int32 OutputType)
  bei ArWinForms.NavForm.Batch_Click(Object sender, EventArgs e)
  bei System.Windows.Forms.ToolStripItem.HandleClick(EventArgs e)
  bei System.Windows.Forms.ToolStripItem.HandleMouseUp(MouseEventArgs e)
  bei System.Windows.Forms.ToolStrip.OnMouseUp(MouseEventArgs mea)
  bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
  bei System.Windows.Forms.Control.WndProc(Message& m)
  bei System.Windows.Forms.ToolStrip.WndProc(Message& m)
  bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)


************** Geladene Assemblys **************
mscorlib
    Assembly-Version: 4.0.0.0.
    Win32-Version: 4.0.30319.34209 built by: FX452RTMGDR.
    CodeBase: file:///C:/Windows/Microsoft.NET/Framework64/v4.0.30319/mscorlib.dll.
----------------------------------------
Acdbmgd
    Assembly-Version: 19.1.0.0.
    Win32-Version: 19.1.108.0.0.
    CodeBase: file:///C:/Program%20Files/Autodesk/AutoCAD%202014/AcdbMgd.DLL.
----------------------------------------
System
    Assembly-Version: 4.0.0.0.
    Win32-Version: 4.0.30319.34238 built by: FX452RTMGDR.
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System/v4.0_4.0.0.0__b77a5c561934e089/System.dll.
----------------------------------------
System.Core
    Assembly-Version: 4.0.0.0.
    Win32-Version: 4.0.30319.34209 built by: FX452RTMGDR.
    CodeBase: file:///C:/Windows/Microsoft.Net/assembly/GAC_MSIL/System.Core/v4.0_4.0.0.0__b77a5c561934e089/System.Core.dll.
----------------------------------------
AdApplicationFrame

Jetzt muss ich sehen, wie ich das wieder hinbekommen. Hab schon auf einen früheren Zeitpunkt Systemwiederherstellung durchgeführt, neu installiert, bringt leider alles nix.

Wenn noch einer ne Idee hat immer her damit 

------------------
www.jk-layouts.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

judik68
Mitglied
Technische Zeichnerin-Messebau


Sehen Sie sich das Profil von judik68 an!   Senden Sie eine Private Message an judik68  Schreiben Sie einen Gästebucheintrag für judik68

Beiträge: 159
Registriert: 03.10.2006

Win 7 Professional, 64 Bit
Quadro K2200
INTEL Core I7-4790K 4GHz 8M
4 x 8GB<P>AutoCAD 2009 / Accurender NXT 0358-PH24

erstellt am: 08. Okt. 2015 18:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Cadzia,

irgendwie hattest Du wohl doch Recht. Ich hatte bei den ganzen Deinstallationen und Installatioen dann wohl doch eine Testversion aufgespielt.
Jetzt hab ich meine alte wieder drauf und alles funktioniert.
Ja wenn man sich blöd anstellt, hat man eben extra Arbeit 

------------------
www.jk-layouts.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alf-1234
Mitglied
CAD Dienstleister Elektrotechnik


Sehen Sie sich das Profil von alf-1234 an!   Senden Sie eine Private Message an alf-1234  Schreiben Sie einen Gästebucheintrag für alf-1234

Beiträge: 1412
Registriert: 03.11.2003

i7 980x mit 24GB Arbeitsspeicher
2 x 500 GB SATA Festplatten,
GTX 690 SLI, 1 x GTX 970
Autocad, Accurender 5, Eplan 5.5, Wscad 5.0 Pro, HP 750 C+, Vektor Works,
3D Drucker UM2

erstellt am: 08. Okt. 2015 18:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für judik68 10 Unities + Antwort hilfreich

Hallo Judik

Super, das es wieder klappt. Meistens sind es immer nur Kleinigkeiten.
Ist mir auch schon öfters passiert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

judik68
Mitglied
Technische Zeichnerin-Messebau


Sehen Sie sich das Profil von judik68 an!   Senden Sie eine Private Message an judik68  Schreiben Sie einen Gästebucheintrag für judik68

Beiträge: 159
Registriert: 03.10.2006

Win 7 Professional, 64 Bit
Quadro K2200
INTEL Core I7-4790K 4GHz 8M
4 x 8GB<P>AutoCAD 2009 / Accurender NXT 0358-PH24

erstellt am: 08. Okt. 2015 20:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nur leider tut es die Render Farm jetzt nocht mehr. Da kam die Fehlermeldung her und die war noch viel länger.
Mal sehen, ob ich das auch wieder hinkriege....

------------------
www.jk-layouts.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz