Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  AccuRender
  SlideShow Probleme mit Layerschaltung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SlideShow Probleme mit Layerschaltung (584 mal gelesen)
heidi
Mitglied
CAD-Dienstleister


Sehen Sie sich das Profil von heidi an!   Senden Sie eine Private Message an heidi  Schreiben Sie einen Gästebucheintrag für heidi

Beiträge: 1094
Registriert: 01.11.2001

Dell Precicion M6700
Nvidia Quadro K3000M
BenQ BL2201 22"
i7 16GB - W7 64bit
AutoCAD 2012 Sp2
nXtRender
Tetra4D
eigene Tools
Adobe CreativeSuite 6

erstellt am: 12. Jun. 2014 10:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich muss leider mal wieder nerven 

Ich möchte einen Arbeitsablauf rendern, sprich per Layerschaltung unterschiedliche Darstellungen hintereinander haben.
Die Ansichten sind mit den unterschiedlichen Layerschaltungen gespeichert und funktionieren in Acad auch einwandfrei. Leider nur nicht mehr in der SlideShow-Vorschau vom nXt, dort wird jeglicher Layerstand ignoriert 

Ich habe auch schon versucht, die entsprechenden Ansichten jeweils im nXt über die Dialogbox neu zu speichern, das bringt auch nichts.

Was mache ich da bloß falsch???

------------------
Gruß Heidi
http://www.cad-point.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Cadzia
Moderator
CAD/Grafik-Dienstleister




Sehen Sie sich das Profil von Cadzia an!   Senden Sie eine Private Message an Cadzia  Schreiben Sie einen Gästebucheintrag für Cadzia

Beiträge: 2885
Registriert: 02.07.2004

erstellt am: 15. Jun. 2014 11:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für heidi 10 Unities + Antwort hilfreich

Hallo Heidi,

hatte mal einen ähnlichen Fall. Damals habe ich das komplette Modell (mit allen eingeschalteten Layern) mehrfach kopiert, (Objekte entsprechend gelöscht) und bei den Ansichten darauf geachtet, dass keines der anderen Modellen im Hintergrund zu sehen war.
Ist zwar ein Workaround, aber klappte prima 

------------------
Grüße Karin

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

heidi
Mitglied
CAD-Dienstleister


Sehen Sie sich das Profil von heidi an!   Senden Sie eine Private Message an heidi  Schreiben Sie einen Gästebucheintrag für heidi

Beiträge: 1094
Registriert: 01.11.2001

Dell Precicion M6700
Nvidia Quadro K3000M
BenQ BL2201 22"
i7 16GB - W7 64bit
AutoCAD 2012 Sp2
nXtRender
Tetra4D
eigene Tools
Adobe CreativeSuite 6

erstellt am: 16. Jun. 2014 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Karin,

deine Idee ist ja mal wieder tricky, das werde ich nachher gleich probieren, vielen Dank.

Das heißt also auch, dass es generell nicht mit purer Layerschaltung und den entsprechenden Ansichten eines Modells getan ist und der Fehler nicht bei mir lag, oder?

Dannn kann man nur hoffen, dass es immer mit wenigen Einzelschritt-Abläufen getan ist  .

Ich wünsche dir noch einen schönen Tag 

------------------
Gruß Heidi
http://www.cad-point.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alf-1234
Mitglied
CAD Dienstleister Elektrotechnik


Sehen Sie sich das Profil von alf-1234 an!   Senden Sie eine Private Message an alf-1234  Schreiben Sie einen Gästebucheintrag für alf-1234

Beiträge: 1399
Registriert: 03.11.2003

i7 980x mit 24GB Arbeitsspeicher
2 x 500 GB SATA Festplatten,
GTX 690 SLI, 1 x GTX 970
Autocad, Accurender 5, Eplan 5.5, Wscad 5.0 Pro, HP 750 C+, Vektor Works,
3D Drucker UM2

erstellt am: 18. Jun. 2014 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für heidi 10 Unities + Antwort hilfreich

Für sowas ist nxt nicht ausgelegt.
So wie Karin das sagt, würde ich das auch machen.
Ich habe im Moment so den Eindruck, das bei nxt nicht viel passiert.
Viele Dinge die ich im Forum angesprochen habe, interessieren denen leider nicht wirklich.

Alf-1234 

------------------
aa

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz