Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  ecscad
  Klemmenplan erzeugen funktioniert nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Klemmenplan erzeugen funktioniert nicht (813 mal gelesen)
ACAD-Junkie
Mitglied



Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

RUPLAN 4.5*-4.62-z EVU, MG CAD, Autocad 200*, ACAD LT, Autodesk Map5, Autodesk Map200*, Autodesk RasterDesign 2004, Mechanical Desktop6, ELCAD, Windows XP Prof.

erstellt am: 06. Feb. 2008 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ecscad.zip

 
Hallo alle zusammen,
Ich bin seit gestern Mitglied unter den ecscad'lern und habe vorerst nur das Demo 12.00.028.
Ich komm soweit recht gut mit dem Programm zurecht... bis auf das Klemmenplan
erzeugen... da hapert noch ein bisschen.

Meine Vorgehensweise:

-Klemmen im Stromlaufplan setzen
-unter Werkzeuge-Klemmen-Editor (Siehe Anhang)
- evtl. Bearbeiten
-und dann auf OK
dann macht er nichts, er springt auf die leere Zeichnung2.dwg und in die
Befehlszeile kann ich auch nichts finden. (Siehe Anhang)

könnt ihr mir helfen?
mach ich irgendwas falsch?

Danke für eure Hilfe!!! 

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACAD-Junkie
Mitglied



Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

RUPLAN 4.5*-4.62-z EVU, MG CAD, Autocad 200*, ACAD LT, Autodesk Map5, Autodesk Map200*, Autodesk RasterDesign 2004, Mechanical Desktop6, ELCAD, Windows XP Prof.

erstellt am: 06. Feb. 2008 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hat sich erledigt...
Beim Bildschirm druck hab ichs gefunden...
Da schaut man 10mal drüber und siehts nicht und dann...

trotzdem Danke...

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marc-Oliver
Mitglied
Software Ing. für E-Technik


Sehen Sie sich das Profil von Marc-Oliver an!   Senden Sie eine Private Message an Marc-Oliver  Schreiben Sie einen Gästebucheintrag für Marc-Oliver

Beiträge: 237
Registriert: 19.06.2003

erstellt am: 06. Feb. 2008 11:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ACAD-Junkie 10 Unities + Antwort hilfreich

Tja manchmal hilft über seine Probleme reden eben am besten ...  !

Aber trotzdem herzlich willkommen bei uns ecscad'lern!

------------------
MfG, Marc-Oliver
(Systemadministrator für ecscad AEROI & III)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACAD-Junkie
Mitglied



Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

RUPLAN 4.5*-4.62-z EVU, MG CAD, Autocad 200*, ACAD LT, Autodesk Map5, Autodesk Map200*, Autodesk RasterDesign 2004, Mechanical Desktop6, ELCAD, Windows XP Prof.

erstellt am: 06. Feb. 2008 12:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Jetzt hab ich noch eine Frage... (Diesmal hab ich geschaut ob ich was find)  

und zwar... Ich habe jetzt meine Stromlaufpläne erstellt und nun wollt ich einen Aufbauplan erzeugen...
Also habe ich eine Neue Seite geöffnet, meine Symbol SCHRANK_8 gesetzt und bin dann auf Werkzeuge - Aufbauplan gegangen...
so... jetzt zeigt er mir meine Geräte und Klemmen aber nicht alle!!!
Warum zeigt er mir nicht alle?
Und bei den Klemmen... wenn ich die setz schreibt er überall noch die Klemmennr. dazu... soll ja auch nicht sein...
wo ist der Hacken?  

------------------
MFG Sascha

[Diese Nachricht wurde von ACAD-Junkie am 06. Feb. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HansQ
Mitglied
Technical Consultant CAE


Sehen Sie sich das Profil von HansQ an!   Senden Sie eine Private Message an HansQ  Schreiben Sie einen Gästebucheintrag für HansQ

Beiträge: 45
Registriert: 31.07.2002

erstellt am: 07. Feb. 2008 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ACAD-Junkie 10 Unities + Antwort hilfreich

Moin Sascha,

im Aufbauplan werden nur Bauteile angezeigt, die einen Artikel haben.
Außerdem muss beim Anlegen der Seite der Seitentyp auf "Aufbauplan" gesetzt werden.

------------------
Mit freundlichem Gruß
Hans Quaglia
Mensch und Maschine

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACAD-Junkie
Mitglied



Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

RUPLAN 4.5*-4.62-z EVU, MG CAD, Autocad 200*, ACAD LT, Autodesk Map5, Autodesk Map200*, Autodesk RasterDesign 2004, Mechanical Desktop6, ELCAD, Windows XP Prof.

erstellt am: 08. Feb. 2008 07:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Morgen,
Ich dass hab ich auch gedacht.
Hab jetzt in jedes Symbol eine Artikelbeschreibung eingebunden...trotzdem hats nicht funktioniert...
kann dass evtl. an der Demo liegen...?
ebenso im Klemmenplan... da macht er mir auch nicht alle Klemmen rein.
Immer nur Klemmen und Symbole von einem Stromlaufplan.
Viel falsch machen kann man ja beim ecscad ja auch nicht...oder?

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HansQ
Mitglied
Technical Consultant CAE


Sehen Sie sich das Profil von HansQ an!   Senden Sie eine Private Message an HansQ  Schreiben Sie einen Gästebucheintrag für HansQ

Beiträge: 45
Registriert: 31.07.2002

erstellt am: 08. Feb. 2008 09:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ACAD-Junkie 10 Unities + Antwort hilfreich

Moin,

schicken Sie mir doch bitte mal eine Datensicherung inkl. aller verwendeten Symbole, Makros und VDBs (Datei -> Backup/Restore). Das Projekt kann ich dann über Restore einlesen und bearbeiten. Man sehen, woran es liegt. An der Demo-Version sollte es eigentlich nicht liegen.
Meine Email-Adresse lautet:  Elektrotechnik@mum.de

------------------
Mit freundlichem Gruß
Hans Quaglia
Mensch und Maschine

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz