Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  ecscad
  onfig bei 2. Benutzer ist weg

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   onfig bei 2. Benutzer ist weg (450 mal gelesen)
floenk
Mitglied
E-Techniker


Sehen Sie sich das Profil von floenk an!   Senden Sie eine Private Message an floenk  Schreiben Sie einen Gästebucheintrag für floenk

Beiträge: 49
Registriert: 26.07.2007

AERO II basic SP2 Einzelplatz
AERO III basic
bricscad V7
Win XP

erstellt am: 06. Dez. 2007 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebe Gemeinde,
mein Kollege hat mir eine tolle Aufgabe gestellt:
wenn er AEROII starten möchte geht das Programm auf und in der CMDLine steht auch License sucessfully locked.
Leider sind die gesamten Icons alle gleich, irgendein Platzhaltersymbol.
Seiten könne nicht geöffnet werden, da im ControlCenter der Reiter Projekt leer ist. Im Explorer sehe ich aber die Projekte und auch die Menü- Dateien.
Für mich sieht das nach einem Problem in der Config aus.
Wenn ich mih aber als mich selbst auf dem Rechner anmelde ist alles da!
Wo muss ich rumschrauben damit mein Kollege seine Einstellungen wieder bekommt? Eine Unterscheidung von Benutzern habe ich nicht gefunden.
Hinweis: alle Installationspfade sind Standart.

schon mal Vielen Dank

floenk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marc-Oliver
Mitglied
Software Ing. für E-Technik


Sehen Sie sich das Profil von Marc-Oliver an!   Senden Sie eine Private Message an Marc-Oliver  Schreiben Sie einen Gästebucheintrag für Marc-Oliver

Beiträge: 237
Registriert: 19.06.2003

erstellt am: 06. Dez. 2007 17:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für floenk 10 Unities + Antwort hilfreich

Hallo,

probier mal ob es zum Erfolg führt wenn Du die Reg-Datei "ADD_CU.REG" ausführst.
Sie liegt im Verzeichnis "...\USER\WORK\".

------------------
MfG, Marc-Oliver
(Systemadministrator für ecscad AEROI & III)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

floenk
Mitglied
E-Techniker


Sehen Sie sich das Profil von floenk an!   Senden Sie eine Private Message an floenk  Schreiben Sie einen Gästebucheintrag für floenk

Beiträge: 49
Registriert: 26.07.2007

AERO II basic SP2 Einzelplatz
AERO III basic
bricscad V7
Win XP

erstellt am: 07. Dez. 2007 07:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin moin,
hatte mich schon gefreut, aber leider gibt es bei uns nicht mal dieses Verzeichnis geschweige denn die Datei.
Ich vermute, dass ihr als Netzwerk arbeitet. Wir sind leider nur Einzelplatz. Ich vermute, dass es daran liegt. Trotzdem vielen Dank für die Idee

floenk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marc-Oliver
Mitglied
Software Ing. für E-Technik


Sehen Sie sich das Profil von Marc-Oliver an!   Senden Sie eine Private Message an Marc-Oliver  Schreiben Sie einen Gästebucheintrag für Marc-Oliver

Beiträge: 237
Registriert: 19.06.2003

erstellt am: 07. Dez. 2007 08:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für floenk 10 Unities + Antwort hilfreich

Moin,

das Verzeichnis muss es geben, dort liegt doch auch die UI.mdb.
Evtl. ist es bei Euch im Profil abgelegt. Also unter "C:\Documents and Settings\<Benutzer>\...".

------------------
MfG, Marc-Oliver
(Systemadministrator für ecscad AEROI & III)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

floenk
Mitglied
E-Techniker


Sehen Sie sich das Profil von floenk an!   Senden Sie eine Private Message an floenk  Schreiben Sie einen Gästebucheintrag für floenk

Beiträge: 49
Registriert: 26.07.2007

AERO II basic SP2 Einzelplatz
AERO III basic
bricscad V7
Win XP

erstellt am: 07. Dez. 2007 08:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Marc-Oliver,
also das WORK Verzeichnis haben wir mir der UI.mdb. Die Datei ADD_CU.reg gibt es allerdings nicht. Die einzige .reg die da existiert ist UserDefaultProfile.reg. Hab ich schon mal laufen lassen hilft aber nichts. Bei mir geht wieder alles, bei meinem Kollegen nicht. die ADD_CU.reg hab ich auch schon auf der gesamten Platte suchen lassen, aber ohne Erfolg.
Ich hab da noch mal in der Commandline geschaut was beim Starten alles passiert. Bis license locked ist es bis auf die Symole "normal".
Soll ein Projekt geöffnet werden ist der Reiter Projekt im Control Center leer. In der Commandline kommen die Meldungen:
Neuer aktueller Wert für FILEDIA <AUS>:
:
Menüname oder .  für keinen:
Die Datei .mnu kann nicht gefunden.
Menüname oder .  für keinen:
Die Datei "._-VBLOAD C:\Programme\ECS\aeroII_V7\ecsImpParts.mnu" kann nicht gefunden.
Menüname oder .  für keinen:
Die Datei "._-VBLOAD C:\Programme\ECS\aeroII_V7\ecsPanel.mnu" kann nicht gefunden.

Diese beiden Dateien gibt es zwar, nur sind dies keine .mnu sondern .vbi Dateien.
Geht man in die Menüleiste vom offenen aeroII stehen in den Systempfaden schon die richtigen Pfade drin, ich kann aber keinen zusätzlichen Pfad hinzufügen oder bearbeiten.
Nun gut wir suchen weiter. Ich denke ich werde mal parallel mit den Entwicklern reden.

Gruß
floenk

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Marc-Oliver
Mitglied
Software Ing. für E-Technik


Sehen Sie sich das Profil von Marc-Oliver an!   Senden Sie eine Private Message an Marc-Oliver  Schreiben Sie einen Gästebucheintrag für Marc-Oliver

Beiträge: 237
Registriert: 19.06.2003

erstellt am: 07. Dez. 2007 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für floenk 10 Unities + Antwort hilfreich

Hallo,

da kann ich Dir leider nicht weiter helfen, da wir mit AERO auf AutoCAD arbeiten und da ist das mit den Menüs alles etwas anders, wie mir scheint.

Aber die Entwickler oder Dein Suppport-Center werden Dir sicher helfen können.

------------------
MfG, Marc-Oliver
(Systemadministrator für ecscad AEROI & III)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz