Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Installation einer älteren Version

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Installation einer älteren Version (317 mal gelesen)
ELCAD-User14
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von ELCAD-User14 an!   Senden Sie eine Private Message an ELCAD-User14  Schreiben Sie einen Gästebucheintrag für ELCAD-User14

Beiträge: 360
Registriert: 14.12.2010

ELCAD 5.8 ... 2019
RUPLAN 4.61 ... 2019 EVU
EPLAN 5.70 + P8 Prof. bis V2.7 Expertenmenü

erstellt am: 14. Mai. 2019 15:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,
welche Schalter gibt es für die setup.exe (zur Installation von ELCAD)? Mich interessiert besonders der, bei dem nicht das Betriebssystem abgefragt wird.
Hintergrund: Installation von Version 7.21 auf WIN7.

------------------
Vielen Dank für Eure Hilfe
Mario
(aus dem Süden der Hauptstadt)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Erwin Fortelny
Mitglied
Tech. Zeichner


Sehen Sie sich das Profil von Erwin Fortelny an!   Senden Sie eine Private Message an Erwin Fortelny  Schreiben Sie einen Gästebucheintrag für Erwin Fortelny

Beiträge: 870
Registriert: 13.12.2001

-Firma:
Lenovo S30 + 2x Acer B246HL, Win7 x64 Enterprise
AutoCAD 10 bis 2014
ELCAD 3.5 bis 7.12

erstellt am: 16. Mai. 2019 10:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ELCAD-User14 10 Unities + Antwort hilfreich

Hallo ELCAD-User14,

Schon mal den "Kompatiblitätsmodus" versucht!?

(Setup.exe mit der rechten MT auswählen >> Eigenschaften >> Kartei "Kompatibliätät" >> dort dann halt was passendes/entsprechendes Einstellen!)

------------------
Servus, Erwin
--

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ELCAD-User14
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von ELCAD-User14 an!   Senden Sie eine Private Message an ELCAD-User14  Schreiben Sie einen Gästebucheintrag für ELCAD-User14

Beiträge: 360
Registriert: 14.12.2010

ELCAD 5.8 ... 2019
RUPLAN 4.61 ... 2019 EVU
EPLAN 5.70 + P8 Prof. bis V2.7 Expertenmenü

erstellt am: 16. Mai. 2019 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Erwin,
danke für deine Antwort. Aber der Rechner gab mir in der Richtung keine Chance, irgend etwas einzustellen. Ich habe es nun anders gelöst:
ich habe den Windows XP Mode gestartet und dort das Progrmm installiert (es läuft natürlich auch ;-)).
Evtl. hätte ich auch die SW von CD auf den PC kopieren können. Dann hätte ich eine Verknüpfung zur EXE erstellen können. Dort ist der Kompatibilitätsmodus vorhanden.

------------------
Vielen Dank für Eure Hilfe
Mario
(aus dem Süden der Hauptstadt)

[Diese Nachricht wurde von ELCAD-User14 am 16. Mai. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Neue Technologien. Vielfältige Projektfelder. In den unterschiedlichsten Branchen. Das alles finden Sie spannend? Das alles finden Sie bei uns. Denn FERCHAU steht für die ganze Welt des Engineerings - mit mehr als 8.400 Mitarbeitern an über 100 Niederlassungen und Standorten. Neben namhaften Kunden und anspruchsvollen Projekten bieten wir Ihnen als innovatives Traditionsunternehmen die Chance, Ihren Karriereweg durch Engagement und mit guten Ideen selbst zu bestimmen....
Anzeige ansehenElektrotechnik, Elektronik
kau
Mitglied
Ex-CAD'ler


Sehen Sie sich das Profil von kau an!   Senden Sie eine Private Message an kau  Schreiben Sie einen Gästebucheintrag für kau

Beiträge: 287
Registriert: 22.10.2014

 

erstellt am: 29. Mai. 2019 21:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für ELCAD-User14 10 Unities + Antwort hilfreich

Hallo Mario,

versuche mal folgendes:

Start / Ausführen /  D:\Setup.exe NO_NEW_INSTALL

Sollte das nicht klappen:

Start / Ausführen /  D:\Setup.exe NO_SYSTEM_UPDATE

Den Pfad der .exe natürlich entsprechend anpassen. Ist keine Garantie... nur eine Idee... Ich bin gerade nicht sicher, ob das erst ab Elcad 7.5 funktionierte. (?)

Grüße
Uli

~Uli-Edit~
 

[Diese Nachricht wurde von kau am 29. Mai. 2019 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz