Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  7.12 Silent Deploy Hilfe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   7.12 Silent Deploy Hilfe (1138 mal gelesen)
Graven
Mitglied
IT Systembetreuer

Sehen Sie sich das Profil von Graven an!   Senden Sie eine Private Message an Graven  Schreiben Sie einen Gästebucheintrag für Graven

Beiträge: 6
Registriert: 08.05.2017

erstellt am: 08. Mai. 2017 23:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi liebes Forum,

wir beschäftigen uns im Moment mit der MSI Deployment Lösung die ELCAD nun mit 7.12 anbietet.
Wir konnten mittels ME Desktop Central (Deployment Software) ein Paket basteln und dieses auch mit den nötigen Argumenten wunderbar in der Testumgebung bereitstellen, allerdings startet die Software beim ersten Start im Demo Modus.
Für mich ist das Thema ELCAD Bereitstellung neu. Da die alten Installationen aufgrund sehr weniger Rechner manuell durchgeführt wurden, habe ich einige Fragen zur aucotec.ini und der Lizenz.

Bei Version 7.11 wurde gleich wie bei 7.12 die aucotec.ini beim ersten öffnen des jeweiligen Benutzers angelegt und ich konnte durch manuelles Ändern des Eintrags: Mode:"local" auf "Server" Abhilfe schaffen und das Programm startete mit der passenden Lizenz. (ich glaube Floating License genannt, weiß aktuell noch nicht auf welcher Maschine der Dongle steckt, die passenden Änderungen für 7.12 bekomme ich erst vom Support. 2 Benutzer können eben 2 Lizenzen zugleich nutzen)

Wie kann ich aber nun eine passende aucotec.ini oder elcad_id (von der ich hier in der Forum Suche gehört habe und mir verdächtig nach ner heißen Spur klingt) bereitstellen bzw. mit Argumenten mitgeben oder wie macht ihr das?

LG Graven

[Diese Nachricht wurde von Graven am 08. Mai. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Erwin Fortelny
Mitglied
Tech. Zeichner


Sehen Sie sich das Profil von Erwin Fortelny an!   Senden Sie eine Private Message an Erwin Fortelny  Schreiben Sie einen Gästebucheintrag für Erwin Fortelny

Beiträge: 871
Registriert: 13.12.2001

-Firma:
Lenovo S30 + 2x Acer B246HL, Win7 x64 Enterprise
AutoCAD 10 bis 2014
ELCAD 3.5 bis 7.12

erstellt am: 09. Mai. 2017 08:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Graven 10 Unities + Antwort hilfreich

Hallo Graven,

Wir habe hier mehrere Dongle im Einsatz, so dass ich mir nicht Sicher bin, ob ich dir da weiterhelfen kann.

Bei den Donglen ist es halt so, dass hierfür in der "elcad_id" Datei ein passender Schlüssel eingetragen sein muss, damit ELCAD nicht im Demo-Modus startet.

Und das ganze wird über das Startverzeichnis gehändelt - "Ausführen in: %LocalAppData%\aucotec\elcad\7120" laut ELCAD-Icon!

Man kann da natürlich auch einen Ordner am Server angeben, auf den Zugegriffen wird, nur weiß ich nicht, ob ein Mehrfachzugriff dabei u.U. Probleme bereitet!?


------------------
Servus, Erwin
--

[Diese Nachricht wurde von Erwin Fortelny am 09. Mai. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Graven
Mitglied
IT Systembetreuer

Sehen Sie sich das Profil von Graven an!   Senden Sie eine Private Message an Graven  Schreiben Sie einen Gästebucheintrag für Graven

Beiträge: 6
Registriert: 08.05.2017

erstellt am: 09. Mai. 2017 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen und vielen Dank für die Rückmeldung. Der Dongle steckt am Server auf dem der Felics installiert ist. Ich habe bei 7.11 gelesen, dass FELICS Client sich noch nicht stumm schalten lässt und manuell nachinstalliert werden muss.

Gibt es da bei 7.12 Änderungen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 09. Mai. 2017 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Graven 10 Unities + Antwort hilfreich

hallo Graven,

die 7.12 funktioniert nicht mehr mit dem Felics, das wurde letztes
jahr abgekündigt. ab 7.8 sp2 unterstützen wir Flexnet. steht auf
unserer homepage zum download.

ein dongle auf dem server ist sinnfrei........

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Graven
Mitglied
IT Systembetreuer

Sehen Sie sich das Profil von Graven an!   Senden Sie eine Private Message an Graven  Schreiben Sie einen Gästebucheintrag für Graven

Beiträge: 6
Registriert: 08.05.2017

erstellt am: 09. Mai. 2017 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hey, vielen Dank schaue ich mir heute noch an, in der aucotec.ini vom 7.12 habe ich eine Zeile ausgemacht, in der wahrscheinlich nur noch die Serveradresse eingegeben wird, ich frage mich nur noch wie ich das bei einer Bereitstellung mitgebe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektromeister/Elektrotechniker (m/w/d)
Sie interessieren sich für spannende Projekte? In den unterschiedlichsten Bereichen der Technik? Dann sind Sie bei FERCHAU richtig. Als Marktführer stehen wir mit mehr als 8.400 Mitarbeitern an über 100 Niederlassungen und Standorten seit vielen Jahren für die ganze Welt des Engineerings. Unseren namhaften Kunden bieten wir individuelle Lösungen für neue technische Herausforderungen. Ihnen eröffnen wir die Möglichkeit, durch Leistung Ihre Zukunft selbst zu steuern....
Anzeige ansehenElektrotechnik, Elektronik
Graven
Mitglied
IT Systembetreuer

Sehen Sie sich das Profil von Graven an!   Senden Sie eine Private Message an Graven  Schreiben Sie einen Gästebucheintrag für Graven

Beiträge: 6
Registriert: 08.05.2017

erstellt am: 11. Jul. 2017 11:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Liebes Forum, kurzes Feedback zum Silentdeploy: Ist nun einwandfrei möglich, da nun auch Flexnet Licensing verwendet wird hat sich das Problem in Luft aufgelöst. Die passende aucotec.ini deployen wir einfach mit einer copy.bat übers Patchmanagement und überschreiben vor dem ersten Öffnen der Anwendung somit die aucotec.ini, welche bei der Installation im Öffentlichen User abgelegt wird mit unserer konfigurierten Variante mit den richtigen Parametern.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz