Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Generierschnittstelle tut nicht mehr

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Generierschnittstelle tut nicht mehr (595 mal gelesen)
steffen vom stahl
Mitglied
Selbstständiger


Sehen Sie sich das Profil von steffen vom stahl an!   Senden Sie eine Private Message an steffen vom stahl  Schreiben Sie einen Gästebucheintrag für steffen vom stahl

Beiträge: 441
Registriert: 16.03.2006

ELCAD: Traum oder Trauma das ist hier die Frage.

erstellt am: 13. Mrz. 2014 14:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

wurde in der Generierschnittstelle etwas verändert?
Meine läuft nicht mehr.
Ich habe mal vor vieeellen Jahren ein Programm geschrieben welches mir automatisiert ELCAD projekte anlegt und befüllt.
Dieses Tool habe ich jetzt mal reaktiviert und bekomme im ELCAD eine
Fehlermeldung wenn ich ein Symbol setzen möchte.
Der Rest funktioniert.
Erstellen des Projektes  => OK
Erstellen der leeren Zeichnungen  => OK
Ausfüllen der Daten  => OK
Setzen von Linien und Connections => OK
setzen eines symbols  => mööp Verloren
Fehlermeldung:
Generierfile: C:/Users/eisenbrand/Desktop/generierfile.txt

[  44] SYMBOL: Fehler beim Zufügen eines Symbols.: 'CD_X_2R' Fehler: 1

Das Symbol existiert in der Bibliothek und kann manuell aufgerufen und gesetzt werden.

Der Aufruf in der Generierschnittstelle lautet:

symbol CD_X_2R|40|65

Zeichnung wurde auch vorher mit use Sheet angewählt.
Und die Einheiten mittels Befehl unit auf mm gesetzt.

So nun zur Frage warum geht das nicht mehr?
Muss ich noch irgendwas in den Optionen einstellen?
Unter WinXP und ELCAD_7.3.2 hat es damals so funktioniert.


mfg: Steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

steffen vom stahl
Mitglied
Selbstständiger


Sehen Sie sich das Profil von steffen vom stahl an!   Senden Sie eine Private Message an steffen vom stahl  Schreiben Sie einen Gästebucheintrag für steffen vom stahl

Beiträge: 441
Registriert: 16.03.2006

ELCAD: Traum oder Trauma das ist hier die Frage.

erstellt am: 18. Mrz. 2014 09:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Der Rolf hat mich gestern angerufen und mir den Denkfehler genannt.
Das Problem ist das beim Generieren teilweise andere Bibliotheken benutzt werden als später im Projekt.
Welche Bibliotheken genau und wo die herkommen habe ich (noch) nicht rausfinden können.
Aber es gibt die Möglichkeit im Skript selber die Bibliotheken die benutzt werden sollen anzugeben.
Der Befehl lautet:

symb_lib1 Z:\ELCAD\Programmfiles\ELCAD_resourcen\Symbole\Aucotec_73

Nachdem eintragen dieser kleine Zeile läuft es jetzt wieder Problemlos.

mfg :Steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Junior Elektrotechniker (m/w/d) Automotive
Neue Technologien. Vielfältige Projektfelder. In den unterschiedlichsten Branchen. Das alles finden Sie spannend? Das alles finden Sie bei uns. Denn FERCHAU steht für die ganze Welt des Engineerings - mit mehr als 8.400 Mitarbeitern an über 100 Niederlassungen und Standorten. Neben namhaften Kunden und anspruchsvollen Projekten bieten wir Ihnen als innovatives Traditionsunternehmen die Chance, Ihren Karriereweg durch Engagement und mit guten Ideen selbst zu bestimmen....
Anzeige ansehenElektrotechnik, Elektronik
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5213
Registriert: 15.11.2001

erstellt am: 18. Mrz. 2014 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für steffen vom stahl 10 Unities + Antwort hilfreich

hallo Steffen,

danke für die info.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz