Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Fehler 5 bei Archivierung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler 5 bei Archivierung (1031 mal gelesen)
Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 05. Dez. 2011 17:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehler.jpg

 
Hallo,

woran kann das liegen (siehe Anhang)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 05. Dez. 2011 18:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Strohli 10 Unities + Antwort hilfreich

Hallo Strohli,

nach der Online-Hilfe soll nach dem Archivieren eine Datei 'sym_fehl' im Arbeitsverzeichnis abgelegt werden. Ist in dieser vielleicht ein Hinweis zu finden?

------------------
Es grüsst
Rolf K.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 06. Dez. 2011 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe die vorhandene sym_fehl gelöscht, eine neue wurde nicht angelegt.

Beim Projektcheck meldet ELCAD, das Symbole fehlen, der Symbolname ist aber leer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 06. Dez. 2011 08:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Strohli 10 Unities + Antwort hilfreich

Hallo Jörg,

es sieht so aus als ob irgendein Symbol nach seiner Verwendung in einer Zeichnung hinsichtlich seiner Anschlussanzahl geändert wurde.
Das kann natürlich auch in einer Revision sein.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

unterStrom
Mitglied
Elektro-Konstruktionsingenieur


Sehen Sie sich das Profil von unterStrom an!   Senden Sie eine Private Message an unterStrom  Schreiben Sie einen Gästebucheintrag für unterStrom

Beiträge: 375
Registriert: 06.04.2005

Win 7,
Ruplan 4.72
EVU

erstellt am: 06. Dez. 2011 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Strohli 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Strohli:
Beim Projektcheck meldet ELCAD, das Symbole fehlen, der Symbolname ist aber leer
Hallo,
hast Du irgendwo 90/91-er Dialoge, die leer sind? Elcad sucht dann nach dem Makro mit Namen "<nichts>", findet dieses Symbol nicht und meldet das als Fehler.

Jürgen

------------------
Der Tag, an dem Du nicht lächelst, ist ein verlorener Tag (C. Chaplin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 06. Dez. 2011 13:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hm, hatte schon mal alles ASCII ausgegeben und wieder eingelesen hat nichts gebracht. Falsche Anschlusszahlen wären gemeldet worden.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 06. Dez. 2011 15:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Strohli 10 Unities + Antwort hilfreich

Hallo Jörg,

bei der ASCII-Ausgabe/-Enlesen wirst Du vermutlich auf keine Fehler laufen.
Hier werden die Symbole und Verbindungen so platziert asl wenn Du es manuell tust.

Wie ich schon geschrieben habe vermute ich den Fehler in einer Revision.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Peter-64
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Peter-64 an!   Senden Sie eine Private Message an Peter-64  Schreiben Sie einen Gästebucheintrag für Peter-64

Beiträge: 305
Registriert: 22.05.2007

ELCAD 7.x;
EPLAN 5.x;
RUPLAN + EVU 4.x;
AUTOCAD Mechanical;
Windows 7 SP1;
Intel XEON W3503 @ 2.4GHz

erstellt am: 06. Dez. 2011 19:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Strohli 10 Unities + Antwort hilfreich

Hi,

der Projektcheck sagt doch auf welchen Blättern Symbole fehlen...

Und? Was steht da? Kein Ergebnis?

------------------
Viele Grüsse
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 08. Dez. 2011 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

fehlende Symbole waren nicht die Ursache, Pelle hatte Recht.
An den Revisionssymbolen hatte jemand Dialoge nachträglich verändert.

Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Entwicklungsingenieur Elektromechanik (m/w/d)

DARAN ARBEITEN WIR JEDEN TAG. VIELLEICHT BALD MIT IHNEN!

Knorr-Bremse ist Weltmarktführer für Bremssysteme und ein führender Anbieter sicherheitskritischer Subsysteme für Schienen- und Nutzfahrzeuge. Die Produkte von Knorr-Bremse leisten weltweit einen maßgeblichen Beitrag zu mehr Sicherheit und Energieeffizienz auf Schienen und Straßen.

Für die Knorr-Bremse ...

Anzeige ansehenEntwicklung
Peter-64
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Peter-64 an!   Senden Sie eine Private Message an Peter-64  Schreiben Sie einen Gästebucheintrag für Peter-64

Beiträge: 305
Registriert: 22.05.2007

ELCAD 7.x;
EPLAN 5.x;
RUPLAN + EVU 4.x;
AUTOCAD Mechanical;
Windows 7 SP1;
Intel XEON W3503 @ 2.4GHz

erstellt am: 08. Dez. 2011 18:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Strohli 10 Unities + Antwort hilfreich

Hi

das ist sowieso gerade in Elcad ein riesiges Problem,
gleicher Symbolname, Anzahl Anschlüsse anders, Grafik anders,

etc. etc.

Habt ihr auch solche Probleme? Speziell zusammen kopieren
von Projekten diverser Lieferanten / Engineerer...

------------------
Viele Grüsse
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz