Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Fehler bei ELCAD

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler bei ELCAD (4094 mal gelesen)
pn-moep
Mitglied


Sehen Sie sich das Profil von pn-moep an!   Senden Sie eine Private Message an pn-moep  Schreiben Sie einen Gästebucheintrag für pn-moep

Beiträge: 1
Registriert: 08.11.2010

erstellt am: 08. Nov. 2010 15:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich habe jetzt nicht nur dieses Forum durchsucht, aber leider noch keine Antwort auf mein Problem gefunden.
Daher hoffe ich, das ihr mir helfen könnt.

Ich habe Aucotec ELCAD Professional 7.3.0 installiert.

Von einem Anderen PC habe ich mir ein Projekt kopiert. Wenn ich das Projekt dann in ELCAD öffnen möchte, bekomme ich jedoch zwei Fehler hintereinander.

1. Fehler:
AUCOTEC ELCAD
Symboldatei D:/CAE/SYMBOLE/MEIN-ORDNER
Die Symboldatei kann nicht geöffnet werden werden.
Fehler 2010
[OK]

Dann bestätige ich mit [OK].

2. Fehler:
AUCOTEC ELCAD
Der Pfad existiert nicht.
Pard D:/CAE/TRANS.AUC
[OK]

Nachdem auch hier mit [OK] bestätigt wurde, scheint er das Projekt zu öffnen.
Wenn ich jedoch in der Navigation des Objektes unter Zeichnungen eine Seite öffnen möchte, kommt ein weiterer Fehler:

AUCOTEC ELCAD
Die Symboldatei ist von einem anderen Benutzer gesperrt.
Bitte überprüfen Sie die Konfiguration.
[OK] [Hilfe]

Unter der [Hilfe] habe ich zu dem Thema leider auch nichts finden können.
Nach bestätigen auf [OK] geht die Fehlermeldung dann weg, jedoch öffnet sich nichts.

Ich hoffe das mir hier jemand helfen kann. Vielleicht gibt es ja eine ini Datei oder etwas der gleichen, in der ich etwas ändern kann, damit es Funktioniert.

Achja. Das Projekt, welches ich kopiert habe, hat ein Kollege von mir geschrieben. Ich kann jedoch nicht sagen ob er das Projekt nach dem Speichern auch geschlossen hat oder nicht. Habe auch keine Möglichkeit dies zu überprüfen.

Grüße
pn-moep

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 08. Nov. 2010 16:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich

Hallo pn-moep,

sieht so aus als ob Du da einiges falsch gemacht hast.

zu Fehler 1 :

Vermutlich befindet sich auf dem Quellrechner die Symboldatei in dem dortigen Verzeichnis D:/CAE/SYMBOLE.
Dieses Verzeichnis gibt es bei Dir aber gar nicht.

zu Fehler 2 :

wie Fehler 1, aber eine Translatedatei in Pfad D:/CAE/TRANS.AUC
Dieses Verzeichnis gibt es bei Dir wohl auch nicht.

Ursache sind vermutlich in den Optionen des Projektes eingetragene Pfad für Symbole und Translatetexte.

zu Fehler 3 :

Vermutlich hast Du das Projekt kopiert während der Kollege noch im Projekt stand.
Wenn Du Glück hast, reicht es die Datei share.auc im Projekt zu löschen.
Wenn Du Pech hast, hast Du nur einen zufälligen Stand der Datenbank und der Zeichnungen kopiert, die möglicherweise noch nicht einmal zusammenpassen.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 09. Nov. 2010 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich

hallo pn-moep,

ich freue mich, dich im elcad forum zu begrüssen. viel spass und
viele neue erkenntnisse.

um die einstellungen zu ändern musst du die zeichnung schliessen,
dann "Extras", "Optionen", "Projekt", "Stammdaten"...........

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan Siek
Mitglied
Elektro Ingenieur

Sehen Sie sich das Profil von Stefan Siek an!   Senden Sie eine Private Message an Stefan Siek  Schreiben Sie einen Gästebucheintrag für Stefan Siek

Beiträge: 4
Registriert: 10.02.2016

ElCAD 7.3 und 7.5

erstellt am: 10. Feb. 2016 21:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich

Hallo leute ich habe das gleiche Problem wie mein vorgänger.


Auf Arbeit arbeiten wir noch mit 7.3 zuhause habe ich die Version 7.5 wenn ich nun die Programme bei mir zuhause öffnen möchte bekomme ich immer den Hinweis

Es ist keine "Symbolbiliothek eingetragen" oder "Symbildatei I:/..... kann nicht geöffnet werden"


Mir ist klar das die Verzeichnisse Unterschiedlich sind, aber ich weiß nicht wo ich noch was ändern könnt ;-)


Über einen kleinen Tipp würde ich mich freuen!!!!


Gruß

Stefan

------------------
Geht nicht gibs nicht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 11. Feb. 2016 07:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich

moin Stefan,

ich freue mich, dich im elcad forum zu begrüssen. viel spass und
viele neue erkenntnisse.

pelle hat eine umfassende antwort gegeben, bitte kontrolliere das.
hier kannst du ändern........."um die einstellungen zu ändern musst du die zeichnung schliessen,
dann "Extras", "Optionen", oben "Projekt", "Stammdaten"..........."

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan Siek
Mitglied
Elektro Ingenieur

Sehen Sie sich das Profil von Stefan Siek an!   Senden Sie eine Private Message an Stefan Siek  Schreiben Sie einen Gästebucheintrag für Stefan Siek

Beiträge: 4
Registriert: 10.02.2016

ElCAD 7.3 und 7.5

erstellt am: 11. Feb. 2016 07:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich


Fehlermeldung1.JPG


Fehlermeldung2.JPG


Einstellungen.JPG

 
Guten Morgen,


das mit der änderung habe ich schon versucht ;-)

Habe mal ein paar Bilder bei gefügt.

Fehlermeldung 1: Die Besagte Fehlermeldung
Fehlermeldung 2: Ein Hinweiß das keine Symbolbiliothek eingetragen ist.
Einstellung 1: Bilder von den Einstellungen


Das Verzeichnis auf Arbeit ist "I:..../"
und  zuhause ist das Verzeichnis "Z:..../"


Irgendwo muss das alte Verzeichnis noch drin stehen.


Gruß

Stefan

------------------
Geht nicht gibs nicht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 11. Feb. 2016 07:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich

hallo Stefan,

es sieht so aus, als ob du das projekt noch gar nicht angewählt hast.
es müsste "Oben" neben "Benutzer" auch "Projekt" zu sehen sein. du
musst unter "Stammdaten" suchen.

die pfade sind im prinzip egal, es muss sie geben, du musst rechte
darauf haben und es müssen sinnvolle daten vorhanden sein.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 11. Feb. 2016 09:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich


Konfig.jpg

 
hallo Stefan,

wenn das projekt angewählt ist, suche mit den "..." nach der/den symbolbibliotheken.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan Siek
Mitglied
Elektro Ingenieur

Sehen Sie sich das Profil von Stefan Siek an!   Senden Sie eine Private Message an Stefan Siek  Schreiben Sie einen Gästebucheintrag für Stefan Siek

Beiträge: 4
Registriert: 10.02.2016

ElCAD 7.3 und 7.5

erstellt am: 11. Feb. 2016 21:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich

Hallo,


Danke erstmal für eute Tipps ;-)


Leider war das alles noch nicht so erfolgreich.

Ich habe jetzt einfach ein wenig gemoglet.
Ich habe einfach eine Virtuelle Festplatte erstellt und es klappt alles soweit !!!!


Nun ein neues Problem.


1. Kann ich irgendwie alle einstellungen vom dem alten ElCAD übernehmen?
2. Machmal werden mir so schöne Pfeile eingeblendet. Kann mir jemand sagen was das ist und wie es weg geht. Die sind nur im Klemmplan und auch nicht bei jeder klemme.


Gruß

Stefan

------------------
Geht nicht gibs nicht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 12. Feb. 2016 07:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich

moin Stefan,

alle nutzerspezifischen einstellungen sind in der aucotec.ini, welche
du im arbeistverzeichnis findest.

die testeinstellungen findest du unter "Extras", "Zeichnungen Testen",
"Konfiguration". 

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Technologien auf das nächste Level heben. Sich Herausforderungen stellen und an den Innovationen von morgen arbeiten - dafür benötigen wir bei FERCHAU Experten wie Sie: als ambitionierte Kollegen, die wie wir Technologien auf die nächste Stufe bringen möchte.n Wir realisieren spannende Projekte für namhafte Kunden in den Technologiebereichen Elektro- und Automatisierungstechnik und bringen die Themen Digitalisierung und Vernetzung nach vorne....
Anzeige ansehenElektrotechnik, Elektronik
Stefan Siek
Mitglied
Elektro Ingenieur

Sehen Sie sich das Profil von Stefan Siek an!   Senden Sie eine Private Message an Stefan Siek  Schreiben Sie einen Gästebucheintrag für Stefan Siek

Beiträge: 4
Registriert: 10.02.2016

ElCAD 7.3 und 7.5

erstellt am: 12. Feb. 2016 16:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für pn-moep 10 Unities + Antwort hilfreich

Danke für deinen Tipp!!!!!


Dann muss ich mir am Montag mal die .ini mitbringen ;-)

------------------
Geht nicht gibs nicht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz