Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Druckereinstellungen im Stapel

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Druckereinstellungen im Stapel (473 mal gelesen)
aschagu
Mitglied
CAD-Sachberabeiter für E/MSR


Sehen Sie sich das Profil von aschagu an!   Senden Sie eine Private Message an aschagu  Schreiben Sie einen Gästebucheintrag für aschagu

Beiträge: 295
Registriert: 23.12.2008

erstellt am: 10. Sep. 2010 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich habe ein Problem mit dem Stapel "ausgabe bestimmter Zeichnungen"
wenn ich den Stapel das erste mal ausführe, kann ich die Ränder einstellen.
Leider merkt er sich diese Einstellungen nicht und das Fenster zum Ränder einstellen kommt auch nicht mehr.

kann mir jemand helfen? gibt es da vielleicht einen ini.Schlter

Danke

mfg Günther

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 10. Sep. 2010 15:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für aschagu 10 Unities + Antwort hilfreich

Hallo Günther,

die Einstellung für die Ränder wird nicht beim ersten Ausführen des Stapels abgefragt, sondern beim erstellen des Stapels. Diese Einstellung ist im Stapel gespeichert und kann nachträglich nicht geändert werden.
Du kannst allerdings im Menü des Stapels die Anweisungsdatei Schreiben und Lesen und dazwischen Ändern.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

aschagu
Mitglied
CAD-Sachberabeiter für E/MSR


Sehen Sie sich das Profil von aschagu an!   Senden Sie eine Private Message an aschagu  Schreiben Sie einen Gästebucheintrag für aschagu

Beiträge: 295
Registriert: 23.12.2008

erstellt am: 11. Sep. 2010 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

HI

Jetzt habe ich es nocheinmal getestet, ich habe einen Stapel erzeugt.
Aktio: ausgabe bestimmter Zeichnungen
Ich habe oben einen Rand von 15 eingegeben, beim erstenmal funktioniert es.
Sobald ich das Elcad schließe und erneut starte und nun den Stapel ausführe, macht er mir keinen Rand mehr, obwohl in der Anweisungsdatei ("AutoRotateTop=15,Unit=mm,Count=1")
steht.
Irgendwie übernimmt er das nicht mehr.
Ich arbeite mit der Version 7.5.0.

Hat jemand eine idee??

Danke mfg Gu

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 13. Sep. 2010 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für aschagu 10 Unities + Antwort hilfreich

Hallo Günther,

diese Probleme sollten eigentlich mit der Version 7.4 behoben sein und ich kann es bei mir auch nicht nachvollziehen.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Neue Technologien. Vielfältige Projektfelder. In den unterschiedlichsten Branchen. Das alles finden Sie spannend? Das alles finden Sie bei uns. Denn FERCHAU steht für die ganze Welt des Engineerings - mit 8.260 Mitarbeitern an über 100 Niederlassungen und Standorten. Neben namhaften Kunden und anspruchsvollen Projekten bieten wir Ihnen als innovatives Traditionsunternehmen die Chance, Ihren Karriereweg durch Engagement und mit guten Ideen selbst zu bestimmen....
Anzeige ansehenElektrotechnik, Elektronik
aschagu
Mitglied
CAD-Sachberabeiter für E/MSR


Sehen Sie sich das Profil von aschagu an!   Senden Sie eine Private Message an aschagu  Schreiben Sie einen Gästebucheintrag für aschagu

Beiträge: 295
Registriert: 23.12.2008

erstellt am: 20. Sep. 2010 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also ich arbeite mit der Version 7.5.0 SP3.
Ich habe in der ini die Einstellung in der MENUBATCH geändert.
CodeNo=12783
Vielleicht hat es mit dem was zu tun??

mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz