Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Vorw/Rückw. blättern nicht möglich

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Vorw/Rückw. blättern nicht möglich (1913 mal gelesen)
Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 23. Mrz. 2010 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich habe im Startbutton die Option -netz entfernt.
Nun ist mit den Tasten und den Buttons in der Toolbar "Bild-nach-oben" und "Bild-nach-unten" kein blättern mehr möglich?

ist das gewollt??

Edit:
auf dem Rechner meines Kollegen ist das nicht so... (er hatte aber auch mal das Problem <- hat sich vermutlich selbst geheilt)

------------------
symbadische Grüße   
Thomas

[Diese Nachricht wurde von Toto1901 am 23. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

steffen vom stahl
Mitglied
Selbstständiger


Sehen Sie sich das Profil von steffen vom stahl an!   Senden Sie eine Private Message an steffen vom stahl  Schreiben Sie einen Gästebucheintrag für steffen vom stahl

Beiträge: 441
Registriert: 16.03.2006

ELCAD: Traum oder Trauma das ist hier die Frage.

erstellt am: 23. Mrz. 2010 15:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Toto1901 10 Unities + Antwort hilfreich

Hallo,

also bei mir geht es auch ohne -Netz Option.
Noch irgendwas anderes geändert? Los bekenne dich. Vielleicht die Menue.cfg? (Ich weiß aber nicht ob da diese Tasten auch drin sind.)

mfg: Steffen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 23. Mrz. 2010 15:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ich bin wie immer unschuldig...

wenn ich die Option -netz in den Startbutton wieder einfüge kann ich auch wieder blättern.

------------------
symbadische Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 23. Mrz. 2010 19:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Thomas,

ob es etwas hilft, weiß ich nicht, aber zwei Ideen hätte ich:

1.) Tausche erst mal die aucotec.ini gegen das Original aus:

  • Elcad schließen
  • die aucotec.ini umbenennen, z.B. nach aucotec.ini_OLD
  • kopiere die Datei elcad.ini aus dem /BAK/-Pfad in den /USR/-Pfad
  • ändere den Namen von elcad.ini auf aucotec.ini
  • Elcad neu starten

2.) Wenn Idee 1 nicht geholfen hat, würde ich neu installieren.

------------------
Viele Grüße
Uli

            

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 24. Mrz. 2010 08:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,

so funktioniert es... die erste Lösung, die zweite Lösung habe ich noch nicht probiert
nur "doof" ist es das einige Einstellungen nicht mehr so sind wie ich es gewohnt bin.  
Jetzt muss ich mich entscheiden mit -netz und blättern oder ..oder.. 

------------------
symbadische Grüße   
Thomas

[Diese Nachricht wurde von Toto1901 am 24. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Mrz. 2010 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Toto1901:
die erste Lösung
Jetzt muss ich mich entscheiden mit -netz und blättern

Hallo Thomas,

wenn Deine aucotec.ini schon so defekt ist, dass sich Elcad "komisch verhält",
würde ich diese auf jeden Fall gegen eine neue tauschen.

Hast Du in Deinem Elcad evtl. einen zweiten User-Pfad angelegt?

------------------
Viele Grüße
Uli

            

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 24. Mrz. 2010 09:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,
ja habe noch zwei USR angelegt... die verhalten sich aber alle so.

------------------
symbadische Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Mrz. 2010 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Thomas,

das ist ja mysteriös. Sonst hätte ich gesagt, du könntest Dir auch die aucotec.ini
aus einem anderen USR-Pfad holen.

------------------
Viele Grüße
Uli

            

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 24. Mrz. 2010 09:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,
bitte sei mir nicht böse ich habe deine Lösung, die mit der Elcad.ini aus dem bak-Ordner datei kaputt gemacht.
Das funktioniert auch nicht mehr        

werde wohl oder übel neu installieren müssen. (nach dem ich das kleine Projekte wo hier noch auf meinem Schreibtisch liegt durch habe)

------------------
symbadische Grüße   
Thomas

[Diese Nachricht wurde von Toto1901 am 24. Mrz. 2010 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Mrz. 2010 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Thomas,

ich kann Dir nicht ganz folgen... Was ist kaputt? Was funktioniert nicht mehr?

------------------
Viele Grüße
Uli

            

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 24. Mrz. 2010 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,
ich wollte dich nicht verwirren.. sorry.

wollte nur sagen das habe das mit der elcad.ini aus dem bak-verzeichniss ausprobiert.
-> habe es wieder rückgängig gemacht -> wollte es nochmal testen mit der elcad.ini ->
und jetzt geht mit dieser auch nicht mehr das blättern.

------------------
symbadische Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Mrz. 2010 10:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Thomas,

vorhin hatte ich Rolf Köhler am Telefon. Er sagte mir, dass das Problem mit dem Blättern
nicht von der aucotec.ini kommen kann. Er fügte noch hinzu, dass Du mal probieren sollt,
ob Du noch mit den Pfeil-Buttons im Elcad blättern kannst.

Wenn ja, überprüfe mal Deine Shotcuts: Dazu im Elcad auf das "?" klicken und "Tastaturbelegung"
wählen. In der Liste ziemlich weit oben bei "Ansicht" findest Du die beiden Blattwechsel.
Stimmt hier die Belegung noch?

------------------
Viele Grüße
Uli

            

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 24. Mrz. 2010 11:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,
die Pfeil-Button funktionieren auch nicht, habe sie auch schon anderst belegt ohne Erfolg.

------------------
symbadische Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 24. Mrz. 2010 11:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
kann das mit unseren merkwürdigen Netzwerk zutun haben???

wenn ich das Projekt (Kopie) lokal öffne (ohne Option -netz) kann ich blättern.
öffne ich das Projekt (Original) von Netzwerk (ohne Elcad zuschließen) kann ich nicht blätten.

------------------
symbadische Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Mrz. 2010 19:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Thomas,

also wenn die Pfeil-Buttons im Elcad selbst auch nicht funktionieren, gehe ich stark
davon aus, dass Deine Elcad-Installation eine Macke hat. Jetzt fällt mir nichts weiter
ein, als das Elcad neu zu installieren.

------------------
Viele Grüße
Uli

            


Ex-Mitglied

erstellt am: 24. Mrz. 2010 19:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


elcad_Pfeil-Buttons_Seitenwechsel.jpg

 
Zitat:
Original erstellt von Toto1901:
die Pfeil-Button funktionieren auch nicht, habe sie auch schon anderst belegt ohne Erfolg.

  Die Pfeil-Buttons kann man nicht anders belegen... Ich meine diese hier ==>

------------------
Viele Grüße
Uli

            

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 25. Mrz. 2010 08:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,
die Buttons habe ich gemeint, mit anderer Belegung habe ich den Blatt wechsel vor/zurück gemeint.

------------------
symbadische Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 25. Mrz. 2010 10:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Toto1901 10 Unities + Antwort hilfreich

Hallo Thomas,

gehen denn die Kommandos "BW+" und "BW-" aus der Kommandozeile ?

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 25. Mrz. 2010 12:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

wollte Pelles Vorschlag ausprobieren, doch bevor ich es testen konnte..
ging es wieder

(Ich bin kein Freund von selbst Heilung, aber ich konnte es nicht verhindern )


------------------
symbadische Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 25. Mrz. 2010 19:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

für mich ein Grund mehr, das ganze noch mal neu zu installieren, wenn es mal geht, und mal nicht geht....

------------------
Viele Grüße
Uli

            



Elektrokonstrukteur EPLAN (m/w/d)
Die besten Köpfe für die unterschiedlichsten Aufgaben finden. Menschen und Technologien verbinden, und zwar täglich aufs Neue - dafür schätzen unsere Kunden FERCHAU. Unterstützen Sie uns: als ambitionierter Kollege, der wie wir Technologien auf die nächste Stufe bringen möchte. Wir realisieren spannende Projekte für namhafte Kunden in den Technologiebereichen Elektro- und Automatisierungstechnik und sorgen für sichere und nachhaltige Technologielösungen....
Anzeige ansehenElektrotechnik, Elektronik
Toto1901
Mitglied
Elektromechaniker


Sehen Sie sich das Profil von Toto1901 an!   Senden Sie eine Private Message an Toto1901  Schreiben Sie einen Gästebucheintrag für Toto1901

Beiträge: 230
Registriert: 05.06.2003

EPLAN 5.70 SC1
EPLAN P8 2.0 SP1 Buildnr.4831
EPLAN P8 2.1 Buildnr.5325
ELCAD 5.8.8
ELCAD 7.3.- 7.6.- 7.7.- 7.*

erstellt am: 26. Mrz. 2010 08:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,

für mich auch... (ich hoffe es springt gleich noch neue Hardware raus

------------------
symbadische Grüße
Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz