Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Fehler bei Stammdatenimport 7.5.0

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler bei Stammdatenimport 7.5.0 (1007 mal gelesen)
Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

erstellt am: 12. Jan. 2010 16:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehlerstammdaten.jpg

 
Hallo,
nach der Konvertierung unseres Stammdatenprojektes von Version 7.4.0 auf Version 7.5.0 bekomme ich eine Fehlermeldung, siehe Anhang, und kann den Import dadurch nicht starten.

Spalte 22 sind bei uns die (Technischen Daten 2) und werden nicht verwendet. Bedeutet die Spalte ist sogar ohne Inhalt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ERNOO
Mitglied
Sachbearbeiter PA


Sehen Sie sich das Profil von ERNOO an!   Senden Sie eine Private Message an ERNOO  Schreiben Sie einen Gästebucheintrag für ERNOO

Beiträge: 122
Registriert: 03.03.2005

server über citrix mit rechner verbunden
projekte und Nutzerprofiele auf server
lizenzen 20 pro server

erstellt am: 13. Jan. 2010 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebastian76 10 Unities + Antwort hilfreich

Moin Sebastian
Habe in Meinem Beitrag von Bodo folgende antwort bekommen
"gib die daten vom excel in csv aus und lies es im elcad ein."
das hat auch funktioniert.

gehe davon aus das Aucotec das problen noch weiter bearbeitet.

mfg Ernst

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 13. Jan. 2010 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebastian76 10 Unities + Antwort hilfreich

moin,

rufe bitte die elcad hotline an.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 13. Jan. 2010 18:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Sebastian,

ich würde folgendes versuchen:

- Aus Elcad 7.4.0 die DaBa als Excel ausgeben
- Im Elcad 7.5.0 eine neue DaBa anlegen und einen Datensatz per Hand eingeben
- Diese Elcad-7.5.0-DaBa auch als Excel ausgeben
- Nun den Inhalt der 740-Excel-Datei in die 750-Excel-Datei kopieren (Einfügen / Werte)
- Versuche die 750-Excel-Datei wieder einzulesen

Bei meinem Versuch hatte das so geklappt.

------------------
Viele Grüße
Uli

            

Micki0815
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Micki0815 an!   Senden Sie eine Private Message an Micki0815  Schreiben Sie einen Gästebucheintrag für Micki0815

Beiträge: 371
Registriert: 05.01.2007

Windows XP
ELCAD 7.3-7.6
EB 5.2
Lap Top Dell
Intel Core 2 / 2,0GHz /
2GB RAM / 64 Bit Betsys

erstellt am: 15. Jan. 2010 08:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebastian76 10 Unities + Antwort hilfreich

Hallo Sebastian!

Ich bekomme auch so einen Fehler ( nur mit noch mehr angezeigten Spalten) wenn ich folgendes mache.

Import mit "geöffnetem" Excel 2007 .XLSX 

Der Import mit "geöffnetem" Excel funktioniert nur mit dem alten Excel 2003 .XLS 

Genau die gleiche Kombination machte mir am Anfang auch probleme.

Hoffe dir geholfen zu haben

Gruß Gernot

------------------
Nichts auf der Welt ist so gerecht verteilt wie der Verstand.
Den jedermann ist überzeugt das er genug davon hat. 
JAGEN&SAMMELN

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

erstellt am: 25. Jan. 2010 16:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
wir benutzen Excel 2003. Die Stammdaten habe ich sowieso immer als Excel in einem Verzeichnis liegen. Dort editiere ich eigentlich auch immer und lese dann nur noch ein.

Ging jetzt halt leider nicht mehr. Im .txt Format, Tipp von der Hotline, ging es aber. Werde aber den Tipp mit Export aus 7.5.0 und Inhalt reinkopieren und danach wieder einlesen, mal ausprobieren.
Vielleicht funzt das ja.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

Eplan P8 - Professional V2.0 SP1
Eplan P8 - Professional V2.1.4
Eplan P8 - Professional V2.2

erstellt am: 25. Jan. 2010 17:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also mit dem Export -> Import hat es nicht funktioniert.
Momentan funktioniert nicht einmal der .txt Import.

So ein Mist!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrofachkraft m/w/d

Miele ist Innovationsführer für hochwertige Haus- und Einbaugeräte sowie für Gewerbemaschinen im professionellen Einsatz. Seit über 120 Jahren erfüllen weltweit über 20.000 Mitarbeiter m/w/d durch kreatives und innovatives Engagement die hohen Qualitätsansprüche unserer Kunden. Um unsere internationale Spitzenstellung auszubauen, brauchen wir auch in Zukunft Menschen mit frischen Ideen.


    ...
Anzeige ansehenElektrotechnik, Elektronik
Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

erstellt am: 25. Jan. 2010 17:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe des Rätsels Lösung.

Ich habe einfach das Import Protokoll gelöscht und neu angelegt.
Siehe da es funktioniert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz