Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Ader aus Kabelplan löschen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ader aus Kabelplan löschen (443 mal gelesen)
Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

erstellt am: 20. Aug. 2009 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
folgende Problematik:

Eine Kabelkonfiguration hat sich geändert. Sprich eine Aderbezeichnung wurde in den Stammdaten geändert. In diesem Fall handelt es sich um ein 5 adriges Kabel. Wenn ich mit der Kabelliste dann einen Stammdatenabgleich mache, wird die neue Ader auch eingetragen, jedoch ersetzt diese nicht die Alte, so dass ich auf einmal 6 Adern drin stehen haben. Die 6.Ader lässt sich aber leider nicht löschen.

Gibts da nen Trick? Ich möchte eigentlich nur ungern den Weg gehen das Kabel zu löschen und neu anzulegen.

Vielen Dank schonmal im voraus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

Eplan P8 - Professional V2.0 SP1
Eplan P8 - Professional V2.1.4
Eplan P8 - Professional V2.2

erstellt am: 20. Aug. 2009 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Naja habe die Kabel inzwischen gelöscht und neu angelegt.

Nun habe ich aber noch ein anderes Problem. Und zwar habe ich bei den einzelnen Kabeln in der Kabelliste keinen Eintrag bei Ziel Einbauort, Quelle Einbauort usw.

Wenn ich aber im Stromlaufplan auf eine Ader gehe und mir dort die Zielinformationen anzeigen lasse, passt eigentlich alles. Nur werden diese Informationen eben nicht in der Kabelliste dargestellt.

Kann mir da jemand weiterhelfen?

Vielen Dank schonmal im voraus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 20. Aug. 2009 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebastian76 10 Unities + Antwort hilfreich

Hallo,
starte nochmals einen Auswertelauf, auch wenn schon ausgewertet ist, ggf. auch die Zielzeichenerzeugung.

------------------
Gruß aus Herford
Kai Mensching

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

erstellt am: 20. Aug. 2009 16:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
habe ausgewertet (mehrmals), die Zielzeichen neu erzeugt, in der Kabelliste die Ziele aktualisiert,
Brachte alles keinen Erfolg.

Hast du vielleicht noch eine Idee woran das liegen könnte? Vielleicht irgendeine Einstellung?

Danke Dir schonmal vielmals im voraus!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 20. Aug. 2009 16:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebastian76 10 Unities + Antwort hilfreich


Kabelkonfig.JPG

 
ich verwende diese Einstellung und wenn ich ein Kabel im Kabelmodul editiere, habe ich auch Orte und Anlagen, schau mal bei dir.

------------------
Gruß aus Herford
Kai Mensching

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

erstellt am: 20. Aug. 2009 16:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ah ok.
Einbauort war bei mir nicht angewählt. Könnte die Ursache sein. Muss jetzt aber erstmal rekonstruieren und auswerten, erst danach kann ich die Einstellung ändern.

Hofentlich funktioniert es dann!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

Eplan P8 - Professional V2.0 SP1
Eplan P8 - Professional V2.1.4
Eplan P8 - Professional V2.2

erstellt am: 20. Aug. 2009 16:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt-1.jpg

 
Geht irgendwie nicht.
Immer wenn ich die Haken setzen will, bekomme ich eine Fehlermelung (siehe Anhang).
Welche Daten soll ich löschen? Meine Kabelliste? NO WAY!!!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 20. Aug. 2009 16:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebastian76 10 Unities + Antwort hilfreich

Hallo Sebastian,
dein Projekt ist ausgewertet, daher geht das nicht.
Speicher das Projekt doch mal als Testkopie ab, dann rekonstruieren. Danach Konfig anpassen und erneut auswerten mit Zielzeichen. Wenn danach die Liste richtig gefüllt ist, kannst du mit deinem Originalprojekt genauso verfahren, sofern die Rekonstuktion des Projektes noch möglich ist.

------------------
Gruß aus Herford
Kai Mensching

[Diese Nachricht wurde von PRO-ELIT am 20. Aug. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

erstellt am: 20. Aug. 2009 17:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
habe es so gemacht, kopiert->rekonstruiert->ausgewertet.

Die Meldung kommt noch immer.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PRO-ELIT
Mitglied
selbstständiger Dienstleister


Sehen Sie sich das Profil von PRO-ELIT an!   Senden Sie eine Private Message an PRO-ELIT  Schreiben Sie einen Gästebucheintrag für PRO-ELIT

Beiträge: 456
Registriert: 13.03.2008

Windows 7 Ultimate (32bit)
Intel(R) Core(TM) i7-2600K
8GB RAM , 120GB SSD, SATA III
NVidia GTX460-2GB Dual Head
--
ELCAD, alle Versionen

erstellt am: 20. Aug. 2009 17:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Sebastian76 10 Unities + Antwort hilfreich

Wenn deine Kabel komplett im Stromlaufplan vorhanden sind, dann bitte die komplette Kabelliste löschen, rekonstruieren, konfigurieren und durch eine Auswertung die Liste neu erstellen lassen.

------------------
Gruß aus Herford
Kai Mensching

[Diese Nachricht wurde von PRO-ELIT am 20. Aug. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sebastian76
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Sebastian76 an!   Senden Sie eine Private Message an Sebastian76  Schreiben Sie einen Gästebucheintrag für Sebastian76

Beiträge: 424
Registriert: 31.05.2005

erstellt am: 21. Aug. 2009 08:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin,
danke für den Tipp!

Die Einstellungen haben es zwar nicht gebracht, aber nachdem ich die Liste gelöscht und neu ausgewertet hatte, hat alles funktioniert.

Scheint so als ob die "Liste aktualisieren" Funktion nicht richtig geht. Naja aber ich weiß ja jetzt wie man trotzdem ans Ziel kommt.

Vielen Dank!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektroingenieur im Bereich Technischer Service (m/w)

SMS group GmbH ist ein international tätiges Unternehmen des Anlagen- und Maschinenbaus für die Verarbeitung von Stahl und NE-Metallen. Wir gehören zur SMS group, die mit rund 14.000 Mitarbeiterinnen und Mitarbeitern weltweit einen Umsatz von ca. 3 Mrd. EUR erwirtschaftet. Alleineigentümer der Holding SMS GmbH ist die Familie Weiss Stiftung. Die leistungsorientierte Unternehmenskultur eines starken Familienunternehmens und die globale Präsenz sind gute Gründe, die Zukunft mit uns zu gestalten....

Anzeige ansehenElektrotechnik, Elektronik

Ex-Mitglied

erstellt am: 01. Sep. 2009 21:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von PRO-ELIT:
ich verwende diese Einstellung und wenn ich ein Kabel im Kabelmodul editiere, habe ich auch Orte und Anlagen, schau mal bei dir.

Hä? Das ist der Kabelbezeichnerbilder, der mit dem eigentlichen Problem rein gar nichts zu tun hat. 
Bei defekten Kabeln und Adern ist es immer hilfreich, wenn man die Kabelliste löscht und das
Projekt neu auswertet.

ABER: Hat man in der Liste gerade Änderungen gemacht, dann ERST das Projekt neu auswerten, damit die
Änderungen auch vom Elcad erkannt werden.

------------------
Viele Grüße
Uli

       

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz