Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Dongle wird nicht erkannt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Dongle wird nicht erkannt (11305 mal gelesen)
Christian.Meininger
Mitglied
Elektroinstandhalter


Sehen Sie sich das Profil von Christian.Meininger an!   Senden Sie eine Private Message an Christian.Meininger  Schreiben Sie einen Gästebucheintrag für Christian.Meininger

Beiträge: 12
Registriert: 18.02.2008

Elcad 7.4.0
Eplan 5.70 SP1

erstellt am: 31. Jul. 2009 04:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hilfe ich hab ein Problem mit dem Dongle.

Neuer Rechner neue Elcad Versio 7.4.0 und kein erkennen des Dongle mehr.
Den Hardlocktreiber hab ich Installiert aber trotzdem brint er nur eine ID:0 in der Lizenzliste unter Shift+F1.
Hab es bereits auch auf einem anderem Rechner versucht, aber da das gleiche.
Der PC wurde schon vor 3 Monaten gewechselt und darauf lief 7.1 ohne Problem.

Ich hoffe ihr könnt mir dabei helfen.

Schönen Tag wünsch ich

Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 31. Jul. 2009 07:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

hallo Chrisitian,

dein ansatz mit "shift+F1" nachzuschauen ist schon super!id=0 heisst,
dass der dongle gar nicht erkannt wird und das hat mit der elcad
version nichts zu tun.

kam bei der installation des dongle treibers vielleicht eine meldung?
probiere es auf einem anderen computer. funktionierte dieser dongle
schon? seit wann funktioniert er nicht mehr?

ruf bei unserer hotline an (0511-6103-120), kann ja auch sein, daß
er kaputt ist, kommt nicht so oft vor aber passiert schon mal.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 31. Jul. 2009 09:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

Ist denn Deine ELCAD_ID mit den Lizenzen da (auch mit Versionslizenz 7.4)?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 31. Jul. 2009 09:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

hallo,

@Jörg...bei ID=0 interessiert die elcad_id gar nicht! das kommt
erst später.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 31. Jul. 2009 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

Bodo denkt nach, Strohli denkt vor......


Du müsstest ja auch mal fragen, ob der einen USB-Dongle oder einen alten hat....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 31. Jul. 2009 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

hallo,

wenn du "shift+F1" drückst, dann auf lizenz gehst und hinter ID
eine "0" steht, hast du gar keinen dongle, aus welchem grund auch
immer.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian.Meininger
Mitglied
Elektroinstandhalter


Sehen Sie sich das Profil von Christian.Meininger an!   Senden Sie eine Private Message an Christian.Meininger  Schreiben Sie einen Gästebucheintrag für Christian.Meininger

Beiträge: 12
Registriert: 18.02.2008

Elcad 7.4.0
Eplan 5.70 SP1

erstellt am: 01. Aug. 2009 01:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke erst mal für Euere Antworten.

Der Dongle ist ein älterer am Parallelport und er ging bestens.

Muss mich aber korrigieren.
Es kam kein neuer Rechner, sondern es wurde der alte komplett neu aufgesetzt da es von Seiten Win XP Probleme gab. Er wollte einfach nicht mehr. Hoffe das damit kein Zusammenhang lag. 
Da bisher kein Bedarf des Programms vorlag wurde Elcad erst jetzt wieder Installiert.

Wenn ich das richtig verstehe kann ich mir den versuch die alte  Version 7.1 zu Installieren sparen, da die ID=0 nichts mit Versionen zu tun hat.

Na dann werd ich mich mal mit der Hotline beschäftigen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HRompel
Ehrenmitglied V.I.P. h.c.
Technischer Systemplaner - Elektrotechnik



Sehen Sie sich das Profil von HRompel an!   Senden Sie eine Private Message an HRompel  Schreiben Sie einen Gästebucheintrag für HRompel

Beiträge: 3368
Registriert: 02.11.2001

erstellt am: 01. Aug. 2009 07:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

Moin,

ist bei den Arbeiten an Deinem PC vielleicht im BIOS die parallele Schnittstelle deaktiviert worden? Ist ja nur so eine Idee.
Oder wenn die Parallele Schnittstelle nicht direkt auf dem Motherboard ist, das jemand vergessen hat, das Kabel wieder einzustecken oder es falsch eingesteckt hat.

MfG
Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 03. Aug. 2009 07:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

moin Christian,

in verzeichnis "Hardlock" (unter bin) findest du eine "hldinst522.exe, starte die mal und achte auf meldungen.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 03. Aug. 2009 20:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Strohli:
Ist denn Deine ELCAD_ID mit den Lizenzen da (auch mit Versionslizenz 7.4)?

Hallo Jörg, lange nicht mehr gesehen 

Wenn bei der ID=0 erscheint, wird das Dongle gar nicht erkannt. So als würde kein
Dongle am PC stecken. Hier hilft zu 99% eine Neu-Installation des Treibers:

http://www.aladdin.com/support/hardlock/downloads.aspx

  Ich habe letzte Woche per Windows-Update den "neusten Aladdin-Hardlock-Treiber" installiert,
mit dem Ergebnis, dass mein Dongle danach nicht mehr erkannt wurde. Nach dem Download von der
Anbieter-Seite ging es dann wieder.
 
 
Steht bei ID=4711 und Elcad startet trotzdem nur im Demo-Modus, stimmt etwas mit
der "elcad_id" nicht.

Viele Grüße nach Braunschweig
Uli

------------------
Viele Grüße
Uli

       

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 03. Aug. 2009 21:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von UKanz:

Steht bei ID=4711 und Elcad startet trotzdem nur im Demo-Modus, stimmt etwas mit
der "elcad_id" nicht.

Dann hat der Rechner wohl zuviel Kölnisch Wasser getrunken.

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christian.Meininger
Mitglied
Elektroinstandhalter


Sehen Sie sich das Profil von Christian.Meininger an!   Senden Sie eine Private Message an Christian.Meininger  Schreiben Sie einen Gästebucheintrag für Christian.Meininger

Beiträge: 12
Registriert: 18.02.2008

Elcad 7.4.0
Eplan 5.70 SP1

erstellt am: 09. Aug. 2009 00:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habt vielen Dank Jungs,

aber mein Dongle mag nicht mehr.
Hab den neusten Treiber geladen, hab alles nochmal neu Instaliert und auch auf einem anderen PC getestet.
Aber immer nur ID=0.

Na dann jetzt der weg zur Hotline.

Ich geb bescheid was was genau loswar wenns wieder läuft.

Wünsche noch frohes schaffen

Gruß Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 10. Aug. 2009 10:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

Hallo Christian,

anderer Ansatz: Du sagst der Dongle wurde längere Zeit nicht benutzt, wo war er denn in der Zeit deponiert?

Soweit ich mich erinnere waren die Paralleldongle doch Eprom's, die per UV-Licht gelöscht werden können (mit einem runden Glas in der Mitte). Vielleicht ist ja damit was passiert!

------------------
Grüße aus Frangn
Rob

Je mehr Käse, desto mehr Löcher. Je mehr Löcher, desto weniger Käse. Also: Je mehr Käse, desto weniger Käse! ODER? (Aristoteles)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 10. Aug. 2009 10:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von robroy55:
Paralleldongle doch Eprom's, die per UV-Licht gelöscht werden können (mit einem runden Glas in der Mitte).

Hi Rob,
ich denke, das ist eher ein Schauglas, damit man mal einen Blick in das Innere werfen kann. 

------------------
Viele Grüße
Uli

       

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 10. Aug. 2009 11:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

Hallo Uli,

also ich kann mich noch an die Dinger erinnern, die wir daaaaamals selbst programmiert und per UV-Licht gelöscht haben. Außerdem stammte mein Dongle noch aus dem Jahr 1992, wäre also durchaus möglich.

Sollte ja auch nur mal ein anderer Denkansatz sein, wo nix is kann man auch nix auslesen!

Wird übrigens immer schwieriger damit zu arbeiten! Bei meinen letzten beiden PC's, die ich gekauft habe, musste ich mit Erstaunen feststellen, dass die gar keinen Parallel-Port mehr haben. Trifft jetzt nicht für Elcad zu, da habe ich schon länger gewechselt. Aber zwei alte, nicht mehr gewartete Programme laufen halt noch mit Paralleldongle. (Übrigens ohne Schauglas  )

------------------
Grüße aus Frangn
Rob

Je mehr Käse, desto mehr Löcher. Je mehr Löcher, desto weniger Käse. Also: Je mehr Käse, desto weniger Käse! ODER? (Aristoteles)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 10. Aug. 2009 13:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Rob,

vielleicht verrät uns der Bodo oder der Pelle, wie man ein Dongle löschen
und neu beschreiben kann.    Dann können wir auch mal tauschen. 

@ Christian
Ich hatte auch schon mal ein defektes Dongle. Als ich es an den PC
gesteckt habe, hat es geblinkt und geblinkt und geblinkt. Wenn das
Dongle funktioniert, sollte die LED eigentlich konstant leuchten.

------------------
Viele Grüße
Uli

       

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 10. Aug. 2009 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

hallo zusammen,

dongle brennen geht nur bei uns.

@Uli, mit dem fenster hast du völlig recht, du musst ihn nicht kaputt
machen, um reinzuschauen.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 10. Aug. 2009 13:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

Hallo Bodo,

Zitat:
dongle brennen geht nur bei uns.

Hät ich jetzt an deiner Stelle auch gesagt 

------------------
Grüße aus Frangn
Rob

Je mehr Käse, desto mehr Löcher. Je mehr Löcher, desto weniger Käse. Also: Je mehr Käse, desto weniger Käse! ODER? (Aristoteles)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 10. Aug. 2009 17:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

 
Zitat:
Original erstellt von Bodo_M:
dongle brennen geht nur bei uns

Hi Bodo,

Mist, muss ich mir doch einen anderen Nebenjob suchen, wenn das mit dem
Dongle-brennen nichts wird. Hatte mir schon einen werbewirksamen Slogan überlegt...
"Ulis ELCAD-Lizenzen, zum halben Preis! Eigene Haus-Brennung!

 
 
 
 
 
 

 

Zitat:
Original erstellt von robroy55:
Wird übrigens immer schwieriger damit zu arbeiten! Bei meinen letzten beiden PC's, die ich
gekauft habe, musste ich mit Erstaunen feststellen, dass die gar keinen Parallel-Port mehr haben.

Hi Rob,

den Parallel-Port kann man nachrüsten (gibt es auch als PCI-Express):

Rein vom Gefühl her dürfte die Karte nicht mehr als 10 Euronen kosten.

Einen USB-Parallel-Adapter würde ich nicht benutzen, denn hier sind
oft nicht alle Pins aufgelegt, sondern nur die, die man zum Drucken
braucht. Meines Wissens nach(?) nutzt das Dongle aber mehr bzw. andere
Pins, und der Adapter wäre sinnlos, bzw. würde nicht funktionieren.

Bodo/Pelle mögen mich bitte berichtigen, falls ich Käse schreibe. 

------------------
Viele Grüße
Uli

       


Ex-Mitglied

erstellt am: 10. Aug. 2009 21:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

 
Zitat:
Original erstellt von Pelle Bootsmann:
Dann hat der Rechner wohl zuviel Kölnisch Wasser getrunken.

------------------
Viele Grüße
Uli

       

Christian.Meininger
Mitglied
Elektroinstandhalter


Sehen Sie sich das Profil von Christian.Meininger an!   Senden Sie eine Private Message an Christian.Meininger  Schreiben Sie einen Gästebucheintrag für Christian.Meininger

Beiträge: 12
Registriert: 18.02.2008

Elcad 7.4.0
Eplan 5.70 SP1

erstellt am: 03. Mrz. 2010 16:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habt vielen Dank,

und sorry das ich erst so spät Antworte allen die mit guten Ratschlägen für die Lösung meines Dongle Problems beigetragen haben.

Ich habe nun einen anderen Dongle von einem Kollegen und der funktionierte sofort.
Da hat sich wohl meiner in die Ruhephase verabschiedet.

Nun kann ich einiges an ligengebliebenem Nacharbeiten.

Frohes Schaffen wünsch ich Euch

Christian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Technologien auf das nächste Level heben. Sich Herausforderungen stellen und an den Innovationen von morgen arbeiten - dafür benötigen wir bei FERCHAU Experten wie Sie: als ambitionierte Kollegen, die wie wir Technologien auf die nächste Stufe bringen möchte.n Wir realisieren spannende Projekte für namhafte Kunden in den Technologiebereichen Elektro- und Automatisierungstechnik und bringen die Themen Digitalisierung und Vernetzung nach vorne....
Anzeige ansehenElektrotechnik, Elektronik
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 04. Mrz. 2010 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christian.Meininger 10 Unities + Antwort hilfreich

hallo Christian,

ein defekter dongle zeigt auch die ID=0 an.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz