Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  ELCAD 7.5 DXF/DWG Ausgabe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  ELCAD 7.5 DXF/DWG Ausgabe (3386 mal gelesen)
dbo
Mitglied



Sehen Sie sich das Profil von dbo an!   Senden Sie eine Private Message an dbo  Schreiben Sie einen Gästebucheintrag für dbo

Beiträge: 18
Registriert: 10.02.2003

erstellt am: 30. Mrz. 2009 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

habe nun endlich zeit gefunden mich mit Elcad 7.5 zu beschäftigen. Dabei ist mir ausgefallen das die DXF/DWG Ausgabe bei mir nicht funktioniert (Lizenz ist vorhanden). Elcad stürzt beim abarbeiten des Stapels ohne Fehlermeldung ab. Eine Installation von SP1 hat auch keine Verbesserung gebracht.

Hat einer von euch auch dieses Phänomen oder liegt es an meinem Rechner?

Getestet habe ich es mit dem Elcad Demoprojekt.


Gruß

Dirk Bo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi R
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Andi R an!   Senden Sie eine Private Message an Andi R  Schreiben Sie einen Gästebucheintrag für Andi R

Beiträge: 374
Registriert: 01.02.2006

Elcad 7.7
Engineering Base 6.0
EPLAN P8 2.0
Win XP 32 SP2

erstellt am: 30. Mrz. 2009 10:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich


Absturz.JPG

 
Hallo Dirk,

mein Elcad stürzt auch ab, habe es gerade mal probiert. Siehe Bild im Anhang. Bei DXF und DWG Ausgabe.
Ist ganz egal ob Demoprojekt oder ein eigenes.
Den ersten Durchgang (refer.txt) schließt er ab, beim 2. Durchgang (Hilfsdateien.txt) stürzt er ab.
PDF Ausgabe funktioniert.
Ich habe die Ausgabge über RMT/Speichern unter gestartet.

Gruß
Andreas

[Diese Nachricht wurde von Andi R am 30. Mrz. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mrz. 2009 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

bei mir funktioniert es ohne Absturz. (RMT auf "Zeichnungen" im Demo-Projekt)

------------------
Viele Grüße
Uli

       

dbo
Mitglied



Sehen Sie sich das Profil von dbo an!   Senden Sie eine Private Message an dbo  Schreiben Sie einen Gästebucheintrag für dbo

Beiträge: 18
Registriert: 10.02.2003

erstellt am: 30. Mrz. 2009 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmal

Bei mir funktioniert die Ausgabe über RMT/Speichern unter auch nicht. Das selbe Phänomen wie bei der Stapelverarbeitung (Absturz ohne Fehlermeldung).


Gruß

Dirk Bo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 30. Mrz. 2009 13:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

Hallo Dirk + Andreas,

welche Einstellungen habt ihr in der aucotetc.ini in der Sektion [Dxf] und [Dwg] ?

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dbo
Mitglied



Sehen Sie sich das Profil von dbo an!   Senden Sie eine Private Message an dbo  Schreiben Sie einen Gästebucheintrag für dbo

Beiträge: 18
Registriert: 10.02.2003

erstellt am: 30. Mrz. 2009 13:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Pelle

Die Einstellungen in der aucotec.ini sind unverändert. Habe Elcad nur installiert und ohne geänderte Einstellungen getestet.


[Dwg]
DwgFilePath=PARALLEL
DwgCodenr=65,76
DwgFormat=2004
UseOldDwgConverter=0
UsePre74Converter=0

[Dxf]
OutputLineType0=1
UseDosCharset=0
DxfFilePath=PARALLEL
MaxEmbeddedImagePixels=0
UsePre74Converter=0
DxfCodenr=65,76


Gruß
Dirk Bo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Andi R
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Andi R an!   Senden Sie eine Private Message an Andi R  Schreiben Sie einen Gästebucheintrag für Andi R

Beiträge: 374
Registriert: 01.02.2006

Elcad 7.7
Engineering Base 6.0
EPLAN P8 2.0
Win XP 32 SP2

erstellt am: 30. Mrz. 2009 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

So sehen die Einstellungen aus:

[Dxf]
OutputLineType0=1
UseDosCharset=0
DxfFilePath=C:\Exportierte PDF Pl„ne\Elcad
CreateSubDirectories=0
LevelSeparator=
LevelSeparatorIsSpace=0
DxfCodenr=65,76
InfoSetSap=0

[Dwg]
DwgFilePath=C:/Elcad Projekte lokal
DwgCodenr=65,76
DwgFormat=2004
UseOldDwgConverter=0
CreateSubDirectories=0
LevelSeparator=
LevelSeparatorIsSpace=0
InfoSetSap=0

Gruß
Andreas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 30. Mrz. 2009 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

Dies könnte die Lösung sein :
http://www.aucotec.com/index.php?module=pnFAQ&func=viewDetail&id=1621&formcall=edit&authid=0de5d2542e8a147db5603e958b6cb9b4&catview=0&sortview=0&formSearch=DWG&all=1&menuprivate=0&  total=2&page=1&char=&product=elcad&partner=&hp=aucg&selids=1621,13831621,1383

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dbo
Mitglied



Sehen Sie sich das Profil von dbo an!   Senden Sie eine Private Message an dbo  Schreiben Sie einen Gästebucheintrag für dbo

Beiträge: 18
Registriert: 10.02.2003

erstellt am: 30. Mrz. 2009 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Fehler ist dank Pelle’s Link bei mir behoben.

Gruß
Dirk Bo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pelle Bootsmann
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von Pelle Bootsmann an!   Senden Sie eine Private Message an Pelle Bootsmann  Schreiben Sie einen Gästebucheintrag für Pelle Bootsmann

Beiträge: 2156
Registriert: 24.03.2004

erstellt am: 30. Mrz. 2009 15:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

Zur Erklärung :

Unter dem Link erhält man einige Dateien die Einträge in der Registry setzen, die erforderlich sind um Images in DXF bzw. DWG einzulagern. Normalerweise sind diese Schalter richtig gesetzt. Warum das auf einigen Rechnern nicht der Fall ist, ist bisher nicht geklärt. Vermutlich hat irgendein anderes Programm diese Schalter "verdreht".

------------------
Viele Grüsse von Saltkråkan
Pelle Bootsmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sputkin
Mitglied


Sehen Sie sich das Profil von Sputkin an!   Senden Sie eine Private Message an Sputkin  Schreiben Sie einen Gästebucheintrag für Sputkin

Beiträge: 8
Registriert: 08.07.2010

erstellt am: 04. Okt. 2017 15:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

Hallo zusammen,
das oben genannte Problem ist bei mir gerade wieder aktuell geworden
Zitat:
mein Elcad stürzt auch ab, habe es gerade mal probiert. Bei DXF und DWG Ausgabe.
Den ersten Durchgang (refer.txt) schließt er ab, beim 2. Durchgang (Hilfsdateien.txt) stürzt er ab.

Anscheinend war hierfür schon eine Lösung durch modifizieren der regedit gefunden. Leider gibt es den Link dazu nicht mehr.
Kann sich noch wer an das Problem erinnern und mir diesbzüglich weiterhelfen?

Danke und viele Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5268
Registriert: 15.11.2001

erstellt am: 04. Okt. 2017 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

hallo sputkin,

schau mal hier.........

[URL=https://service.aucotec.com/modules.php?op=modload&name=Downloads&file=index&db=dl&lng=deu&req=DLsViewsDL&lang=deu&sid=6&min=12&show=6][/URL]

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sputkin
Mitglied


Sehen Sie sich das Profil von Sputkin an!   Senden Sie eine Private Message an Sputkin  Schreiben Sie einen Gästebucheintrag für Sputkin

Beiträge: 8
Registriert: 08.07.2010

erstellt am: 04. Okt. 2017 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

Hallo Bodo,
danke für die schnelle Antwort.

Servicepack ist auf dem aktuellen Stand :-(

Vielleicht sollte ich noch anmerken, dass ich Elcad 7.7.1 verwende

[Diese Nachricht wurde von Sputkin am 04. Okt. 2017 editiert.]

Und bis letzte Woche hat es noch einwandfrei funktioniert :-?

[Diese Nachricht wurde von Sputkin am 04. Okt. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

grigri79
Mitglied
Elektroplaner

Sehen Sie sich das Profil von grigri79 an!   Senden Sie eine Private Message an grigri79  Schreiben Sie einen Gästebucheintrag für grigri79

Beiträge: 2
Registriert: 01.07.2021

erstellt am: 01. Jul. 2021 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

Ich habe mit Elcad 7.6.0 genau das gleiche Problem.
Refer.txt wird erstellt und anschliessend stürzt Elcad ohne Fehlermeldung ab.
Die Links von Pelle und Bodo funktionieren leider beide nicht mehr.
Gibt es diese Registry Einstellungen noch irgendwo?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20616
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 01. Jul. 2021 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

Vorab: Ich habe keine Ahnugn von dem Programm, habe es noch nicht einmal installiert - ABER meine Trefferquote
bei so Themen ist dennoch nicht schlecht, zudem kostet es dich ja nichts außer eine Minute Zeit.

Prüfe mal ob deine BMP Dateiendung auf (Standard) Paint.Picture steht.
HKEY_CLASSES_ROOT\.bmp
(Standard) REG_SZ Paint.Picture

Nur ein Schuß ins Blaue 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

grigri79
Mitglied
Elektroplaner

Sehen Sie sich das Profil von grigri79 an!   Senden Sie eine Private Message an grigri79  Schreiben Sie einen Gästebucheintrag für grigri79

Beiträge: 2
Registriert: 01.07.2021

erstellt am: 01. Jul. 2021 13:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

Standard war bei mir auf Irfanview eingestellt. Habe das jetzt auf Paint umgestellt.
Problem ist leider immer noch da.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Technologien auf das nächste Level heben. Sich Herausforderungen stellen und an den Innovationen von morgen arbeiten - dafür benötigen wir bei FERCHAU Experten wie Sie: als ambitionierte Kollegen, die wie wir Technologien auf die nächste Stufe bringen möchte.n Wir realisieren spannende Projekte für namhafte Kunden in den Technologiebereichen Elektro- und Automatisierungstechnik und bringen die Themen Digitalisierung und Vernetzung nach vorne....
Anzeige ansehenElektrotechnik, Elektronik
cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 20616
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 01. Jul. 2021 14:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dbo 10 Unities + Antwort hilfreich

hmm, da glaube ich dann aber nicht mehr an Zufall, ich werte das erst mal als Indiz
"doch" die richtige Stelle beim Problem gefunden zu haben..

Vielleicht muß ja noch was geändert werden, wie die Unterpunkte ShellNew zum Beispiel.
Dazu liegen mir aber keine Infos vor.

ICH würde jetzt einen anderen Rechner nehmen, dessen "original" Pfad HKEY_CLASSES_ROOT\.bmp
exportieren, auf deinem Rechner den Pfad löschen und den vom anderen Pfad importieren.

Mehr fällt mir dazu nicht ein, einen ELCAD-Neustart wirst du durchgeführt haben,
einen Rechnerneustart brauchts vermutlich nicht (kostes aber auch nicht viel es zu testen)

-

Wie ich als nicht ELCADler darauf komme: Googlefütterung mit den Schlagworten in diesem Thread ergab
https://download.aucotec.com/Documentation/ELCADWebhelp/qzza-ffkmm_NF_44u02z88TaXyZ/readme/elcad_7_8/german/readme_7800german/readme_7800german.htm

Ich dachte das könnte auf den Fall passen und da du kein Paint.Picture stehen hattest, glaube ich auch immernoch daran.
Nur zur Sicherheit, da ich keine Ahnugn habe welches Programm wie darauf zurückgreift:
Groß-/Kleinschreibung sollte man im Zweifelsfall auch immer beachten.

Gur, dann bin ich raus und du mußt weiter recherchieren (jetzt ggf. mit mehr/anderen Begriffen)
oder auf einen Profi warten.

Ich bin raus 

Sebastian

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz