Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Fastwire verdrahtet nicht alles

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fastwire verdrahtet nicht alles (385 mal gelesen)
dnied
Mitglied


Sehen Sie sich das Profil von dnied an!   Senden Sie eine Private Message an dnied  Schreiben Sie einen Gästebucheintrag für dnied

Beiträge: 2
Registriert: 22.10.2008

erstellt am: 22. Okt. 2008 08:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


20081022075905300.pdf

 
Hallo,
ich hab ein Problem mit Fatswire. Wenn ich eine Schaltplan und ein Layout erstelle verdrahtet es mir nur den 1 Anschluss an den Bauteilen. (siehe PDF Anhang) Je nach dem was im Schaltpaln oben gezeichnet ist. Bei dem Beispiel im Anhang hat es mir die Verbindungen zwischen den Klemmen und den Tastschaltern sowie den Klemmen und den Leuchten verdrahtet. Die Drähte zwischen Taster und Leuchten fehlen und es gibt auch keine Fehlermeldung. Derhe ich meinen Schaltplan um ist es genau anders herrum. Dann werden die Drähte zwischen Leuchten und Tastschalter gezogen und der Rest nicht.
Wenn ich mir die Verdrahtungen Anzeigen lasse, zeigt er mir alle bis auf die letzte korrekt an. Die letzte berechnete Kabellänge stimmt zwar, allerdings zeigt er mir den vorletzten Draht noch einmal.
Ich habe eine Fastwire Tabelle in meinen Gerätestammdaten erstelltund jeden Anschluss extra angelegt. Wenn ich 2 Anschlüsse (Code 4041) pro Artikelnummer anlege gibt es eine Fehlermeldung. Wenn ich die Fastwire Tabelle in den Gerätestammdaten rauswerfe und die Verdrahtungsdaten in der normalen Gerätesatmmdaten anlege oder in den Symbolen hinterlege habe ich das gleiche Problem. Durch verschieden BeispielProjekte bin ich zu der Vermutung gekommen, dass Fastwire immer nur einen Anschluss pro Symbol/Gerät verdrahtet.
Kann mir jemand weiterhelfen?
Gruß Dominik

[Diese Nachricht wurde von dnied am 22. Okt. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dnied
Mitglied


Sehen Sie sich das Profil von dnied an!   Senden Sie eine Private Message an dnied  Schreiben Sie einen Gästebucheintrag für dnied

Beiträge: 2
Registriert: 22.10.2008

erstellt am: 22. Okt. 2008 13:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, an alle die meinem Beitrag gelesen und sich dabei den Kopf zerbrochen haben. Nach ewigem rumprobieren habe ichs selbst gelösst. Man darf in den Layout-Symbolen nicht die Code Nummer 21 eintragen, weil sonst die Anschlüße 2x vorhanden sind und sich gegenseitig stören. 
Grüße Dominik

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d) / Elektroplaner (m/w/d)
Technische Projekte, die es in sich haben. Das ist FERCHAU. Als Marktführer im Engineering bieten wir unseren mehr als 8.260 Mitarbeitern an über 100 Niederlassungen und Standorten innovative Herausforderungen in den unterschiedlichsten Bereichen der Technik - einfach die ganze Welt des Engineerings. Sind auch Sie bereit, mit uns gemeinsam neue Wege zu gehen? Dann ergreifen Sie Ihre Chance bei FERCHAU und geben Sie Ihrer Zukunft die entscheidende Richtung....
Anzeige ansehenElektrotechnik, Elektronik
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 22. Okt. 2008 14:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für dnied 10 Unities + Antwort hilfreich

hallo Dominik,

ich freue mich, dich im elcad forum zu begrüssen. viel spass und
viele neue erkenntnisse.

ich habe bei mir schon probiert und getestet, bin aber nicht auf dein
ergebnis gekommen. ich hätte mir in kürze dein projekt schicken
lassen. super, daß du es selbst gefunden hast. unsere layout symbole
haben keinen code 21.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz