Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  SPS-Adressen im Symbol ändern

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SPS-Adressen im Symbol ändern (903 mal gelesen)
Stefan_T
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Stefan_T an!   Senden Sie eine Private Message an Stefan_T  Schreiben Sie einen Gästebucheintrag für Stefan_T

Beiträge: 203
Registriert: 23.02.2006

EPLAN Electric P8 2.6 HF4

erstellt am: 27. Aug. 2008 15:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!
Ich habe ein älteres Projekt (auf V.7.4 konvertiert).
Die SPS-Adressen (in der ZuLi Absoluter _Operand) lassen sich in den SPS-Symbolen (Mutter + Tochter) nicht durch editieren verändern.
Man kann beim "Editieren" zwar die Adressen ändern, aber nach dem Enter ändert sich auf dem Blatt nichts, da bleibt die alte Adresse stehen. Beim erneuten "Editieren" sieht man schon wieder den geänderten Wert, es hat aber keine Auswirkungen auf die Stromlaufpläne oder ZuLi.
Eine gefundene Lösung ist das jeweilige Symbol zu kopieren. Danach nimmt es problemlos jede Adresse an und lässt sich ändern. Das ursprüngliche Symbol wird gelöscht. Danach funktioniert alles wie es soll.

Kennt jemand dieses Problem und hat eine elegante einfache Lösung, als alle SPS-Symbole zu kopieren?

Vielen Dank
Stefan

------------------
Eplan 5.70
Elcad 5.8 - 7.4

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 27. Aug. 2008 15:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan_T 10 Unities + Antwort hilfreich


zuli.jpg

 
hallo Stefan,

schau mal in deine konfugiration "Listen", "Zuordnungsliste"......

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 27. Aug. 2008 15:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Stefan,

~EDIT~
Bodo war schneller.
Bitte die Haken prüfen, ob die ZuLi Änderungen aus den Symbolen zulässt.

------------------
Viele Grüße
Uli

       

Stefan_T
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Stefan_T an!   Senden Sie eine Private Message an Stefan_T  Schreiben Sie einen Gästebucheintrag für Stefan_T

Beiträge: 203
Registriert: 23.02.2006

EPLAN Electric P8 2.6 HF4

erstellt am: 27. Aug. 2008 16:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bodo,

ich bin leider noch nicht weiter. Wenn ich auf >= 7.3 umstelle, bleiben trotzdem die anderen Felder grau.
Und im Stromlaufplan ist noch alles wie vorher.

Und was bedeutet "Default Steuerung": 1? ist 1 die SPS-Nummer?

Grüße
Stefan

------------------
Eplan 5.70
Elcad 5.8 - 7.4

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 28. Aug. 2008 07:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan_T 10 Unities + Antwort hilfreich

moin,

drück "F1" wenn du in der konfiguration bist, dann geht die hilfe
auf............

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan_T
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Stefan_T an!   Senden Sie eine Private Message an Stefan_T  Schreiben Sie einen Gästebucheintrag für Stefan_T

Beiträge: 203
Registriert: 23.02.2006

EPLAN Electric P8 2.6 HF4

erstellt am: 28. Aug. 2008 09:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

moin,

die Hilfe habe ich gelesen, aber es bleiben noch Fragen.
1. Warum sind die drei Einstellungsmöglichkeiten unter >=7.3 in dem Projekt immer grau und können nicht ausgewählt werden.
2. Wenn >=7.3 eingestellt ist, sind erst mal alle ZuLis verschwunden, und wenn ich sie neu erstelle (mit der jeweiligen Steuerungsnummer), bleiben sie leer.
Vielleicht ist ja schon 1. die Ursache von 2. ?

Gruß Stefan

------------------
Eplan 5.70
Elcad 5.8 - 7.4

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 28. Aug. 2008 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Stefan,

erst mal eine ganz grundsätzliche Frage: Welche ZuLi-Codenummer hast Du in Deinen
Symbolen? 1006 oder 1019? Ohne das zu wissen, kann Dir hier niemand wirklich helfen. 

------------------
Viele Grüße
Uli

       

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 28. Aug. 2008 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan_T 10 Unities + Antwort hilfreich

hallo Stefan,

versteh nicht, wenn ich ">=7.3 " anhake sind dir punkte direkt
darunter aktiv. wenn ich den haken entferne sind die punkte
<=7.3 aktiv.........das kann man doch sehen......oder? 

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 28. Aug. 2008 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan_T 10 Unities + Antwort hilfreich

hallo Stefan,

mag es vielleicht sein, das du ein aucoplan projekt hast?
da bleibt es tatsächlich grau rko (der unglaubliche) ist darauf
gekommen, daran hatte ich nicht gedacht.

ich halte es für das beste, du archivierst das projekt und stellst es
auf unsere mailbox.........

http://support.aucotec.com/mbx/?content=start

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan_T
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Stefan_T an!   Senden Sie eine Private Message an Stefan_T  Schreiben Sie einen Gästebucheintrag für Stefan_T

Beiträge: 203
Registriert: 23.02.2006

EPLAN Electric P8 2.6 HF4

erstellt am: 28. Aug. 2008 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,

"Meine Symbole" sind es zwar nicht, aber Code-Nr. 1006.

Grüße
Stefan

------------------
Eplan 5.70
Elcad 5.8 - 7.4

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 28. Aug. 2008 09:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Stefan,

wenn es der Code 1006 ist, musst Du in den Einstellungen den unteren Bereich
nehmen, also <7.3. Aber wenn Dir Bodo anbietet, das Projekt mal anzusehen....  

------------------
Viele Grüße
Uli

                   


Ex-Mitglied

erstellt am: 28. Aug. 2008 10:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Kommando zurück. Bodo hat mich gerade aufgeklärt:

Die ZuLi-Funktion >=7.3 arbeitet mit beiden Codes, also 1006 und 1019.

Wusste das auch nicht. 

------------------
Viele Grüße
Uli

       

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 28. Aug. 2008 11:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan_T 10 Unities + Antwort hilfreich


forum2.jpg

 
hallo Stefan,

du benutzt uralte symbole. wenn du in der zeile 10, nach dem
">" ein "!" setzt, dann wird der handeintrag auch überschrieben,
sonst nicht.

für neue projekte solltest du neue symbole, mit 12000er codes nutzen,
die 51er sind schon lange out.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 28. Aug. 2008 11:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Bodo_M:
mag es vielleicht sein, das du ein aucoplan projekt hast?
da bleibt es tatsächlich grau rko (der unglaubliche) ist darauf
gekommen

Tststs, und er hat schon wieder Recht...   
Auf Deinem Bildschirmfoto steht oben "Projekttyp=Aucoplan"

------------------
Viele Grüße
Uli

       

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 28. Aug. 2008 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan_T 10 Unities + Antwort hilfreich

hallo,

jau.......da aber die alte zl benutzt wurde, ist es egal.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan_T
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Stefan_T an!   Senden Sie eine Private Message an Stefan_T  Schreiben Sie einen Gästebucheintrag für Stefan_T

Beiträge: 203
Registriert: 23.02.2006

EPLAN Electric P8 2.6 HF4

erstellt am: 28. Aug. 2008 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bodo,

danke für die Unterstützung, nach der Symbol-Änderung funktioniert es wie erwartet.

Grüße
Stefan

------------------
Eplan 5.70
Elcad 5.8 - 7.4

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Neue Technologien. Vielfältige Projektfelder. In den unterschiedlichsten Branchen. Das alles finden Sie spannend? Das alles finden Sie bei uns. Denn FERCHAU steht für die ganze Welt des Engineerings - mit mehr als 8.260 Mitarbeitern an über 100 Niederlassungen und Standorten. Neben namhaften Kunden und anspruchsvollen Projekten bieten wir Ihnen als innovatives Traditionsunternehmen die Chance, Ihren Karriereweg durch Engagement und mit guten Ideen selbst zu bestimmen....
Anzeige ansehenKonstruktion, Visualisierung
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 28. Aug. 2008 11:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stefan_T 10 Unities + Antwort hilfreich

hallo Stefan,

na super......hier bekommst du geholfen......

denk dran, vielleicht hast du noch mehr sps symbole......und
für die zukunft, wechsel mal auf eine neuere bibiliothek. 

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz