Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Projekt defekt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Projekt defekt (385 mal gelesen)

Ex-Mitglied

erstellt am: 12. Feb. 2008 13:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Forum...
ich hab ein sehr dringendes Problem.
Ich habe hier ein Projekt, dessen Seiten ich im Vorschaufenster sehen kann.
Wenn ich eine Seite öffnen will oder versuche es zurück zu setzen stürzt Elcad kommentarlos ab.
zwischenzeitlich war im Vorschaufenster zu sehen, dass die Symbole und Plotrahmen weg waren. Ich habe dann eine Projektini von einem ähnlichen Projekt in Dieses hinein kopiert.
Was kann ich tun? Rekonstruieren hat nichts gebracht.

Hilfeee

Danke, Carsten

------------------
MfG
Carsten Fischer

DDT GmbH
CAE-Zeichentechnik
ELCAD, E³, COMOS, EPLAN

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5213
Registriert: 15.11.2001

erstellt am: 12. Feb. 2008 13:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo Carsten,

gaaanz schlecht! warum kopierst du eine projekt.ini in das projekt?
an welcher stelle hast du rekonstruiert, es gibt mehrere
möglichkeiten. wenn die symbole oder das formblatt (plotrahmen für
epl user) nicht zu sehen sind, dann stimmt die konfig, bezüglich der
symbole nicht.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 12. Feb. 2008 13:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Das Problem hab ich schon öfter gehabt, dass die Projekt.ini plötzlich leer ist.
Da es sich um ein "gleiches" Projekt (älteren Datums) handelt sollte das kein Problem sein.
Das Problem mit der "unlesbarkeit" des Projekts bestand ja schon vorher und hat sich offensichtlich verschlimmert (project.ini).
Das ganze ist nach dem Klemmenplan erstellen mit Zielzeichen neu angefangen.
Rekonstruiert habe ich auf dem obersten Ordner der Stromlaufpläne, über das Kontextmenü.
Das ging auch erstaunlich schnell.

------------------
MfG
Carsten Fischer

DDT GmbH
CAE-Zeichentechnik
ELCAD, E³, COMOS, EPLAN

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5213
Registriert: 15.11.2001

erstellt am: 12. Feb. 2008 13:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo Carsten,

schick mir das projekt und die betreffenden symbolbibliothken.
ich schau es mir an.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5213
Registriert: 15.11.2001

erstellt am: 12. Feb. 2008 15:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo Carsten,

wie schon gesagt, nach "recover datenbank" sind alle stromlaufpläne
wieder da.

wie sollten uns aber mal dem primären problem zuwenden.....warum ist
die projekt.ini hin? hast du ein stabiles netz, ist dein computer
ok......etc.

es ist kein grundsätzliches problem bekannt.......

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 12. Feb. 2008 15:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hmm...
das ist ne gute Frage.
Im Moment arbeite ich lokal. Das Netz können wir also ausschließen.
Ich habe, wie gesagt dieses Problem schon öfter gehabt. Sowohl am Netz als auch Lokal.
Normalerweise fällt es mir nach dem Öffnen des Projektes auf. Es schmiert also nicht während des Arbeitens ab.

Ich arbeite hier mit bis zu drei Kopien von Elcad (AUCO.732, AUCO1.732 und AUCO2.732). Könnte das das Problem sein?

------------------
MfG
Carsten Fischer

DDT GmbH
CAE-Zeichentechnik
ELCAD, E³, COMOS, EPLAN

[Diese Nachricht wurde von CarstenF am 12. Feb. 2008 editiert.]



Ingenieur (m/w/d) Elektrokonstruktion

Wir sind Auto­mati­sierer für zahl­reiche Branchen. Wir sind Antrieb für den gesamten Maschinen­bau. Wir sind familien­geführter Mittel­stand in Franken. Wir sind Service­partner für Maschinen und Anlagen. Wir sind Innovator. Wir sind inter­national. Wir sind das, was unsere Mitarbeiter aus uns machen. Werden Sie ein Teil des Teams als

Ingenieur (m/w/d) Elektrokonstruktion
Baumüller Anlagen-Systemtechnik GmbH & Co....

Anzeige ansehenElektrotechnik, Elektronik
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5213
Registriert: 15.11.2001

erstellt am: 12. Feb. 2008 20:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

daran liegt es nicht.......ich habe ca. 15 verschiedene elcad auf
der platte.........

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz