Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Zuli will nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Zuli will nicht (1141 mal gelesen)
Kokosnuss
Ehrenmitglied V.I.P. h.c.
Technischer Systemplaner - Elektrotechnik



Sehen Sie sich das Profil von Kokosnuss an!   Senden Sie eine Private Message an HRompel  Schreiben Sie einen Gästebucheintrag für HRompel

Beiträge: 3368
Registriert: 02.11.2001

erstellt am: 30. Mai. 2007 13:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


zuli.jpg

 
Moin,

ich bekomme einfach keine vernüpftige Zuli hin.
Schätze das Problem liegt im Symbol vom Kunden.

Was ist auf dem Bild falsch?
Möchte einfach eine S5/S7-Symbolisch haben.

Mit den Infos zur "Zuordnungsliste" und "Code 1006" aus der Hilfe
komme ich nicht weiter.

MfG
Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mai. 2007 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Heiko,

hast Du in den Optionen auch die richtige Zuordnungslistenfunktionalität
eingestellt?

Was geht denn genau nicht?

------------------
Viele Grüße
Uli

  Wer nicht genießt, wird ungenießbar...  (CAD.de-smilis)

Kokosnuss
Ehrenmitglied V.I.P. h.c.
Technischer Systemplaner - Elektrotechnik



Sehen Sie sich das Profil von Kokosnuss an!   Senden Sie eine Private Message an HRompel  Schreiben Sie einen Gästebucheintrag für HRompel

Beiträge: 3368
Registriert: 02.11.2001

ELCAD 7.11.0 SP1(KEINE "CL"-Lizenz, KEIN "Studio")
Windows 7 Pro SP1 64Bit,
ELCAD-Autodidakt seit Version 5.8.x
Elcad-Erstkontakt: 02.2000
==================================
EPLAN P8 2.6 HF4 (Professional)
Menüumfang: Expert
EPlan-Erstkontakt: 31.7.2010 (Autodidakt)
===================================
DDS-CAD: Ab 3.12.2018
===================================
AutoCAD-Erstkontakt: April 2012 in der VHS
===================================
Moderator im ELCAD-Forum: 08.11.11 - 19.03.17

erstellt am: 30. Mai. 2007 15:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Zitat:
Original erstellt von UKanz:
Hallo Heiko,

hast Du in den Optionen auch die richtige Zuordnungslistenfunktionalität
eingestellt?

Was geht denn genau nicht?


Also ich habe eingestellt (ELCAD 7.0.4):

Extras/Optionen/Projekt/Listen/Zuordnungsliste:
[X] Zuordnungsliste wie in Version >=5.1
[ ]
[ ]
Bezeichnung: ZL

Bin dann in die "Ein-/Ausgangskomponenten" gegangen und habe
eine neue Liste angelegt. Als SPS habe ich S5/S7-Symbolisch gewählt.

Was nicht geht ist, das eigentlich keine Text in der Zuli drin sind.

MfG
Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mah207
Mitglied



Sehen Sie sich das Profil von mah207 an!   Senden Sie eine Private Message an mah207  Schreiben Sie einen Gästebucheintrag für mah207

Beiträge: 148
Registriert: 16.07.2002

Windows 7
Elcad 7.9 SP1
Aucotec View 2.3.2
Adobe Reader X 10.1.9

erstellt am: 31. Mai. 2007 07:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kokosnuss 10 Unities + Antwort hilfreich

Hallo Kokosnuss
Es gab mal eine 7 Version in der es einen Fehler mit der ZL gab
(ZL S5/S7-Symbolisch einlesen nicht möglich).
Kann aber nicht mehr sagen in welcher 7.... 
Der Fehler wurde erst mit dem nächsten Update bereinigt.
Gruß Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 03. Jun. 2007 12:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Heiko,

meiner Erfahrung nach ist es bei einer 1006er ZuLi einfacher, wenn man
erst die ZuLi anlegt und danach die Symbole so baut, dass sie zur
Struktur der ZuLi passen.

Ich hatte das vor langer Zeit mal anders herum versucht, bin dann aber
-als Anfänger- an den vier .zl-Dateien gescheitert. (Diese Dateien
wurden dann durch den SPS-Konfigurator ersetzt)

---

Etwas habe ich aber noch entdeckt. Du schreibst oben "Bezeichnung: ZL",
aber in Deinem Symbol beim Code 12210 steht "Bezeichnung: 1".
Die müssen beide gleich sein, denn mit dem Code sagst Du Deinem
Symbol, in welcher ZuLi es nachschauen soll.

------------------
Viele Grüße
Uli

  Wer nicht genießt, wird ungenießbar...  (CAD.de-smilis)

Dete
Mitglied



Sehen Sie sich das Profil von Dete an!   Senden Sie eine Private Message an Dete  Schreiben Sie einen Gästebucheintrag für Dete

Beiträge: 221
Registriert: 23.06.2003

erstellt am: 05. Jun. 2007 12:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kokosnuss 10 Unities + Antwort hilfreich

Moin Experten,
nur Mut ..... bei mir ging die Zuli noch nie
auf Anhieb.  
In 7.3 geht es allerdings besser als in 7.2.
Ich habe dann öfter einen Projektcheck
gemacht und plötzlich war sie da ...
Ob der Check die Sache beflügelt hat ???
Ich weijßet nich !!
Viel Erfolg wünscht
Dete

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d)
Was unsere Kunden von ihren Technologielösungen erwarten? Das nächste Level! Das gelingt unserem Team bei FERCHAU Tag für Tag. Wir suchen Sie: als ambitionierten Kollegen, der wie wir Technologien auf die nächste Stufe bringen möchte. Wir realisieren spannende Projekte für namhafte Kunden in allen Technologien und für alle Branchen und übernehmen Verantwortung für komplexe Entwicklungsprojekte.
Anzeige ansehenElektrotechnik, Elektronik
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 05. Jun. 2007 12:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Kokosnuss 10 Unities + Antwort hilfreich

hallo,

klassischer fall von "selbstheilung".........    

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz