Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Kabelplanung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Kabelplanung (1437 mal gelesen)
Texas
Mitglied


Sehen Sie sich das Profil von Texas an!   Senden Sie eine Private Message an Texas  Schreiben Sie einen Gästebucheintrag für Texas

Beiträge: 4
Registriert: 14.04.2004

erstellt am: 02. Jan. 2007 15:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo, ich möchte, dass die Auswertung bei  Kabeln „die Anlage“
mit auswertet.

Das funktioniert auch alles bis auf eine Sache:
Bei Stromlaufplänen, wo ein Kabel mit einer anderen Anlage (als im
Formblatt) wird die Anlage nicht explizit angezeigt.

Ich möchte das eben nur bei diesen Kabeln die Anlage mit
dargestellt wird (und bei den anderen nicht).


Geht das ?

------------------
Texas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 04. Jan. 2007 20:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Texas 10 Unities + Antwort hilfreich

Hallo Texas,

Damit die Anlage am Kabelsymbol angezeigt wird, muss das Symbol (im Symbolbau zu ändern) einen Text besitzen, der die Anlage (Codenummer 1) anzeigt.

------------------
Es grüsst
Rolf K.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 04. Jan. 2007 20:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


Bezeichnerbildung.jpg

 
Hallo Texas,

gesundes neues Jahr und willkommen im Elcad-Forum.

Ob der Code 1 im Symbol vorhanden sein muss weiß ich nicht, aber
es gibt im Elcad unter Extras / Optionen / Projekt / Automatik / Kabel
eine Funktion, mit der Du bestimmen kannst, wie Deine Kabelbezeichnung
generiert werden soll. (siehe Bild)

Evtl. könnte auch der ini-Schalter "NoDoubleCableItemInWindow" eine
Rolle spielen, denn der legt fest, ob etwas aus einem Fenster
übernommen wird. Bin mir da aber nicht 100%ig sicher, denn "Item"
heißt ja eigentlich "BMK", und in der Hilfe (7.3.0)konnte ich zu
diesem Schalter keine weiteren Infos finden. 

Sollte es doch stimmen, ist der Schalter bis zur 7.2 unter [Beta],
ab der 7.2.1 unter [System] zu finden.

Bodo_M (von  ) ist ab Montag wieder da, er kann Dir dann
sicher helfen.

Texas, bist Du ein ein Elcad-Newbie oder ein Profi? Das würde uns
beim Antworten sehr helfen.

------------------
Viele Grüße
Uli

  Wer nicht genießt, wird ungenießbar... (cad.de-smilis )


Ex-Mitglied

erstellt am: 04. Jan. 2007 21:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


no_info_732.jpg

 
Leider in der 7.3.2 auch nichts neues... ------>

------------------
Viele Grüße
Uli

  Wer nicht genießt, wird ungenießbar...  (cad.de-smilis )

Texas
Mitglied


Sehen Sie sich das Profil von Texas an!   Senden Sie eine Private Message an Texas  Schreiben Sie einen Gästebucheintrag für Texas

Beiträge: 4
Registriert: 14.04.2004

erstellt am: 16. Jan. 2007 17:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo und Danke für die Hilfe !

So richtig ist mir das noch nicht klar (bin wohl doch kein Profi):

In dem Demoproject 732 hab ich zwei Blätter mit folgenden Formblatteinträgen:
Blatt 1 mit =A1
Blatt 2 mit =A2


In Blatt sind zwei Kabel (die folgendermaßen heißen): 
Blatt 1: =A1-W1  und =A2-W1


Ich möchte, das die Kabel so im Stromlaufplan angezeigt werden:
Blatt 1: -W1 und =A2-W1


Bei mir werden sie jedoch so angezeigt:
Blatt 1: =A1-W1 und =A2-W1

Warum wird bei Kabel =A1-W1 die Anlage mit angezeigt ?
Die soll nur angezeigt werden, wenn sie vom Formblatteintrag abweicht.

Eigentlich soll es so sein wie bei z.B. Relais.
Geht das ?

------------------
Texas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 16. Jan. 2007 18:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Texas,

Du möchtest die Anlage nur angezeigt haben, wenn sie vom Formblatt
abweicht, oder?

Auf ein Kabel kann man nur ein Kabelsymbol setzen, also in Deinem
Beispiel ein mal auf das Kabel 1 auf Blatt 1 (=A1) und auf Kabel 2
auf Blatt 2 (=A2).

Somit bekommen die Kabel automatisch das richtige Anlagenkennzeichen
vor den Kabelnamen.

Oder willst Du die Kabelsymbole beider Kabel auf Blatt 1 darstellen?
Ich glaube das geht nicht, wenn Dein Kabel 2 die Anlage =A2 bekommen
soll. Das Kabel holt sich die Anlage immer aus dem Formblatt oder
dem Fenster, also muss das Kabelsymbol auch dort hin.

------------------
Viele Grüße
Uli

    Wer nicht genießt, wird ungenießbar...  (cad.de-smilis )

Texas
Mitglied


Sehen Sie sich das Profil von Texas an!   Senden Sie eine Private Message an Texas  Schreiben Sie einen Gästebucheintrag für Texas

Beiträge: 4
Registriert: 14.04.2004

erstellt am: 17. Jan. 2007 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Cable.jpg

 
Hi UKanz

Ohhh !

Hab Dir mal ein Beispiel gemacht.
Warum ist es bei Kabeln anders als z.B. bei Relais?

Was mich stört:
Warum wird bei dem ersten Kabel die Anlage mit angezeigt?
(steht doch schon im Formblatt!)

Im zweiten Kabel hab ich die Anlage von Hand editiert.


Gruß Tex

------------------
Texas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 18. Jan. 2007 08:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Texas,

bei Relais bleibt die gleiche Anlage auch stehen. Außer mit
Elcad-Studio, da werden gleiche Anlagen gekürzt bzw. gelöscht.

Wenn Du im Elcad eingestellt hast, dass es die Anlage vor das
Kabel packen soll, hat Elcad es doch richtig gemacht.

------------------
Viele Grüße
Uli

  Wer nicht genießt, wird ungenießbar...  (cad.de-smilis )

Texas
Mitglied


Sehen Sie sich das Profil von Texas an!   Senden Sie eine Private Message an Texas  Schreiben Sie einen Gästebucheintrag für Texas

Beiträge: 4
Registriert: 14.04.2004

erstellt am: 18. Jan. 2007 10:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Cable1.jpg

 
Hi UKanz

Bei mir wird am Relais die Anlage ausgeblendet, am Kabel aber nicht!

Gruß

------------------
Texas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur / Hardwareplaner für automatisierte Produktionsanlagen (m/w/d)

Als führendes Engineering-Unternehmen, mit mehr als 500 Mitarbeitern in der gesamten SCHULER-Firmengruppe, setzt SCHULER KONSTRUKTIONEN auf Qualitätsarbeit durch hochqualifizierte und engagierte Mitarbeiter. Seit 1968 entwickeln und konstruieren unsere Spezialisten und Nachwuchskräfte für namhafte Kunden aus den verschiedensten Bereichen der Industrie. Durch unsere Branchen- und Konzernunabhängigkeit stehen wir für langfristige und sichere Arbeitsplätze....

Anzeige ansehenElektrotechnik, Elektronik

Ex-Mitglied

erstellt am: 18. Jan. 2007 10:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

  
Zitat:
Original erstellt von UKanz:
bei Relais bleibt die gleiche Anlage auch stehen.
Außer mit Elcad-Studio, da werden gleiche Anlagen gekürzt bzw. gelöscht.

Bei Deinem Kabel übertägt sich das =A1 in den Kabelnamen, und
wird nicht als "Anlage" behandelt, deswegen wird nicht gekürzt.

Du hast unter Extras/Optionen ja extra eingestellt, dass die
Anlage in den Kabelnamen übertagen werden soll. Elcad
macht also alles richtig. 

------------------
Viele Grüße
Uli

       Wer nicht genießt, wird ungenießbar...  (cad.de-smilis )

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz