Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  odbc-Translate

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   odbc-Translate (2425 mal gelesen)
unterStrom
Mitglied
Elektro-Konstruktionsingenieur


Sehen Sie sich das Profil von unterStrom an!   Senden Sie eine Private Message an unterStrom  Schreiben Sie einen Gästebucheintrag für unterStrom

Beiträge: 375
Registriert: 06.04.2005

Win 7,
Ruplan 4.72
EVU

erstellt am: 21. Mrz. 2006 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Freunde,
wir haben unsere Translatetechnik auf odbc umgestellt und bin jetzt über eine Sache gestolpert, die mir überhaut nicht gefällt:

Wenn die odbc-Quelle (die Translatedatei) im Excel geöffnet ist und
- Elcad startet: erfolgt die Fehlermeldung: "Die Sprache konnte in der ODBC-fähigen Datei nicht gefunden werden ..."
- "Extras - ODBC-fähige Translatedatei neu laden" ausgeführt wird, werden die Translatetexte entfernt und durch die Referenzen (\Axx) ersetzt.
Erst beim Schließen der Translatedatei und erneutem "Translatedatei neu laden" passt alles.

Dieses Verhalten finde ich sehr ungeschickt!
Habe ich mich mit der odbc-Lösung darauf gefreut, Texte zu bearbeiten, während meine Kollegen in den Zeichnungen arbeiten, so laufen wir jetzt ständig in die beschriebene Problematik. Der Sinn, wesshalb odbc erfunden wurde, liegt doch gerade darin, dass andere Benutzer auf Daten zugreifen können, ohne dies anzumelden.
odbc heisst: Open Dokument ... , und open heisst: OFFEN!!!; offen für jeden Zugriff
Die Sache wird richtig ekelig, wenn mehrere Kollegen die Excel-Translatedatei öffnen; diese also parallel zu Elcad auf den Bildschirmen haben und dann ein weiterer dazu kommt und Elcad startet. Er läuft dann in der ganzen Abteilung umher, bittet alle Kollegen, die Translatedatei zu schliessen und kann dann endlich sein Elcad starten.

Einen Link auf die Datei anzulegen, und die verlinkte Datei zu öffnen funktioniert auch nicht.

Es hat übrigend einige Tage(!) gedauert, bis ich dieses Verhalten geschnallt habe!

Oder gibt es in der aucotec.ini einen Schalter, der dies umgeht?

Jürgen

------------------
Wir sind alles nur Anfänger, das Leben ist zu kurz um es weiter zu bringen (C. Chaplin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Werkschutz
Mitglied
Schöngeist


Sehen Sie sich das Profil von Werkschutz an!   Senden Sie eine Private Message an Werkschutz  Schreiben Sie einen Gästebucheintrag für Werkschutz

Beiträge: 694
Registriert: 25.07.2003

Fenster 7, Elcad 5.8.6 bis 7.12

erstellt am: 21. Mrz. 2006 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Hallo unterStrom,

habe das eben mal lokal bei mir probiert.
Habe meine Excel-Translatedatei geöffnet und habe dann versucht, Elcad 7.3.1 mit den ODCB-Einstellungen zu öffnen. Hat ohne Fehlermeldung funktioniert.

Mir ist aber auch aufgefallen, das ich, sobald ich in der Excel Datei
etwas ändere oder zufüge, ich diese in Elcad erst "neu laden" muss. Sonst kennt
Elcad diese neuen/geänderten Texte nicht.

Gruß
Werkschutz

------------------
-----------------------------------------------------
Mit dem Aberglauben ist es so eine Sache. Ich habe noch keinen Menschen getroffen, der sein 13. Monatsgehalt zurückgegeben hat.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 21. Mrz. 2006 13:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

hallo,

bei mir funktioniert das auch........

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

unterStrom
Mitglied
Elektro-Konstruktionsingenieur


Sehen Sie sich das Profil von unterStrom an!   Senden Sie eine Private Message an unterStrom  Schreiben Sie einen Gästebucheintrag für unterStrom

Beiträge: 375
Registriert: 06.04.2005

Win 7,
Ruplan 4.72
EVU

erstellt am: 21. Mrz. 2006 13:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Translate_def.jpg


Translate_Fehl1.jpg

 
Hallo,
bei gehts leider nicht!
Habe jetzt die von Aucotec mitgelieferte Translatedatei translate.xls verwendet (s. Anhang) und davon als 1. Sprache De und als 4.Sprache Fr ausgewählt.

Erfolg: keiner

Jürgen

------------------
Wir sind alles nur Anfänger, das Leben ist zu kurz um es weiter zu bringen (C. Chaplin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 21. Mrz. 2006 14:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich


elcad_excel.jpg

 
hallo,

hab ich im mom keine erklärung......bei mir geht´s.......


------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 08. Aug. 2007 07:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Ich muß diesen Thread mal ausgraben...

Also ich habe auch Probleme mit dem Zugriff auf die ODBC Excel Translatedatei von zwei Rechnern. Mein Kollege hat die Exceldatei offen und auch Elcad greift auf die Datei zu. Soweit keine Probleme.
Ich öffne Elcad und hab durch Elcad Zugriff auf die Datei, weil die Texte ausgefüllt sind. Nun will ich die Sprach umstellen und das geht nicht, weil angeblich die Sprachen nicht vorhanden sind (Weil er auf die DAtei nicht mehr Zugreifen kann)
Gestern ging es aber mal zwischenzeitlich heute morgen geht es wieder nicht...

An was könnten diese Zugriffsprobleme liegen???

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 08. Aug. 2007 10:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Glaube ich habe das Problem gefunden.

Es muß die Exceldatei geöffnet werden.
Wenn sie nicht geöffnet ist, dann bekommt Elcad keinen Zugriff auf die Datei.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

unterStrom
Mitglied
Elektro-Konstruktionsingenieur


Sehen Sie sich das Profil von unterStrom an!   Senden Sie eine Private Message an unterStrom  Schreiben Sie einen Gästebucheintrag für unterStrom

Beiträge: 375
Registriert: 06.04.2005

Win 7,
Ruplan 4.72
EVU

erstellt am: 13. Aug. 2007 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von TKE:

Es muß die Exceldatei geöffnet werden.
Wenn sie nicht geöffnet ist, dann bekommt Elcad keinen Zugriff auf die Datei.

Ich würde es genau andersrum formulieren:
Es muß die Exceldatei geschlossen werden.
Wenn sie geöffnet ist, dann bekommt Elcad keinen Zugriff auf die Datei.

Jürgen

------------------
Der Tag, an dem Du nicht lächelst, ist ein verlorener Tag (C. Chaplin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 13. Aug. 2007 15:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

hallo TKE,

wir haben es ausprobiert, bei uns funzt es immer. besteht das problem
noch? wenn ja.......erzähl mal etwas genauer.

@Jürgen..... grundsätzlich sehe ich es so wie du......aber in diesem
fall ist es elcad schlicht egal.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

unterStrom
Mitglied
Elektro-Konstruktionsingenieur


Sehen Sie sich das Profil von unterStrom an!   Senden Sie eine Private Message an unterStrom  Schreiben Sie einen Gästebucheintrag für unterStrom

Beiträge: 375
Registriert: 06.04.2005

Win 7,
Ruplan 4.72
EVU

erstellt am: 13. Aug. 2007 15:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bodo,
ja, das Problem besteht noch immer, und zwar genau so wie bei meinem ersten Beitrag:
Sobald jemand die Translatedatei unter Excel offen hat und jemand anderes startet Elcad kommen keine Texte.
Ich habe Gerüchte gehört, das das ein Problem zwischen Betriebssystem, Netzwerk und Excel sein soll. Das wird irgendwas gelockt, was nicht sein muß.

Habe mittlerweile ein Makro geschrieben, was alle Texte in einzelne ascii-Dateien ausgibt. Die Anwender laden sich nun zur Textsuche eben diese ascii-Dateien in einen Standardeditor und arbeiten damit, so umgehe ich die Excel-Probleme.

Jürgen

------------------
Der Tag, an dem Du nicht lächelst, ist ein verlorener Tag (C. Chaplin)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 13. Aug. 2007 16:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

hallo Jürgen,

gut das ihr ein "work arround" habt. unser entwickler sieht das mit
dem locking ähnlich.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 13. Aug. 2007 16:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von unterStrom:
Ich würde es genau andersrum formulieren:
Es muß die Exceldatei geschlossen werden.
Wenn sie geöffnet ist, dann bekommt Elcad keinen Zugriff auf die Datei.

Jürgen


Eben nicht...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 13. Aug. 2007 16:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Bodo_M:
hallo TKE,

wir haben es ausprobiert, bei uns funzt es immer. besteht das problem
noch? wenn ja.......erzähl mal etwas genauer.


Im Moment scheint es wieder normal zu funktionieren (Excel muß nicht offen sein)
Wir hatten allerdings Freitag noch ein Interessantes Problem, dass einfach ein 10er Block 1839 - 1849 nicht mehr im Elcad angezeigt werden konnte. Text waren eingetragen aber sie wurden im Elcad nicht angezeigt.
Die Hotline hat mir dann geholfen... und zwar lag es daran, dass am Ende des Excel Files alles mit LeerZEILEN voll war also bis ca. 65000.
Als ich die entfernt hatte wurde dieser 10er Block wieder angezeigt. Vielleicht wurde damit auch das Problem des lockup gelöst.
Ich werds beobachten und berichten, falls es wieder auftritt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 14. Aug. 2007 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Also das Problem besteht immernoch.
Ich öffne ein Translateprojekt ohne das Excel geöffnet ist. Dann kommt die Meldung, dass die Sprache nicht gefunden wurde. Diese bestätige ich zweimal und in meinem ganzen Projekt sind nur die Translatevariablen zu sehen.
Ich starte Excel, drücke 2-3 mal ODBC-fähige Translatedatei neu laden und dann sind die Texte plötzlich da.

Kann es daran liegen, dass die Exceldatei auf einem Server liegt?
Gibts irgendwelche updates für die ODBC Schnittstelle?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 14. Aug. 2007 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

hallo,

es kann immer alles sein........, 
kopier die excel datei doch mal auf deine platte

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 14. Aug. 2007 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Ich probiers grad aus,
probierts doch ihr auch mal auf den Server aus!?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 14. Aug. 2007 13:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich


Unbenannt.JPG

 
von der Platte aus funktioniert es.

Vom Server bekomm ich häufig diesen Fehler.
(siehe Anhang)

[Diese Nachricht wurde von TKE am 14. Aug. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 14. Aug. 2007 13:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

hallo,

ich kann das teil auch vom server laden......

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 14. Aug. 2007 14:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Bodo_M:

ich kann das teil auch vom server laden......


tja und nun??
Jetzt stehe ich zwischen den Fronten (Aucotec, Microsoft und unsere Netzwerkstruktur)
Wer ist Schuld? Wer kann mir weiterhelfen? Wem gebührt Rum und Ehre?? :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bertologe
Mitglied
Angestellter


Sehen Sie sich das Profil von Bertologe an!   Senden Sie eine Private Message an Bertologe  Schreiben Sie einen Gästebucheintrag für Bertologe

Beiträge: 192
Registriert: 19.11.2003

"NAME" damit meine ich den Symbolnamen keine Variable ;)

erstellt am: 14. Aug. 2007 16:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Hallo TKE,

da war doch mal was mit den Umlauten im Pfad!? Möglicherweise liegt es daran?

------------------
mfg Robert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 16. Aug. 2007 08:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Bertologe:
Hallo TKE,

da war doch mal was mit den Umlauten im Pfad!? Möglicherweise liegt es daran?


Daran liegts leider nicht... gerade ausprobiert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 27. Aug. 2007 07:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

Kann es sein, das Elcad Probleme hat den Dienst zu starten, der für die ODBC Kommunikation notwendig ist?
Ich offne Elcad und habe keinen Zugriff auf die Exceldatei.
Dann öffne ich Excel (ohne ein geöffnetes Exceldokument) und drücke in Elcad "ODBC-fähige Translatedatei neu laden" und dann funktioniert es.
Es scheint als könnte nur Excel den Dienst für die Kommunikation starten und nicht Elcad.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 27. Aug. 2007 09:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

hallo,

geh mal in die systemsteuerung, verwaltung, odbc datenquellen und lösch
dort mal alles, was mit elcad zu tun. es wird dann neu angelegt.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektromeister/Elektrotechniker (m/w/d)
Sie interessieren sich für spannende Projekte? In den unterschiedlichsten Bereichen der Technik? Dann sind Sie bei FERCHAU richtig. Als Marktführer stehen wir mit mehr als 8.400 Mitarbeitern an über 100 Niederlassungen und Standorten seit vielen Jahren für die ganze Welt des Engineerings. Unseren namhaften Kunden bieten wir individuelle Lösungen für neue technische Herausforderungen. Ihnen eröffnen wir die Möglichkeit, durch Leistung Ihre Zukunft selbst zu steuern....
Anzeige ansehenElektrotechnik, Elektronik
TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 28. Aug. 2007 07:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für unterStrom 10 Unities + Antwort hilfreich

leider keine Besserung :-(

Noch irgendwelche Tipps??

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz