Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  quiet on; in der KS

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   quiet on; in der KS (495 mal gelesen)

Ex-Mitglied

erstellt am: 01. Jul. 2005 13:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

bei quiet on; bleibt die Verlaufsanzeige des Elcad auf 0% stehen, das Script wird aber ausgeführt.
Bei quiet off; läuft der Balken schön brav bis nach 100% durch.

Ist das normal? (7.2.1)

Gruß Uli


Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 01. Jul. 2005 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo Uli,

rko sagt das ist normal, ich finde es super 

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 01. Jul. 2005 13:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi Ihr beiden,

und wenn ich aber quiet on; UND den Balken....?! 

Gruß Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 01. Jul. 2005 13:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hä?  (fragewort mit h am anfang)

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 01. Jul. 2005 14:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


balken.jpg

 
Die "hä" haben wir verkauft, jetzt haben wir einen Traktor. 


Bei "quiet on" bleibt der Balken auf 0% stehen, siehe Bild. Das Script wird aber ausgeführt.

Bei "quiet off" läuft der Balken bis zu 100% durch.

Ich hätte aber gerne, dass auch bei "quiet on" der Balken bis zu den 100% durchläuft, und nicht bei 0% stehen bleibt und sich keinen mm bewegt.

Gruß Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 01. Jul. 2005 14:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo Uli,

quiet ist neudeutsch für ruhig/still/leise oder so, der balken
wird absichtlich dann nicht eingeblendet weil.....er braucht echt
rechenleistung........also zeit.

wenn du den balken sehn willst, dann mach doch quiet off 

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 01. Jul. 2005 14:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hi Bodo,

also eingeblendet wird der Balken schon, aber er bleibt bei 0% hängen.
Bei "quiet off" müsste ich die ganzen Fehlermeldungen weggklicken, wenn noch Fehler (in Klemmen/Kabeln) vorhanden sind.

Gruß Uli



Auszubildenden Technischen Systemplaner (m/w/d)

Mit Hauptsitz im brandenburgischen Vetschau sowie Niederlassungen in Berlin, Hamburg, Dresden, Jänschwalde und Leipzig ist die VPC GmbH das deutsche Ingenieurunternehmen für Energieanlagen. Über 55 Jahre Erfahrung mit Projekten von insgesamt über 70.000 MW Leistung machen uns zu einer der erfahrensten Ingenieurgesellschaften Deutschlands. Unsere Hauptkunden sind Strom- und Wärmeversorger sowie Netzbetreiber....

Anzeige ansehenKonstruktion, Visualisierung

Ex-Mitglied

erstellt am: 01. Jul. 2005 22:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Bodo_M:
ich finde es super  

Danke für den Anruf, finde es jetzt auch super! 

Uli

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz