Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Normleiste

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Normleiste (1308 mal gelesen)
Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 29. Jun. 2005 17:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich habe ein Projekt mit Normleisten unter ELCAD 7.3.0 SP2 rekonstruiert. Dabei habe ich auch im Rekonstruktionsmenü "Normleisten lesen" angewählt. Unter "Einstellungen/Benutzer/Stammdaten/Leisten/Klemmen/Stecker" habe ich auch die Datenbank definiert. Nach Rekonstruktion mit Auswertung haben die Normleisten im Projekt nur noch die nicht belegten Steckernummern. Bei jedem im Projekt vergebenen Stecker der entsprechenden Leiste erscheint bei der Auswertung nach Rekonstruktion die  Meldung "Klemme nicht verzeichnet" und die Steckernummer erscheint deshalb auch nicht in der Steckerleiste.
Ich verwende folgendes Symbol:
Symbol-Name        : X13
Symbol-Kommentar  : Stecker Stift unten
Symbol-Typ        : 7
Anschlüsse        : 2

Nr.¦Code ¦Bedeutung          ¦Vorbelegung                           
---+-----+--------------------+----------------------------------------------
  1¦    4¦Betriebsmittel      ¦-XS
  2¦  21¦Klemmennummer      ¦
  3¦    3¦Ort                ¦
  4¦    1¦Anlage              ¦
  5¦    2¦Funktion            ¦
  6¦  40¦Gerätekommentar    ¦

Habe ich irgendwas vergessen?

Es grüsst

Rolf K.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 29. Jun. 2005 18:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Rolf,

ich hatte in letzter Zeit ähnliche Probleme, allerdings mit Symbolen vom Typ 6. Bei mir half nur folgendes:

- Projekt neu / mit Vorlage ( * )
- alle Zeichnungen aus dem alten Projekt kopieren

Dann sollte es auch mit dem Auswerten der Geräte wieder klappen. Wenn der Fehler wieder auftritt, das ganz wiederholen.

Hast Du eine Elcad-Studio-Lizens und diese villeicht mal in Deinem Projekt benutzt?

Gruß Uli

( * ) Danach sind Deine Filter weg, aber HIER gibt es ein Tool zum Filter-kopieren.

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 29. Jun. 2005 18:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,

vielen Dank für den Tip, ich werde ihn mal ausprobieren. Eine Elcad-Studio-Lizens besitze ich nicht.

Es grüsst

Rolf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 30. Jun. 2005 08:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rolf K. 10 Unities + Antwort hilfreich

hallo,

ihr verwirrt mich........die klemme x13 hat mit normleisten gar nix
zu tun, das ist eine ganz normale klemme.

typ 6 ist nicht mal ne klemme......und was das studio damit zu tun
haben sollte wüsste ich auch nicht............

                                     

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Jun. 2005 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Bodo_M:
......und was das studio damit zu tun
haben sollte wüsste ich auch nicht

Moin Bodo,

ich hatte mal ein Projekt mit dem Studio geöffnet und dann wieder nur mit der PRO gearbeitet. Es passiert immer mal wieder, dass ALLE Geräte vom Typ 6 und 7 als doppelt angemeckert werden. Selbst das Rekonstruieren bringt da nichts. Da hilft dann nur neu anlegen und Seiten kopieren.

Dieses "Klemme nicht verzeichnet" hatte ich da auch, da sich ja Typ 6 und 7 nicht mehr auswerten lassen haben. Bei Rolf klang es nach dem gleichen Fehler wie bei mir damals.

Gruß Uli

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 30. Jun. 2005 11:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Klemmeneditorvorher.jpg


Klemmeneditornachher.jpg

 
Zitat:
Original erstellt von Bodo_M:
hallo,

ihr verwirrt mich........die klemme x13 hat mit normleisten gar nix
zu tun, das ist eine ganz normale klemme...


Hallo Bodo,

mit diesem Symbol habe ich die Normleiste im Stromlaufplan dargestellt. Vor der Projektrekonstruktion sah es im Klemmeneditor für die betreffende Leiste aus wie in der ersten Grafik und nach der Rekonstruktion wie in der zweiten Grafik. Die im Stromlaufplan dargestellten Steckersymbole erzeugten bei der Auswertung nach der Rekonstruktion die von mir angegebenen Fehlermeldungen und erscheinen danach auch nicht mehr in der betreffenden Leiste.

Es grüsst

Rolf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 30. Jun. 2005 12:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rolf K. 10 Unities + Antwort hilfreich

hallo,

sind die klemmen, die im ersten bild grün sind, wirklich irgendwo
plaziert?

wenn nix hilft archivier das projekt und mail es mir. bitte mit
angabe wo ich nachschaun soll.

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Jun. 2005 12:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Rolf K.:
...bei der Auswertung nach der Rekonstruktion die von mir angegebenen Fehlermeldungen und erscheinen danach auch nicht mehr in der betreffenden Leiste.


Meinen Tip mal probiert?

Gruß Uli

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 30. Jun. 2005 19:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Bodo_M:
hallo,

sind die klemmen, die im ersten bild grün sind, wirklich irgendwo
plaziert?...


Hallo Bodo,

die "grünen Klemmen" sind plaziert und vorhanden (siehe auch erste Grafik: "Darstellung:...).

@UKanz

Zeichnungen kopieren geht zwar, aber die Normleistendaten (Materialnummer usw.) sind dann natürlich futsch, diese müsste ich dann nachpflegen, bei einem grossen Projekt mit vielen Leisten wäre das viel Arbeit.

Es grüsst

Rolf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 01. Jul. 2005 07:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rolf K. 10 Unities + Antwort hilfreich

Haben die Klemmen auch die benötigten Codenummern für Normleisten?
(44,46,47)??

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 01. Jul. 2005 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Rolf K. 10 Unities + Antwort hilfreich

hallo,

die x13 hat die codenummern nicht, deshalb ist es ja auch keine
normleiste..........

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 01. Jul. 2005 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Bodo_M:
hallo,

die x13 hat die codenummern nicht, deshalb ist es ja auch keine
normleiste..........


Hallo zusammen,

vielen Dank für Eure Hilfe. Das wird der Grund gewesen sein.

Es grüsst

Rolf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 01. Jul. 2005 11:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forumsteilnehmer,

das Symbol für die Stecker habe ich für die Normleistenverwaltung erweitert (siehe unten). Ein Rekonstruktionstest hat aber leider das gleiche Ergebnis wie in meinem Anfangsbeitrag geschildert gebracht.

Es grüsst

Rolf

-------------------------------------------------------------------

Symbol-Name        : X13NORML
Symbol-Kommentar  : Stecker Stift unten Normleiste
Symbol-Typ        : 7
Anschlüsse        : 2

Nr.¦Code ¦Bedeutung          ¦Vorbelegung                           
---+-----+--------------------+----------------------------------------------
  1¦    4¦Betriebsmittel      ¦-XS
  2¦  21¦Klemmennummer      ¦
  3¦    3¦Ort                ¦
  4¦    1¦Anlage              ¦
  5¦    2¦Funktion            ¦
  6¦  40¦Gerätekommentar    ¦
  7¦  44¦Positionsnummer    ¦
  8¦  46¦Klemmenblock        ¦
  9¦  47¦Klemmenebene        ¦

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Junior Elektroingenieur (m/w/d)
Wir bei FERCHAU verstehen uns als einer der führenden Anbieter für erstklassige Technologie-Dienstleistungen, denn wir stehen für Expertise und Innovation - auch im Automotive-Sektor. Unsere Spezialisten arbeiten für namhafte Automobilhersteller und Zulieferer. Sie sind Mobilitätsspezialist und möchten eine der spannendsten Branchen durch Ihre Ideen voranbringen? Gestalten Sie mit uns die Zukunft.
Anzeige ansehenElektrotechnik, Elektronik
Rolf K.
Moderator
CAD-Konstrukteur


Sehen Sie sich das Profil von Rolf K. an!   Senden Sie eine Private Message an Rolf K.  Schreiben Sie einen Gästebucheintrag für Rolf K.

Beiträge: 1703
Registriert: 10.12.2002

ELCAD 7.7.0 SP1
e3.2016
Notepad
Windows Win 7 64bit
zuhause:
Paintshop Pro X2
Cray XT4
Privileg SR 12 PR
Chivers Lemon Jelly

erstellt am: 03. Jul. 2005 19:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forumteilnehmer,

wenn im Stromlaufplan alle Stecker/Klemmennummern verwendet werden, tritt das am Anfang geschilderte Problem nicht mehr auf.

Es grüsst

Rolf

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz