Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Linien-Typen beim Plotten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Linien-Typen beim Plotten (628 mal gelesen)

Ex-Mitglied

erstellt am: 06. Okt. 2004 17:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo zusammen,

ich habe ein Problem mit unseren 5er Elcads. Wenn ich dort Pläne plotte, verschwimmen alle Linientypen (auch punktiert und strichpunktiert) fast zu einer durchgezogenen Linie.  Konvertiere ich aber den Plan in das Elcad 7, funktioniert es.

Kann es vielleicht an den Einstellungen in der ini liegen? Wenn ja, welche habe ich denn vergessen?

Gruß Uli

s.koni
Mitglied
Elektrotechnischer Zeichner


Sehen Sie sich das Profil von s.koni an!   Senden Sie eine Private Message an s.koni  Schreiben Sie einen Gästebucheintrag für s.koni

Beiträge: 312
Registriert: 17.06.2002

ELCAD 7.8.0
EPLAN P8 2.4.4

erstellt am: 06. Okt. 2004 18:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hy Uli,

sind die Druckereinstellungen identisch? Tippe eher darauf, da die Strichtypen im Plan ja richtig dargestellt werden.

mfg
s.koni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 07. Okt. 2004 07:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

über gdi oder hpgl, derselbe windows druckertreiber?
welcher windows druckertreiber?

tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 07. Okt. 2004 09:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


aucsys.txt

 
Hallo,

ich drucke über GDI und benutze auch beim 5er und 7er Elcad die gleiche aucsys.ini (Siehe Anhang).

Als Teiber habe ich den HP hpbfff2.dll v0.24.

Ich habe hier 2 x den HP8150 und 1 x den HP8100, auf allen Druckern habe ich das gleiche Ergebnis.

Gruß Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 07. Okt. 2004 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

das sieht schlecht aus.gdi kannst du nur über den windows treiber beeinflussen. sind die drucker neu oder warum fällt das erst jetzt auf? die 5er ist ja nun auch schon ein paar jahre alt. tritt das
bei allen euren elcad stationen auf?

tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur / Hardwareplaner für automatisierte Produktionsanlagen (m/w/d)

Als führendes Engineering-Unternehmen, mit mehr als 500 Mitarbeitern in der gesamten SCHULER-Firmengruppe, setzt SCHULER KONSTRUKTIONEN auf Qualitätsarbeit durch hochqualifizierte und engagierte Mitarbeiter. Seit 1968 entwickeln und konstruieren unsere Spezialisten und Nachwuchskräfte für namhafte Kunden aus den verschiedensten Bereichen der Industrie. Durch unsere Branchen- und Konzernunabhängigkeit stehen wir für langfristige und sichere Arbeitsplätze....

Anzeige ansehenElektrotechnik, Elektronik

Ex-Mitglied

erstellt am: 07. Okt. 2004 10:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

ich habe schon seit 2 Jahren nichts mehr in der 5er gemacht, deswegen ist mir das wohl nicht aufgefallen. Ich habe es nur mal getestet, als mich ein Kollege wegen dieser Linientypen beim Plotten angesprochen hat.

Ja, diese Probleme haben wir an allen Stationen. Ich habe aber in düsterer Erinnerung, dass mal unsere gesamten Drucker neu istalliert wurden. Das komische ist aber, dass es mit Elcad 7 wunderbar funktioniert.

Gruss Uli

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz