Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Übertrag in Liste funktioniert nicht (ELCAD 7.1.2)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Übertrag in Liste funktioniert nicht (ELCAD 7.1.2) (588 mal gelesen)

Ex-Mitglied

erstellt am: 26. Mai. 2004 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

ich habe ein Projekt, bei dem bestimmte Einträge aus den Fomblättern nicht in das Inhaltsverzeichnis übertagen werden.

Das komische danan ist, dass das nur bei einigen Formblättern passiert, und das auch noch die gleichen Formblätter mit den gleichen Einträgen sind.

Projekt habe ich rekonstruiert und automatisch editiert, ein neues Inhaltsverzeichnis angelegt, alles ohne Erfolg.

Ist das jemand auch schon mal passiert?

Gruss Uli


Ex-Mitglied

erstellt am: 26. Mai. 2004 11:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


inhalt.jpg

 
Hallo,

ich habe zur Sicherheit noch mal alle Formblätter getauscht, wieder nichts passiert. Es sind aber immer die gleichen Seiten, aus denen die Daten nicht übertragen werden. (Siehe Bild-Anhang)

Gruss Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 26. Mai. 2004 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

es gibt doch immer wieder neues .........also wenn alles gleich ist,
dann ist das hoechst misteriös.

gib mal in eine ascii datei aus und les diese in ein neues projekt wieder ein. wenn das nicht hilft, archivier es und schick es mir.

tschuess aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Re2003
Mitglied
Elektroingenieur


Sehen Sie sich das Profil von Re2003 an!   Senden Sie eine Private Message an Re2003  Schreiben Sie einen Gästebucheintrag für Re2003

Beiträge: 119
Registriert: 07.08.2003

erstellt am: 26. Mai. 2004 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,
es scheint sich um einen Eintrag mit der Revision zu handeln.

Du kannst mal ein betroffenes Blatt als ascii ausgeben und einzeln kontrollieren, ob dort auch der richtige Wert in der richtigen code-nummer steht. Vielleicht liest Du in die Tabelle andere Werte als Du im Plan siehst, da sie noch über 1002er transferiert werden.

Manche Bearbeiter machen auch auf die schnelle Abkürzungen ...

Erich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 26. Mai. 2004 11:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

es sind die gleichen Formblätter, es kann also keine Unterschiede geben.

Und mit der Liste lese ich die entsrechenden Codenummern aus, die auch im FB befüllt sind. Es muss also gehen. 

Werde später mal ASCII ein und auslesen.

Gruss Uli


Ex-Mitglied

erstellt am: 26. Mai. 2004 13:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

ich habe ein Projekt mit Vorlage angelegt und die Seiten kopiert, nun geht es...

Gruss Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 26. Mai. 2004 13:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

oder so     

tschuess aus hannover
bodo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kokosnuss
Ehrenmitglied V.I.P. h.c.
Technischer Systemplaner - Elektrotechnik



Sehen Sie sich das Profil von Kokosnuss an!   Senden Sie eine Private Message an HRompel  Schreiben Sie einen Gästebucheintrag für HRompel

Beiträge: 3368
Registriert: 02.11.2001

ELCAD 7.11.0 SP1(KEINE "CL"-Lizenz, KEIN "Studio")
Windows 7 Pro SP1 64Bit,
ELCAD-Autodidakt seit Version 5.8.x
Elcad-Erstkontakt: 02.2000
==================================
EPLAN P8 2.6 HF4 (Professional)
Menüumfang: Expert
EPlan-Erstkontakt: 31.7.2010 (Autodidakt)
===================================
DDS-CAD: Ab 3.12.2018
===================================
AutoCAD-Erstkontakt: April 2012 in der VHS
===================================
Moderator im ELCAD-Forum: 08.11.11 - 19.03.17

erstellt am: 31. Mai. 2004 07:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Zitat:
Original erstellt von IS-AG:
Hallo,

es sind die [b]gleichen Formblätter, es kann also keine Unterschiede geben.

Gruss Uli[/B]



Kann es sein, das die Formblätter vielleicht gleich heißen, aber
ein Teil aus z.B. aus der Symboldatei $project$propath stammt und ein
Teil aus einer anderen Symboldatei.
Mit so einem Mist habe ich mich auch schonmal stundenlang herumgeärgert.
Vielleicht sollte aucotec in der Symbolinfo auch die entsprechende Symboldatei mit anzeigen.

MfG
Heiko

------------------
Ing. Büro von Malottki
http://www.malottki.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Technischer Systemplaner (m/w/d)
Neue Technologien. Vielfältige Projektfelder. In den unterschiedlichsten Branchen. Das alles finden Sie spannend? Das alles finden Sie bei uns. Denn FERCHAU steht für die ganze Welt des Engineerings - mit mehr als 8.260 Mitarbeitern an über 100 Niederlassungen und Standorten. Neben namhaften Kunden und anspruchsvollen Projekten bieten wir Ihnen als innovatives Traditionsunternehmen die Chance, Ihren Karriereweg durch Engagement und mit guten Ideen selbst zu bestimmen....
Anzeige ansehenTechnischer Zeichner, Bauzeichner

Ex-Mitglied

erstellt am: 01. Jun. 2004 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

das kann auch nicht sein, da:

- Kunde und ich haben getrennte Bibliotheken
- der Kunde vergleicht penibel auf doppelte Symbole
- Änderungen an Symbolen müssen genau beschrieben und begründet werden

Das Problem hat sich aber schon gelöst. War ein "seltsamer Hänger" im Projekt oder im Elcad.

Gruss Uli

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz