Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  In Farbe. Und bunt... 5.7.4

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   In Farbe. Und bunt... 5.7.4 (728 mal gelesen)

Ex-Mitglied

erstellt am: 29. Mrz. 2004 15:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo zusammen,

ich habe meinen Rechner mal neu installieret und ELCAD 5.7.4 neu aufgespielt. Komischerweise ist nun alles nur noch in schwarz/weiss am Bildschirm zu sehen.

Wie bringe ich wieder Farbe ins Spiel?

Danke schon mal
Uli

Erwin Fortelny
Mitglied
Tech. Zeichner


Sehen Sie sich das Profil von Erwin Fortelny an!   Senden Sie eine Private Message an Erwin Fortelny  Schreiben Sie einen Gästebucheintrag für Erwin Fortelny

Beiträge: 871
Registriert: 13.12.2001

-Firma:
Lenovo S30 + 2x Acer B246HL, Win7 x64 Enterprise
AutoCAD 10 bis 2014
ELCAD 3.5 bis 7.12

erstellt am: 30. Mrz. 2004 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

Zitat:
Original erstellt von IS-AG:
ich habe meinen Rechner mal neu installieret und ELCAD 5.7.4 neu aufgespielt. Komischerweise ist nun alles nur noch in schwarz/weiss am Bildschirm zu sehen.

Wie bringe ich wieder Farbe ins Spiel?



Mußt nach "RGB_DEF.*" suchen und ein der Dateien kopieren und mit "keiner" Externsion umbenennen!

------------------
Servus, Erwin
--

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mrz. 2004 10:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

wohin muss ich die Datei ohne Endung dann kopieren?

Gruss Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 30. Mrz. 2004 10:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

die rgb_def steht im arbeitsverzeichnis...../usr/auco.72
aber sie ist nur fuer den adt (formatgenerator) zustaendig

tschuess
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 30. Mrz. 2004 10:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

ich versteh nicht wirklich.......wo und wie ist die farbe weg?
welches betriebssystem? ging es auf diesem computer schon?

bei 5er elcad auf windows nt muss die grafik auf 256 farben umgestellt werden.

tschuess
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mrz. 2004 10:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Bodo,

ich habe das ELCAD 5.7.4 auf einer NT-Maschine installiert, und den Ordner dann komplett auf meine W2000-Maschine kopiert.

Nun sind meine Stromlaufpläne komplett schwarz. Soweit ich mich erinnern kann, war aber das ELCAD 5.7.4 bei mir vorher bunt.

Gruss Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 30. Mrz. 2004 11:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

256 farben eingestellt?

lief diese version schon auf w2000? freigegeben war sie dafuer nicht.

tschuess
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mrz. 2004 11:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

ja, ich hatte die 5.7.4 schon ewig mit W2000 laufen, auch ohne Probleme. Nur nach der Neuinstallation ist jetzt mein Stromlaufplan am Bildschirm schwarz...

Ich habe 32bit-Farbtiefe eingestellt.

Gruss Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 30. Mrz. 2004 11:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

5.X.X geht bei nt und w2000 nur mit 256 farben!

tschuess
bodo m

ps. ich glaube schon das es lief, nur freigegeben war sie dafuer nicht

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 30. Mrz. 2004 11:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

nein, das stimmt nicht! Ich habe doch noch einen Rechner mit der bunten 5.7.4 gefunden und mir einfach den Pfad auf meine Platte kopiert.

Nun ist meine 5.7.4 auch wieder bunt, trotz W2000 und 32bit-Farben.

Gruss Uli



Auszubildenden Technischen Systemplaner (m/w/d)

Mit Hauptsitz im brandenburgischen Vetschau sowie Niederlassungen in Berlin, Hamburg, Dresden, Jänschwalde und Leipzig ist die VPC GmbH das deutsche Ingenieurunternehmen für Energieanlagen. Über 55 Jahre Erfahrung mit Projekten von insgesamt über 70.000 MW Leistung machen uns zu einer der erfahrensten Ingenieurgesellschaften Deutschlands. Unsere Hauptkunden sind Strom- und Wärmeversorger sowie Netzbetreiber....

Anzeige ansehenKonstruktion, Visualisierung
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 30. Mrz. 2004 11:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

freut mich.......

5er auf computern mit nt und mehr als 256 farben sieht immer aus wie ein schwarz/weiss film. auf w2000 wird es aehnlich sein, hab es aber noch nicht gesehen.

aber wenns dann funktioniert..........es geschehen dinge zwischen himmel und erde ..........  

tschuess
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz