Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Absturz beim anlegen neuer Seiten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Absturz beim anlegen neuer Seiten (938 mal gelesen)
TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 05. Mrz. 2004 07:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

Regelmäßig stürzt mir Elcad 7.2.0 beim anlegen neuer Blätter ab!
Ich lege die neue Zeichnung über "rechte Maustaste | neu | Zeichnung" an dann will ich die neue Seitennummer eingeben und schwups stürzt Elcad ab! So richtig reproduzieren kann ich den Fehler allerdings nicht!
Dr. Watson von Windows erzählt irgendwas von Zugriffsverletzung (Ausnahmenummer: c0000005)

Ist das irgendwas bekanntes??
Gibts dafür nen Bugfix o.ä...

Danke,
Gruß

Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 05. Mrz. 2004 07:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ach ja... ganz vergessen:

Betriebssystem ist Windows 2000 SP3

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 05. Mrz. 2004 08:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TKE 10 Unities + Antwort hilfreich

hallo,

handelt es sich immer um dasselbe projekt? wenn nicht, dann wuerd ich es mal mit einer anderen aucotec.ini versuchen.

tschuess aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 05. Mrz. 2004 08:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TKE 10 Unities + Antwort hilfreich

Mach mal einen Projektcheck unter Extras/Dienste.
Prüfe mal, ob noch fehlerhafte Shareeinträge vorhanden sind
(Unter Fragezeichen/Benutzerinformation/Angemeldete Benutzer)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 05. Mrz. 2004 08:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TKE 10 Unities + Antwort hilfreich

Lege mal eine neue Zeichnung mit Kommando BW an.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 05. Mrz. 2004 09:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Dieser Fehler passierte mir schon bei mehreren Projekten!

Ich werde jetzt mal bevor ich die Arbeit an einem Projekt beginne nen Projektscheck starten ... mal kuckn obs was bringt!

Zitat:
(Unter Fragezeichen/Benutzerinformation/Angemeldete Benutzer)

das kann ich nicht anklicken! Ist grau hinterlegt!

Danke bis hierher...
Gruß
Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 05. Mrz. 2004 09:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von TKE:
das kann ich nicht anklicken! Ist grau hinterlegt!
[/B]

Hallo Jochen,

klicke auf Datei | Zeichnung schliessen, dann solltest Du es anklicken können.

Gruss Uli

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 05. Mrz. 2004 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
klicke auf Datei | Zeichnung schliessen, dann solltest Du es anklicken können.

.... jo stimmt!!!!  :-)

Zeigt mir aber nur meine Station an!!!

Gruß
Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 05. Mrz. 2004 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TKE 10 Unities + Antwort hilfreich

hallo,

ich wuesste auch nicht was das helfen soll, wenn dieser fehler in verschiedenen projekten auftritt  

schliess das programm, gib deiner aucotec.ini einen neuen namen (damit ist sie nicht geloescht), kopier aus dem "bak" verzeichnis die elcad.ini, mach ein umbenennen........und dann mal sehn was passiert

tschuess
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Kokosnuss
Ehrenmitglied V.I.P. h.c.
Technischer Systemplaner - Elektrotechnik



Sehen Sie sich das Profil von Kokosnuss an!   Senden Sie eine Private Message an HRompel  Schreiben Sie einen Gästebucheintrag für HRompel

Beiträge: 3368
Registriert: 02.11.2001

ELCAD 7.11.0 SP1(KEINE "CL"-Lizenz, KEIN "Studio")
Windows 7 Pro SP1 64Bit,
ELCAD-Autodidakt seit Version 5.8.x
Elcad-Erstkontakt: 02.2000
==================================
EPLAN P8 2.6 HF4 (Professional)
Menüumfang: Expert
EPlan-Erstkontakt: 31.7.2010 (Autodidakt)
===================================
DDS-CAD: Ab 3.12.2018
===================================
AutoCAD-Erstkontakt: April 2012 in der VHS
===================================
Moderator im ELCAD-Forum: 08.11.11 - 19.03.17

erstellt am: 08. Mrz. 2004 13:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TKE 10 Unities + Antwort hilfreich

Hallo,

Zitat:
Original erstellt von TKE:
Hallo,
Regelmäßig stürzt mir Elcad 7.2.0 beim anlegen neuer Blätter ab!
Ich lege die neue Zeichnung über "rechte Maustaste | neu | Zeichnung" an dann will ich die neue Seitennummer eingeben und schwups stürzt Elcad ab! So richtig reproduzieren kann ich den Fehler allerdings nicht!

Danke,
Gruß
Jochen


Nur so eine Idee: "Hast Du vielleicht Sonderzeichen im Pfad zu dem Projekt oder keinen Vollen Zugriff auf das Verzeichnis?"

MfG
Heiko

------------------
Ing. Büro von Malottki
http://www.malottki.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 15. Mrz. 2004 08:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Morgen...

also Elcad 7.2 stürzt immer noch ab!

Sonderzeichen im Pfad hab ich nicht und vollzugriff ist auch vorhanden!

Hab jetzt bei den letzten Abstürzen mal genauer aufgepaßt!

folgende Vorgehensweise:

rechte Maustaste "neue Zeichnung"
dann doppelklicke ich auf die neue Zeichnung

und schwups fliegt das ding ab!
:-(

Hab das Gefühl, das das aber erst ab der 7.2 so ist!

Gruß
Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 15. Mrz. 2004 08:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TKE 10 Unities + Antwort hilfreich

Also nocheinmal.

Projekt öffnen...Zeichnung schliessen....Extras/Dienste/Projektcheck
Alles markieren.
Eventuelle Fehler in der Zeichnungsverwaltung werden korrigiert.
Nochmal Zeichnung anlegen....Gehts?

Vorhandene Zeichnung öffnen, BW eingeben und neue Zeichnung anlegen....Geht das?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 15. Mrz. 2004 08:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das mit dem Projektcheck hab ich jetzt ungefähr schon 20 mal bei dem Projekt ausgeführt!

Keine Besserung...

Es stürzt ja auch nicht bei jedem Blatt anlegen ab!!!

Sondern nur gelegentlich!
Kanns nicht genau nachvollziehen!!!
... und das mit "BW" Seite anlegen is mir zu umständlich!


:-/

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 15. Mrz. 2004 09:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für TKE 10 Unities + Antwort hilfreich

Geht es denn mit BW ?????????????
Darum gehts!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur / Hardwareplaner für automatisierte Produktionsanlagen (m/w/d)

Als führendes Engineering-Unternehmen, mit mehr als 500 Mitarbeitern in der gesamten SCHULER-Firmengruppe, setzt SCHULER KONSTRUKTIONEN auf Qualitätsarbeit durch hochqualifizierte und engagierte Mitarbeiter. Seit 1968 entwickeln und konstruieren unsere Spezialisten und Nachwuchskräfte für namhafte Kunden aus den verschiedensten Bereichen der Industrie. Durch unsere Branchen- und Konzernunabhängigkeit stehen wir für langfristige und sichere Arbeitsplätze....

Anzeige ansehenElektrotechnik, Elektronik
TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 15. Mrz. 2004 10:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ja keine Ahnung ob es mit BW geht???
Meistens gehts ja auch über die rechte Maustaste...

Ich glaub ihr versteht micht nicht...

Ich kann halt diese Ausnahme Situation nicht Reproduzieren... damit ich testen könnte obs mit BW geht!

Gruß
Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz