Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Fehler bei Kabelsymbol bei untersch. Klemmen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler bei Kabelsymbol bei untersch. Klemmen (510 mal gelesen)
Werkschutz
Mitglied
Schöngeist


Sehen Sie sich das Profil von Werkschutz an!   Senden Sie eine Private Message an Werkschutz  Schreiben Sie einen Gästebucheintrag für Werkschutz

Beiträge: 691
Registriert: 25.07.2003

Fenster 7, Elcad 5.8.6 bis 7.12

erstellt am: 03. Feb. 2004 16:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe ein kleines Problem bei Elcad 7.2 und der Adernummierierung.

Ich möchte ein Motorkabel editieren/auswerten. 3 Phasen und PE
davon gehen auf z.B. X1, ein Thermokontakt oder PTC je nach dem
soll auf die Klemme X2, da ich gerne Last und Steuerung trennen will.
Wenn ich das Kabel mit CD_W_Core_Var und dessen Adern mit CD_W_Core_N
kennzeichne und auswerte macht Elcad die 1. vier Adern richtig (1-4)
und sagt mir dann beim TK oder PTC das dass Kabel voll belegt ist.
Ich habe aber kontrolliert, die Daten in der Daba passen und es
müssen noch 3 Adern in diesem Kabel frei sein.
Nenne ich die X2 in X1 (wie die 3 Phasen und den PE) um, dann funktioniert es richtig. Hilfe!!!!!!!!!!!!!!!!!!!!

------------------
-----------------------
Erfahrung ist der Name,
den die Menschen gerne
Ihren Irrtümern geben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Re2003
Mitglied
Elektroingenieur


Sehen Sie sich das Profil von Re2003 an!   Senden Sie eine Private Message an Re2003  Schreiben Sie einen Gästebucheintrag für Re2003

Beiträge: 117
Registriert: 07.08.2003

erstellt am: 03. Feb. 2004 17:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Werkschutz 10 Unities + Antwort hilfreich

Hi,
versuch mal folgende Schritte:
1. Identifizieren auf die Ader -> Sind die Adern vorhanden und frei?
Wenn vorhanden und belegt, die falsch belegten Adersymbole und die beteiligtan Anschlußsymbole rücksetzen, um die Adern frei zu bekommen
Werden weniger Adern angezeigt als Du in den Stammdaten hast, so wurden die Stammdaten nachträglich geändert. Die Änderungen werden nicht automatisch in die Kabelliste übernommen. Dies muß in der Kabelliste angestoßen werden. Danach können die Adern belegt werden.

2. Wenn sich die Zielkennzeichen eines Kabelendes unterscheiden, empfiehlt es sich, diese aus der Kabelliste zu entfernen. In Deinem Fall sind einige Adern an -X1, einige an -X2 angeschlossen sind, kannst Du den Eintrag "-X1" oder "-X2" aus der Kabelliste zu löschen.
Allerdings habe ich noch nicht erlebt, dass das schon beim Auswerten eine Fehlermeldung bringt, kommt sonst erst bei der Verdrahtungsliste.

Erich

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Entwicklungsingenieur (m/w) Hydraulik

Gestalten Sie Ihre Zukunft mit Putzmeister ? Premiumhersteller von Betonpumpen, eingebunden
in ein globales Netzwerk und weltweit tätig.

Entwicklungsingenieur (m/w) Hydraulik


  • Entwicklung von Hydrauliksystemen und -komponenten
  • Simulation von Hydraulik- und Steuerungssystemen
  • Erstellung von Konstruktionsrichtlinien
  • ...
Anzeige ansehenEntwicklung
Werkschutz
Mitglied
Schöngeist


Sehen Sie sich das Profil von Werkschutz an!   Senden Sie eine Private Message an Werkschutz  Schreiben Sie einen Gästebucheintrag für Werkschutz

Beiträge: 691
Registriert: 25.07.2003

Fenster 7, Elcad 5.8.6 bis 7.12

erstellt am: 04. Feb. 2004 09:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Geht!

Es ist richtig, Elcad belegt das ganze Kabel mit dem Ziel, welches als
erstes ausgewertet wird. In meinem war das nun -X1. Die restlichen
Adern war zwar als "nicht belegt" markiert aber eben nur für -X1.
Ich habe nun aus der Kabelliste das Ziel -X1 rausgelöscht.
Ohne dieses Vorgehen lässt Elcad es nicht zu, bei der Identifizierung
"-X1" oder "-X2" bei einzelnen Adern rauszulöschen.
Nachdem ich dies erledigt hatte, konnte ich meine restlichen Adern
ohne Probleme an -X2 auswerten.

...und wieder was gelernt...

Danke für die Hilfe Erich!

------------------
-----------------------
Erfahrung ist der Name,
den die Menschen gerne
Ihren Irrtümern geben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz