Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Aufbauplan Symbole platzieren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Aufbauplan Symbole platzieren (1299 mal gelesen)
cad-users
Mitglied



Sehen Sie sich das Profil von cad-users an!   Senden Sie eine Private Message an cad-users  Schreiben Sie einen Gästebucheintrag für cad-users

Beiträge: 74
Registriert: 07.10.2003

WinXP SP3
ELCAD 5.x + 7.x

erstellt am: 14. Jan. 2004 09:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe den folgenden Fehler beim platzieren des Aufbauplan - Symbols „LA_Device“ festgestellt:

Ich wähle aus der Stückliste drei unterschiedliche Geräte gleichzeitig, und platziere diese automatisch als „Reihe Wagerechte“ auf der Zeichnung.

Die Geräte haben die Breite 100mm, 60mm und 120mm.

Die Geräte zwei und drei werden falsch platziert.
Gerät 2 sollte direkt nach 1, also bei 100mm, platziert werden. Es wird allerdings bei 80mm platziert.

ELCAD scheint hier wie folgt zu berechnen:
Position Gerät 2 = Position Gerät1 + (Beite1 + Breite2) / 2 .
Es müsst allerdings
Position Gerät 2 = Position Gerät1 + Beite1 heißen, um das Symbol richtig zu platzieren.

Ist dieser Fehler schon bekannt, oder ist die Berechnung so beabsichtigt?

Ich arbeite mit ELCAD 7.2.

Kann mit einer Fehlerbereinigung gerechnet werden?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Werkschutz
Mitglied
Schöngeist


Sehen Sie sich das Profil von Werkschutz an!   Senden Sie eine Private Message an Werkschutz  Schreiben Sie einen Gästebucheintrag für Werkschutz

Beiträge: 694
Registriert: 25.07.2003

Fenster 7, Elcad 5.8.6 bis 7.12

erstellt am: 14. Jan. 2004 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-users 10 Unities + Antwort hilfreich

Hallo,

benutzt Du das orginal "LA_Device" Symbol aus der 7.2 Bibliothek?
Nicht das der Bezugspunkt versehentlich geändert wurde und nicht
am linken Rand liegt. Das müsste der jedoch, so weit ich weiss,
damit alles nebeneinander ohne Lücken oder wie bei Dir
Überschneidungen platziert wird.

MfG
Werkschutz

------------------
-----------------------
Erfahrung ist der Name,
den die Menschen gerne
Ihren Irrtümern geben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad-users
Mitglied



Sehen Sie sich das Profil von cad-users an!   Senden Sie eine Private Message an cad-users  Schreiben Sie einen Gästebucheintrag für cad-users

Beiträge: 74
Registriert: 07.10.2003

WinXP SP3
ELCAD 5.x + 7.x

erstellt am: 14. Jan. 2004 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich benutze das orginal "LA_Device" Symbol aus der 7.2 mit dem Projekt "AUCOTEC_72.PRO"

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Werkschutz
Mitglied
Schöngeist


Sehen Sie sich das Profil von Werkschutz an!   Senden Sie eine Private Message an Werkschutz  Schreiben Sie einen Gästebucheintrag für Werkschutz

Beiträge: 694
Registriert: 25.07.2003

Fenster 7, Elcad 5.8.6 bis 7.12

erstellt am: 14. Jan. 2004 12:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-users 10 Unities + Antwort hilfreich

Gut, dann aber vielleicht trotzdem mal checken, ob der Bezugspunkt
vom LA_Device wirklich an der linken Seite liegt. Das siegt man ja
schon im Vorschaufenster wo das rote Kreuz sitzt.

MfG

------------------
-----------------------
Erfahrung ist der Name,
den die Menschen gerne
Ihren Irrtümern geben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad-users
Mitglied



Sehen Sie sich das Profil von cad-users an!   Senden Sie eine Private Message an cad-users  Schreiben Sie einen Gästebucheintrag für cad-users

Beiträge: 74
Registriert: 07.10.2003

WinXP SP3
ELCAD 5.x + 7.x

erstellt am: 14. Jan. 2004 13:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Bezugspunkt passt.

Aber mir ist jetzt aufgefallen, das in meinem "LA_Device" die Codenummern 4007 und 4009 fehlen. Weiter fehlte mir die Vorbelegung "1" für die Codenummern 4008 und 4010.
Was auch immer dies zu bedeuten hat!

Aber jetzt funkts!

Danke für die Hilfe und nen schönen Tag noch.


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Ingenieur / Techniker (m/w/d) Elektrokonstrukteur
Technologien auf das nächste Level heben. Sich Herausforderungen stellen und an den Innovationen von morgen arbeiten - dafür benötigen wir bei FERCHAU Experten wie Sie: als ambitionierte Kollegen, die wie wir Technologien auf die nächste Stufe bringen möchte. Wir realisieren spannende Projekte für namhafte Kunden in den Technologiebereichen Elektro- und Automatisierungstechnik und überzeugen täglich mit fundierter Expertise und fachlichem Know-how....
Anzeige ansehenKonstruktion, Visualisierung
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 14. Jan. 2004 13:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für cad-users 10 Unities + Antwort hilfreich

hallo,

dann war das symbol ja doch nicht original 

die codenummer 4007 - 4010 sind fuer die automatische plazierung im sl.

such in der online hilfe nach "code 4007 - 4010". ist gut beschrieben.

tschuess aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz