Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Installation 7.2 unter w2k funtioniert nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Installation 7.2 unter w2k funtioniert nicht (904 mal gelesen)
klausi
Mitglied
Konstruktion

Sehen Sie sich das Profil von klausi an!   Senden Sie eine Private Message an klausi  Schreiben Sie einen Gästebucheintrag für klausi

Beiträge: 3
Registriert: 15.05.2003

erstellt am: 08. Dez. 2003 15:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Beim Versuch von ELCAD 7.2 Installation komme ich nicht über den Satus der Installation des Windows Script Host 5.6 hinüber. Nach angeblicher Installation und Neustart des Rechners komme ich immer wieder an den selben Punkt zur Installation dieses Windows Scriptes.
Hat jemand eine Lösung für mich!!!

------------------
Gruß Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Werkschutz
Mitglied
Schöngeist


Sehen Sie sich das Profil von Werkschutz an!   Senden Sie eine Private Message an Werkschutz  Schreiben Sie einen Gästebucheintrag für Werkschutz

Beiträge: 691
Registriert: 25.07.2003

Fenster 7, Elcad 5.8.6 bis 7.12

erstellt am: 08. Dez. 2003 17:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klausi 10 Unities + Antwort hilfreich

Hi,

vielleicht brauchst Du zum Update des Script Host Administrator-Rechte?
Hast Du die? Möglicherweise macht 2k schon irgendwas, aber nach dem
Neustart ist alles wieder futsch!

Nur so 'ne Überlegeung. Vielleicht hilft's.

------------------
-----------------------
Erfahrung ist der Name,
den die Menschen gerne
Ihren Irrtümern geben.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 09. Dez. 2003 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klausi 10 Unities + Antwort hilfreich

Habt Ihr einen CAT-Client?

Wenn ja, probier mal Installation ohne Netzverbindung.
Sonst wird 5.6 immer übergebügelt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

klausi
Mitglied
Konstruktion

Sehen Sie sich das Profil von klausi an!   Senden Sie eine Private Message an klausi  Schreiben Sie einen Gästebucheintrag für klausi

Beiträge: 3
Registriert: 15.05.2003

erstellt am: 11. Dez. 2003 10:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hat leider auch nicht geholfen, haben aber den Fehler gefunden. Liegt am Betriebssystem. Der von mir benutzte Rechner wurde von NT4.0 auf W2KWindows 2000 upgedatet vor einem Jahr. Hier bei gibt es vorraussichtlich ein paar alte Daten die die Installation von diesem Windows-Script verhindert. An einem anderen Rechner mit einer Orginal W2KWindows 2000-Installation konnte ich ELCAD 7.2 installieren.
Also hilft es nichts muß halt meine Kiste neu aufsetzen.
Hatte mit der HOTLINE von Aucotec ebenfalls gesprochen, der hatte das gleiche Problem bei einem anderen Kunden auch schon bei der Installation der neuen Software auf einem LAPTOP.
Vielen Dank für eure Bemühung

Gruß Klausi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bertologe
Mitglied
Angestellter


Sehen Sie sich das Profil von Bertologe an!   Senden Sie eine Private Message an Bertologe  Schreiben Sie einen Gästebucheintrag für Bertologe

Beiträge: 191
Registriert: 19.11.2003

"NAME" damit meine ich den Symbolnamen keine Variable ;)

erstellt am: 17. Dez. 2003 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klausi 10 Unities + Antwort hilfreich

Hallo

Hatte den Fall auch gerade mit einer Endlosschleife von Neustarts. Auf der CD ist die Datei für die Installation des Script Host 5.6 (scr56de.exe). Die vorher versuchen zu installieren und dann erkennt das Setup schon vorhandenen Komponenten.
Es sind leider Microsoft Programme.

mfg Robert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

klausi
Mitglied
Konstruktion

Sehen Sie sich das Profil von klausi an!   Senden Sie eine Private Message an klausi  Schreiben Sie einen Gästebucheintrag für klausi

Beiträge: 3
Registriert: 15.05.2003

erstellt am: 17. Dez. 2003 15:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

habe nach langen fast verzweifelten Versuchen festgestellt, das mir gewisse Administrative Rechte fehlten, obwohl mir die EDV versicherte das ich diese hätte. Nach dem ich mich als Administrator mit vollen Rechten auf die Festplatte angemeldet habe konnte ich ohne Probleme 7.2 installieren. evtl. liegt es auch an den Service Pack von Microsoft, hatte an einem Rechner mit W2KWindows 2000 mit SP3 keine Probleme, jedoch mit SP4. Habe mit der AUCOTEC-Hotline in Hannover schon Kontakt dies bzgl. Sie konnten mir bis jetzt keine Antwort mitteilen ob es evtl. Probleme gibt mit SP von Microsoft.

Also weiterhin viel Vergnügen mit ELCAD 7.2

Gruß Klaus

Zitat:
Original erstellt von Bertologe:
Hallo

Hatte den Fall auch gerade mit einer Endlosschleife von Neustarts. Auf der CD ist die Datei für die Installation des Script Host 5.6 (scr56de.exe). Die vorher versuchen zu installieren und dann erkennt das Setup schon vorhandenen Komponenten.
Es sind leider Microsoft Programme.

mfg Robert


------------------
Gruß Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Niederlander
Mitglied
ELCAD Consultant

Sehen Sie sich das Profil von Niederlander an!   Senden Sie eine Private Message an Niederlander  Schreiben Sie einen Gästebucheintrag für Niederlander

Beiträge: 6
Registriert: 17.11.2004

erstellt am: 27. Sep. 2005 11:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klausi 10 Unities + Antwort hilfreich

Dieses Problem gibt es am meisten auf Recner mit Internationaler W2K, der auf Lokaler Sprache ist umgestellt. Nach rucksetzen der Sprache auf English lauft die Installation durch. Die sprache dan wieder Lokal umstellen und alles ist wie gewunscht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektroplaner (m/w/d) / Elektrokonstrukteur (m/w/d) Sondermaschinenbau
Technische Projekte, die es in sich haben. Das ist FERCHAU. Als Marktführer im Engineering bieten wir unseren mehr als 8.400 Mitarbeitern an über 100 Niederlassungen und Standorten innovative Herausforderungen in den unterschiedlichsten Bereichen der Technik - einfach die ganze Welt des Engineerings. Sind auch Sie bereit, mit uns gemeinsam neue Wege zu gehen? Dann ergreifen Sie Ihre Chance bei FERCHAU und geben Sie Ihrer Zukunft die entscheidende Richtung....
Anzeige ansehenElektrotechnik, Elektronik
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5213
Registriert: 15.11.2001

erstellt am: 27. Sep. 2005 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für klausi 10 Unities + Antwort hilfreich

hallo Niederlander,

ich freue mich jetzt auch partner aus dem land der wasser tomaten und
des kases hier begrussen zu konnen....das hat ja gedauert. 

------------------
tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz