Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  ELCAD
  Elcad 7.x / Ständige Abstürze

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Elcad 7.x / Ständige Abstürze (2476 mal gelesen)

Ex-Mitglied

erstellt am: 24. Jul. 2003 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


fehler03.07.24.jpg

 
Hallo zusammen,

Aucotec weiss keinen Rat, aber so langsam gehen mir die Dauer-Abstürze von Elcad 7.x tierisch wohin. (Siehe Bild)

Hat jemand ähnlichen Ärger?

Viele Grüsse
Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 24. Jul. 2003 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

so wuerde ich es nicht ausdruecken.

das pic ist nur bedingt hilfreich, was fuer eine aktion sollte ausgefuehrt werden? passiert das dann mit allen projekten?

schonmal das projekt rekonstruiert oder - noch besser - ascii ausgegeben und in ein neues projekt eingelesen? befindet sich das projekt auf einem server? schonmal lokal probiert.....

mir wuerde noch einiges einfallen

ciao
bodo m

ps. einer weiss immer weiter   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Jul. 2003 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

den Fehler bekomme ich mit Win2000 immer und überall zufällig in der 7er Version.

Ich habe es bereits lokal und am Server vesucht. Der Fehler tritt bei allen meinen Projekten, nicht unter 3x die Woche auf.

Dem Fehler nach zu Urteilen versucht Elcad auf belegten und / oder reservierten Speicher zuzugreifen.

Elcad-Hotline: "Das liegt am Betriebssystem."
Microsoft-Hotline: "Das liegt an Elcad." 

Gruss
Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 24. Jul. 2003 15:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

elcad laeuft auf allen betriebssystemen stabil, besonders natuerlich auf nt und win2000.

hat der computer vielleicht spezielle hardware eingebaut, damit natuerlich auch einige besondere treiber und dll's? laeuft auf dem pc ein viren-scanner oder "schoener" bildschirmschoner? schonmal alles, was nicht unbedingt noetig ist, ausgeschaltet? elcad schonmal neu installiert, mit der original aucotec.ini? mal einen anderen computer ausprobiert?

ciao
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 29. Jul. 2003 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

den Fehler habe nicht nur in an meinem Rechner. Auch Kollegen klagen über den gleichen Fehler.

Virenkiller, Windows-"Spielzeug" und andere tief in das Sytem eingreifende Software habe ich nicht installiert.

Gruss
Uli

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2438
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9 bis 2.7
alle Prof.
Viele Tools und Scripte

erstellt am: 29. Jul. 2003 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli,
kann dir das Problem näher erklären. Komm doch bitte dazu einen Stock höher.

mfg Manfred

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 29. Jul. 2003 12:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Huhu Manni... 

Husch husch in's Eplan-Forum. 

Vielleicht kann mir hier ja doch noch jemand helfen.

Noch als Hinweis für die Allgemeinheit:

Der Fehler tritt immer öfter auf. Erst nur 1 x im Monat, dann 2 x, dann 5 x und jetzt habe ich ihn 3 x die Woche.

Mein Win2k ist nagelneu installiert.

Uli

[Diese Nachricht wurde von IS-AG am 30. Oktober 2003 editiert.]

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 29. Jul. 2003 14:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

kopiert ihr vielleicht oeffter die projekte und/oder die "aucotec.ini"?

ciao
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 31. Jul. 2003 09:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

eigentlich nicht. Aber ich denke, ini und Projekte kopieren sollte das Elcad schon aushalten.

Mein Rechner ist auch wegen diesem Fehler neu installiert worden, leider ohne Erfolg.

Gruss
Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 31. Jul. 2003 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

elcad ist das erstmal egal aber der explorer kopiert nicht immer richtig. fehler treten haeufig nach dem kopieren der aucotec.ini auf, besonders im netz.

ciao
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 31. Jul. 2003 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

das verstehe ich aber nun nicht ganz. ini's sind reine Text-Files, und sollten sich problemlos kopieren lassen.

Oder ist es der Inhalt der ini, der bei einer anderen Installation Probleme macht?

Gruss
Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 31. Jul. 2003 10:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

die inni datei ist dann einfach kaputt. das kann sich durch abstuerze aeussern oder auch durch "komisches" verhalten des programms.

es passieren dann manchmal dinge die es nicht gibt und sich auch keiner erklaeren kann.

diese fehler sind auch mit suchen in der ini nicht zu finden. abhilfe schaft nur eine andere, funktionierende aucotec.ini.

ciao
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 31. Jul. 2003 10:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Wenn die ini kaputt ist, klar. Aber weshalb dann Fehler, dass Elcad RAM-Bereiche benutzen will, die von anderen Anwendungen gesperrt sind?

Ich denke da eher an unzureichende Abfrage der Speicherverwaltung...

Gruss
Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 31. Jul. 2003 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

ich hab nicht gesagt das sie kaputt ist, es koennte aber sein.........

das elcad laeuft auf tausenden von computern zuverlaessig also kann kein grundsaetzlicher fehler vorliegen.

ciao
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bhi
Mitglied
CAD/ CAE Administrator


Sehen Sie sich das Profil von bhi an!   Senden Sie eine Private Message an bhi  Schreiben Sie einen Gästebucheintrag für bhi

Beiträge: 18
Registriert: 23.01.2002

erstellt am: 06. Aug. 2003 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Uli

Das Problem kommt mir ziemlich bekannt vor. Bei uns traten die Abstützte nach einem Memoryausbau auf.
Durch das "mischen" der Memory's von 2 unterschiedlichen Herstellern (unsere IT-Abteilung wollte Geldsparen), traten solche Probleme auf. Vorwiegend hatten wir im ELCAD Probleme. Bei anderen Applikationen tratten aber vereinzelt auch Abstürze auf. Nach dem wir alles „Original“ RAM-Bausteine eingebaut hatten, waren die Abstürze verschwunden.

Als öffne doch einmal Deinen Rechner und Prüfe was für Memory-Bausteien da eingebaut sind. Vielleicht hilfst.

Gruss
Beat     

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 06. Aug. 2003 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo,

danke für den Tip. Ich habe nur einen 256er Riegel drin, der wegen dem Fehler von unseren IT-Leuten auch schon mal getauscht wurde.

Leider ohne Erfolg.

Gruss
Uli

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 06. Aug. 2003 15:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn der RAM im Verdacht ist, dass er der Schuldige ist, der die Abstürze verursacht sollte der RAM mal geprüft werden!

Lest einfach mal folgenden Artikel auf chip.de und ladet das Tool herunter: http://www.chip.de/news/c_news_10810895.html?tid1=9226&tid2=0

Gruß
Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

06Sanny
Mitglied
Konstruktionsassistentin


Sehen Sie sich das Profil von 06Sanny an!   Senden Sie eine Private Message an 06Sanny  Schreiben Sie einen Gästebucheintrag für 06Sanny

Beiträge: 76
Registriert: 02.07.2002

erstellt am: 29. Okt. 2003 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!!!

Auch wir kennen diese Abstürze seitdem wir nun neue Rechner mit Windows2000 bekommen haben...
Meistens ohne irgendeine Bemerkung oder Fehlerprotokoll stürzen wir ab und man selber denkt, habe ich Elcad gerade geschlossen/falschen Button gedrückt...

Unsere Aucotec.ini ist IO. Speichersteine sollten auch IO sein. Bis auf meine Bildschirme ist alles neu seit einer Woche (auch die Abstürze)...

Vielleicht hat ja nochmal jemnad einen Gedankenansatz zur Abhilfe!?

Vielen Dank im Voraus
und liebe Grüße
Sandra

------------------
Gruß
Sandra

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 29. Okt. 2003 13:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo Sanny,

dafuer muss es einen grund geben, es laeuft bei zu vielen usern stabil!

passiert das nur auf den neuen computern? was ist da fuer software drauf? (alles s. o. virenscanner etc) besondere hardware netzwerk protokolle? habt ihr schonmal (auf einem) alles neu installiert,auch das betriebssystem? bei bestimmten aktionen, zu bestimmten zeiten? vielleicht ein virus?

tschuess aus hannover
bodo m

ps. ob eine aucotec.ini kaputt ist, siehst du nur an den auswirkungen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 02. Dez. 2003 23:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von 06Sanny:
Meistens ohne irgendeine Bemerkung oder Fehlerprotokoll stürzen wir ab und man selber denkt, habe ich Elcad gerade geschlossen/falschen Button gedrückt...


Hallo,

in dem Fall habe ich herausgefunden, dass es daran liegen kann, wenn ein Netzwerkproblem vorliegt. Besteht -aus welchen Gründen auch immer- gerade keine Verbindung zum Projekt auf dem File-Server, schließt sich Elcad 7.x sofort ohne jegliche Meldung. "Zack" und weg ist es...
Gruss Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 03. Dez. 2003 07:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

ist das nachvollziehbar? welche umgebung muss ich dafuer haben? wenn wir es nachstellen koennen, koennen wir etwas dagegen machen.

tschuess aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 03. Dez. 2003 10:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo Bodo,

wie ist das denn mit der "Umgebung" gemeint? Welche Informationen wären denn wichtig?

Seit gestern stehe ich mit Eurem Entwickler Dirk K. in Verbindung um den/die Fehler aufzuspühren.

Gruss Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 03. Dez. 2003 10:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

dann halte ich mich erstmal raus .......

tschuess aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jürgen_S
Mitglied



Sehen Sie sich das Profil von Jürgen_S an!   Senden Sie eine Private Message an Jürgen_S  Schreiben Sie einen Gästebucheintrag für Jürgen_S

Beiträge: 13
Registriert: 19.07.2002

erstellt am: 08. Dez. 2003 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Einen schönen Guten Tag,
auch wir haben mit W2KWindows 2000 laufend Abstürze. Allerdings hängt das mit unserem Server und einer bestimmten Konfiguration unserer Clients zusammen. Ich habe gute Erfahrungen mit W2KWindows 2000 und SP4 oder mit Win-XP gemacht. Es gibt von MS einige Hinweise in der Knowlegde Base, wenn man bei Auswertungen den Server hoch belastet.
mfg jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 20. Sep. 2004 12:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sind Kommandosprachen-Scripts im Einsatz?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 20. Sep. 2004 13:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


fehler08.09.03.jpg

 
Die Anwendung von Scripts selbst führte bei mir noch zu keinem solchen Absturz.

Meist tritt dieser beim Wechsel der Oberfläche auf, z.B.

- Zeichnungsbearbeitung <=> Symbolbau
- Zeichnungsbearbeitung <=> Listenbearbeitung
- Blattwechsel
- Beim Ausführen eines Stapels, meist bei 99% (unabhängig vom Projekt)

Diesen Fehler bekommt man auch, wenn man einen Stapel als Anweisungsdatei ausgibt, sich verschreibt (Zahlendreher) und dann wieder einliest.

Gerade habe ich ein Kundenprojekt, in dem ein defektes Symbol vorhanden ist. Es reicht schon die Symbol-Vorschau in der Zeichnungsbearbeitung. (siehe Bildanhang)

Gruß Uli

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 20. Sep. 2004 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich fragte nur
Wenn in Scripts Symbole oder Translatedateien mit use angewählt werden, tritt dieser fehler auf.
Man muss dann am Ende use symbol 1 ("") einbauen.
Auch dürfen Share-Dateien nicht von Hand gelöscht werden....ist das der Fall?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 20. Sep. 2004 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Strohli:
Auch dürfen Share-Dateien nicht von Hand gelöscht werden....ist das der Fall?


Ab und zu kommt das vor ja. Ich arbeite zwar im Netz, aber alleine an den Projekten. Share-Konflikte zwischen einem Kollegen und mir sind also ausgeschlossen.

Uli

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 20. Sep. 2004 13:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

die share dateien dürfen schon von hand gelöscht werden, nur darf
zu der zeit kein anderer mit den daten arbeiten.

tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 20. Sep. 2004 14:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, das meinte ich - dürfen nicht gelöscht werden wenn andere aktiv sind - habe mich ungeschickt ausgedrückt.
Früher hat das nichts ausgemacht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Strohli
Mitglied



Sehen Sie sich das Profil von Strohli an!   Senden Sie eine Private Message an Strohli  Schreiben Sie einen Gästebucheintrag für Strohli

Beiträge: 860
Registriert: 20.09.2002

erstellt am: 20. Sep. 2004 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn Du die Share-Datei löschst, musst Du Dein Projekt vorher verlassen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 20. Sep. 2004 14:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Strohli:
Wenn Du die Share-Datei löschst, musst Du Dein Projekt vorher verlassen.

Es geht auch nur auf diesem Wege, denn wenn man im Projekt die Share löscht, erhält man die Meldung:

"Es ist zu einem schwerwiegenden Problem beim Lesen der Share-Datei gekommen, Elcad wird jetzt geschlossen."

Bertologe
Mitglied
Angestellter


Sehen Sie sich das Profil von Bertologe an!   Senden Sie eine Private Message an Bertologe  Schreiben Sie einen Gästebucheintrag für Bertologe

Beiträge: 192
Registriert: 19.11.2003

"NAME" damit meine ich den Symbolnamen keine Variable ;)

erstellt am: 20. Sep. 2004 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo

habt ihr schon mal den Schreibschutz auf den Projekten überprüft? Kann ja sein das die EDV am Server öfter kopiert.

------------------
mfg Robert

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 20. Sep. 2004 19:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Zitat:
Original erstellt von Bertologe:
Hallo

habt ihr schon mal den Schreibschutz auf den Projekten überprüft? Kann ja sein das die EDV am Server öfter kopiert.


Hallo Robert,

das kann auch nicht der Fall sein, da auf dem Server die Rechte und Attribute automtisch vergeben werden.

Der Fehler tritt auch lokal auf, siehe oben. Und bei XP wird das Attribut '-r' beim Kopieren von CD auf HD automatisch entfernt. (Bin selbst ein Admin)

Gruß Uli


Ex-Mitglied

erstellt am: 21. Sep. 2004 22:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat

Hallo noch mal,

über diesen Fehler haben sich schon viele Leute den Kopf zerbrochen.

Mehr dazu kann man auch hier im mcseboard nachlesen. Die Links dort sind nur schlecht zu erkennen, aber es sind über 90 Beiträge (3 Seiten) zu diesem Fehler vorhanden.

Gruß Uli


(Ich korrigiere: 4 Seiten)

[Diese Nachricht wurde von IS-AG am 21. Sep. 2004 editiert.]

Kokosnuss
Ehrenmitglied V.I.P. h.c.
Technischer Systemplaner - Elektrotechnik



Sehen Sie sich das Profil von Kokosnuss an!   Senden Sie eine Private Message an HRompel  Schreiben Sie einen Gästebucheintrag für HRompel

Beiträge: 3368
Registriert: 02.11.2001

ELCAD 7.11.0 SP1(KEINE "CL"-Lizenz, KEIN "Studio")
Windows 7 Pro SP1 64Bit,
ELCAD-Autodidakt seit Version 5.8.x
Elcad-Erstkontakt: 02.2000
==================================
EPLAN P8 2.6 HF4 (Professional)
Menüumfang: Expert
EPlan-Erstkontakt: 31.7.2010 (Autodidakt)
===================================
DDS-CAD: Ab 3.12.2018
===================================
AutoCAD-Erstkontakt: April 2012 in der VHS
===================================
Moderator im ELCAD-Forum: 08.11.11 - 19.03.17

erstellt am: 22. Sep. 2004 10:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hey,

kann der Fehler vielleicht daher kommen,
das das Schreiben der Daten auf die Festplatte gestört wird?
Also zum Beispiel: Defekt auf der Platte, Raid-Controller Probleme,
zu lange oder falsche IDE-Kabel.

MfG
Heiko

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied

erstellt am: 24. Sep. 2004 12:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat


Fehler_Baum.jpg

 
Und wieder mal... (Siehe Bildanhang)

Das Projekt ist lokal und wird von mir alleine bearbeitet. Der Fehler kam, als ich den Tree "Maschinensteuerung" schließen wollte und auf das [+] geklickt habe.

Gruß Uli

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 18. Okt. 2004 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich kämpfe hier auch mit diesen Abstürzen der Sharedatei.
Bei mir passiert das, wenn ich zwei Systeme mit Elcad am laufen habe.
Die beiden Rechner bearbeiten unterschiedliche Projekte und trotzdem bringen mir beide fast gleichzeitig diesen "read" Error der Sharedatei.
An was kann das liegen?
Ich bereinige regelmäßig (jeden morgen) die Sharedateien mit der Funktion in Elcad!!!
Der Fehler tritt auch nur auf wenn 2 Systeme im Betrieb sind.
Als ich jetzt mehrere Wochen nur mit einem Rechner gearbeitet habe, sind solche Fehler nie aufgetreten!!
Am Netzwerk bzw. am Server wurden auch keine Veränderungen vorgenommen.

Ich hab jetzt mal alle share-dateien Manuel gelöscht, hoffe das hilft!

Was sind eigentlich die dateien "transpro" und "lock.ref" im Projektverzeichnis "projekte.70"???

Gruß
Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 19. Okt. 2004 10:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

transpro ist die projektbezogene translatedatei (\z). lock.ref
ist eine interne projekt datei.

tja......aber für die fehler brauch ich irgendwas, was ich
nachvollziehn kann. unter welchen umständen kommt der fehler vor?
welche elcad version ist im einsatz? welches netz? wo sind die daten?
usw. ......

tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TKE
Mitglied



Sehen Sie sich das Profil von TKE an!   Senden Sie eine Private Message an TKE  Schreiben Sie einen Gästebucheintrag für TKE

Beiträge: 215
Registriert: 11.10.2002

erstellt am: 20. Okt. 2004 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also bei mir läufts seit ein paar Tagen eigentlich wieder Stabil!!!
Toi Toi Toi *klopf auf holz*

Habe alle Sharedateien (share.auc) in allen Projekten und Symbolen gelöscht! Einfach über die Windowssuche gesucht und alle gelöscht!
Anscheinend hats geholfen!

Gruß
Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Konstrukteure Elektrotechnik EPLAN / ELCAD (m/w/d)

Wir sind einer der größten technischen Dienstleister Norddeutschlands. Als mittelständisches Familienunternehmen sind wir seit über 50 Jahren ein kompetenter Partner für Industrie und Logistik. Unsere Mitarbeiter arbeiten in interessanten Projekten in unterschiedlichsten Branchen. Durch Innovation und Zukunftsorientierung liefern wir höchste Qualität und zählen namhafte Unternehmen zu unseren Kunden....

Anzeige ansehenKonstruktion, Visualisierung
Bodo_M
Moderator





Sehen Sie sich das Profil von Bodo_M an!   Senden Sie eine Private Message an Bodo_M  Schreiben Sie einen Gästebucheintrag für Bodo_M

Beiträge: 5241
Registriert: 15.11.2001

erstellt am: 20. Okt. 2004 11:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo,

hilft sehr oft, da nicht alle anwender gleich daran denken und die
share-dateien löschen. grundsätzlich sind da auch keine probleme
bekannt..........wir haben sehr viele kunden, die mit mehreren
usern in einem projekt arbeiten.

tschüss aus hannover
bodo m

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz