Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Darstellungsfehler

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Darstellungsfehler (464 mal gelesen)
micky240688
Mitglied



Sehen Sie sich das Profil von micky240688 an!   Senden Sie eine Private Message an micky240688  Schreiben Sie einen Gästebucheintrag für micky240688

Beiträge: 199
Registriert: 11.08.2010

Solid Edge ST9/MP8
Win 10/64-bit

erstellt am: 14. Nov. 2016 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Darstellung.JPG

 
Hallo!

Ich habe hier eine Baugruppenfamilie, mit einigen verschiedenen Varianten. Wenn ich nun diese Baugruppe öffne, habe ich unzählige Darstellungsfehler, da mir div. Achsen und Ebenen in Grau angezeigt werden, obwohl alles ausgeblendet wäre. Sobald ich dann eine andere Variante anwähle, sind diese Fehler weg.
Gibt es Idee, wie diese Fehler zustande kommen bzw. was man dagegen tun könnte?

LG Mike

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Trekki
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Trekki an!   Senden Sie eine Private Message an Trekki  Schreiben Sie einen Gästebucheintrag für Trekki

Beiträge: 636
Registriert: 10.02.2004

Win 7 Pro, SE ST9 MP9 - FM470, 3,2GHz, Nvidia FX 3800,6GB, 150GB-HDD

erstellt am: 14. Nov. 2016 12:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für micky240688 10 Unities + Antwort hilfreich

Hallo Mike,

gib doch mal bitte Deine Systemkonfiguration an (Grafikkarte etc.), solche Darstellungsfehler kommen oft durch nicht passende Hardware zustande.

Gruß Thomas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

micky240688
Mitglied



Sehen Sie sich das Profil von micky240688 an!   Senden Sie eine Private Message an micky240688  Schreiben Sie einen Gästebucheintrag für micky240688

Beiträge: 199
Registriert: 11.08.2010

Solid Edge ST9/MP8
Win 10/64-bit

erstellt am: 14. Nov. 2016 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi!

CPU: i7-4702HQ (4x 2.20GHz)
RAM: 16GB
GPU: NVidia Quadro K1100M
HDD: SSD

LG Mike

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4055
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i7-6700 @ 8x 4.20GHz,32GB DDR4-RAM,nVidia GeForce GTX 1080, MS Windows 10 64Bit, ST110.00.01.106 x64, German (ST10MP1).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
Samsung S4 GT I9505, Android 4.2.2 mit SE-Mobile Viewer ;)

erstellt am: 14. Nov. 2016 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für micky240688 10 Unities + Antwort hilfreich

Stell mal testweise in den Optionen für Anwendungsanzeige auf Software.
Tritt mit dieser Einstellung der Fehler nicht mehr auf, liegts idR. am Treiber.
Jetzt holst du Dir wahlweise den aktuellsten oder den letzten zertifizierten Treiber und probierst das aus mit den Einstellungen
mit HW-Unterstützung Erweitert oder Grafikkarte abhängig.

Nach meiner Erfahrung führt das meistens zu einem besseren Ergebnis, vor allem, wo du ja gute Hardware (Nvidia) hast. Aber auch gibt's div. Probleme bei Funktionen, die eher seltener benutzt werden.
Und Baugruppenfamilie gehört zu den Funktionen, die ich persönlich genau aus solchen Gründen vermeide, wie die Pest.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

micky240688
Mitglied



Sehen Sie sich das Profil von micky240688 an!   Senden Sie eine Private Message an micky240688  Schreiben Sie einen Gästebucheintrag für micky240688

Beiträge: 199
Registriert: 11.08.2010

Solid Edge ST9/MP8
Win 10/64-bit

erstellt am: 15. Nov. 2016 11:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Die Einstellungen zu ändern führt soweit zu keinem Ergebnis, auch die Aktualisierung des GPU-Treibes nicht.

LG Mike

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4055
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i7-6700 @ 8x 4.20GHz,32GB DDR4-RAM,nVidia GeForce GTX 1080, MS Windows 10 64Bit, ST110.00.01.106 x64, German (ST10MP1).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
Samsung S4 GT I9505, Android 4.2.2 mit SE-Mobile Viewer ;)

erstellt am: 15. Nov. 2016 12:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für micky240688 10 Unities + Antwort hilfreich

Ja dann kann ich nur sagen (wie der Kinderarzt beim kranken Kind), schicken sie das Kind vorbei, am Telefon kann ich keine weitere Aussage treffen. Also lad mal ein nachvollziehbares Beispiel hoch oder mache einen HotlineCall beim Reseller.
Könnte vermutlich ein bug sein, der mit Baugruppenfamilien zusammenhängt.
Um das Beispiel zu bearbeiten muss das jemand machen, der auch ST6 hat, damit du was davon hast, ich kann da leider nicht mehr mit dienen, aber ich würde in der ST8 oder ST9 testen, ob das Problem auch dort noch existiert.

[Diese Nachricht wurde von kmw am 15. Nov. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Arne Peters
Ehrenmitglied V.I.P. h.c.
CAD Dokumentation / Training / Programmierung / Datenbanken


Sehen Sie sich das Profil von Arne Peters an!   Senden Sie eine Private Message an Arne Peters  Schreiben Sie einen Gästebucheintrag für Arne Peters

Beiträge: 5799
Registriert: 24.05.2002

Solid Edge Seminarunterlagen
Training, Beratung, Programmierung

erstellt am: 15. Nov. 2016 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für micky240688 10 Unities + Antwort hilfreich

Einfache Frage: Ist de Fehler nur in einer Baugruppe?
Falls ja, vergiss es.

------------------
Arne

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de