Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Baugruppenformelemente und graue dicke Ecken im Draft

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Baugruppenformelemente und graue dicke Ecken im Draft (2283 mal gelesen)
Dragonbeat
Mitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1406
Registriert: 24.03.2006

Solid Edge ST8 MP10
Smap 9.6
Intel Core i7 4770 @ 3,40GHz
32 GB Ram
NVIDIA GeForce GTX 780
Windows 7 64bit

erstellt am: 30. Nov. 2012 08:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Edger,

nu hab ich mal eine Frage an die Runde.
Ich kämpfe hier seit Tagen mit drei Baugruppen.
Baugruppe A, B und C. Alle Baugruppen haben Baugruppenformelemente (Nachbearbeitungen der Schweissbaugruppen.

Baugruppe A ist in Baugruppe B und C verbaut.

Wir arbeiten mit dem PartFinder Advanced (Smap3D) und dessen Freigabe.
Bei der Freigabe, wird auf die Datei der Windows Schreibschutz gesetzt.

Wenn ich nun hin gehe und Baugruppe A und Baugruppe B freigebe, ist in beiden Drafts alles ok, nur Wenn ich Baugruppe C freigeben möchte sagt er mir, geht nicht weil Ansicht nicht aktuell.

Öffne ich nun das Draft der Baugruppe C, sagt das Zeichnungsansichtsprotokoll, Baugruppe A sei nicht aktuell und Schreibgeschützt. Lösungsvorschlag, Baugruppe A aktuallisieren.

Wenn ich mir aber das Draft der Baugruppe A anschaue ist dies völlig in ordnung. Kein Rahmen, keine grauen Ecken.
Das Draft der Baugruppe B ist dieses auch in ordnung ohne Rahmen und Ecken.

Somit kann Baugruppe A eigentlich nicht nicht aktuell sein.

Das selbe passiert auch, wenn ich Baugruppe C zuerst Freigebe. Dann ist Baugruppe B nicht aktuell.


So, ich hoffe der ein oder andere hat verstanden, wo das Problem liegt   

Nun noch eine Frage, wenn ich aus einer Draft die Baugruppe öffne und nichts verändere, sondern nur die Baugruppenformelemente neu berechnen lasse, ist es dann normal, das die Draft Ansichten nicht mehr aktuell sind?
Habe ja an der Geometrie nichts verändert.

Hoffe, ihr könnte mir helfen, der Support konnte es bis jetzt nicht.


------------------
Gruß
René

[Diese Nachricht wurde von Dragonbeat am 30. Nov. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Mitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1406
Registriert: 24.03.2006

Solid Edge ST8 MP10
Smap 9.6
Intel Core i7 4770 @ 3,40GHz
32 GB Ram
NVIDIA GeForce GTX 780
Windows 7 64bit

erstellt am: 30. Nov. 2012 08:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, neue Erkenntniss.

Selbst wenn alle Baugruppen verfügbar sind, also ohne Schreibschutz,
ist immer nur Baugruppe B oder C aktuell.

Also, öffne ich Das draft der Baugruppe B und aktuallisiere diese, sodass das Draft in Ordnung ist
und danach das Draft der Baugruppe C öffne ist dieses wieder mit grauen Ecken belegt.
Und so könnte ich das hin und her machen. Immer ist eine Baugruppe laut SE nicht aktuell.
Auch wenn das meiner Meinung nach nicht geht.

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Karsten09
Mitglied
SE-Rookie


Sehen Sie sich das Profil von Karsten09 an!   Senden Sie eine Private Message an Karsten09  Schreiben Sie einen Gästebucheintrag für Karsten09

Beiträge: 237
Registriert: 17.06.2009

Win 7 Pro; Intel Xeon W3530; 12 GB RAM; NVIDIA Quadro 4000; SpaceExplorer
Solid Edge ST7 MP10

erstellt am: 30. Nov. 2012 15:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dragonbeat 10 Unities + Antwort hilfreich

Hallo,

ich weiß nicht, ob ich dein Problem richtig verstanden habe und ob meine Erklärung völliger Unsinn ist, aber ich denke, die Ursache ist BG A.

Ich könnte mir denken, dass SE oder dein PartFinder beim Aktualisieren einen "Zeitstempel" auf die einzelnen Baugruppen setzt. Das heißt, dass beim Aktualisieren von B auch die darin enthaltene A gestempelt wird. Öffnest du dann C, hat A einen neueren Zeitstempel, als zum Zeitpunkt der letzten Sicherung.
Möglicherweise setzt SE die grauen Ecken nur bei einem erkannten Unterschied, egal ob positiv oder negativ.

Oder meine Erklärung ist totaler "Nonsens".

Gruß, Karsten.

------------------
"Das beste Werkzeug ist ein Tand, in eines tumben Toren Hand!"
Daniel Düsentrieb zitiert Konfuzius Peng (Fataler Rechenfehler, 1957)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 01. Dez. 2012 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dragonbeat 10 Unities + Antwort hilfreich

Hallo René,

also an den grauen Ecken, bei mir sind sie balu, störe ich mich schon lange nicht mehr.
Hängt vielleicht auch damit zusammen, da wir ein PDM-System haben und deswegen es nicht mehr einfach möglich ist, die Draft sauber zu machen, da sonst der Änderungsindex erhöht werden müsste.
Ansonsten hilft bei mir immer, wenn die Baugruppe im Hintergrund geöffnet ist, evtl. teile aktivieren.

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Mitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1406
Registriert: 24.03.2006

Solid Edge ST8 MP10
Smap 9.6
Intel Core i7 4770 @ 3,40GHz
32 GB Ram
NVIDIA GeForce GTX 780
Windows 7 64bit

erstellt am: 03. Dez. 2012 08:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke Ihr beiden.

@Karsten

Um das PDM System bei der Fehlersuche aus zu schliessen,
habe ich die Baugruppen auch schon ohne PDM System versucht "sauber" zu bekommen.
Doch hier tritt das selbe Problem auf!
Somit schliesse ich das PDM System schonmal aus.

@Rainer

Leider arbeiten wir mit dem Freigabeprozess des PDM Systems.
Dieser lässt die Draft aber nur freigeben, wenn die Zeichenansichten aktuell sind,
also ohne dicke Ecken oder Rahmen. 


Langsam glaube ich, das man auf Baugruppenformelemente komplett verzichten sollte.

Wie macht Ihr das mit Nachbearbeitungen von Schweissbaugruppen?

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 03. Dez. 2012 09:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dragonbeat 10 Unities + Antwort hilfreich

Moin,

hilft es vielleicht, wenn du die Zeichnugsansicht deaktivierst?

Also unserem PDM ist es egal ob die Zeichnung aktuell ist.
Wir haben die Vorgabe, dass die Zeichnung auf einen selber ausgecheckt ist und das sie geöffnet ist, quasi als letzte Kontrolle.

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Mitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1406
Registriert: 24.03.2006

Solid Edge ST8 MP10
Smap 9.6
Intel Core i7 4770 @ 3,40GHz
32 GB Ram
NVIDIA GeForce GTX 780
Windows 7 64bit

erstellt am: 03. Dez. 2012 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wie kann man denn eine Zeichnungsansicht deaktivieren?

Ich könnte im PDM System die Zeichnungsansichtsüberprüfung auch generell ausschalten.
Ich finde diese Überprüfung aber eigentlich nicht schlecht.
Und bis auf dieses dicke Ecken Problem funktioniert das ja auch zuverlässig.

   

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 03. Dez. 2012 12:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dragonbeat 10 Unities + Antwort hilfreich

Unter -> Extras -> Zeichnungsansichten deaktivieren.

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DeQuiet
Mitglied
Konstrukteur

Sehen Sie sich das Profil von DeQuiet an!   Senden Sie eine Private Message an DeQuiet  Schreiben Sie einen Gästebucheintrag für DeQuiet

Beiträge: 3
Registriert: 18.04.2012

Win 7 Ultimate 64bit
Intel XEON E5630 2.53 GHz
12 GB DDR3
NVIDIA Quadro 2000 1GB DDR3
CAD SolidEdge ST3 MP3 64bit
PDM SmarTeam MP5 64bit

erstellt am: 03. Dez. 2012 14:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dragonbeat 10 Unities + Antwort hilfreich

Hallo,

ich kenn dieses Problem leider zu gut!
Bei unserem PDM- System ist es jedoch möglich, diese Dateien einzuchecken, deswegen stören mich die grauen Ränder nicht mehr ...

Dieses Problem kommt jedoch nicht nur bei Drafts von Baugruppen mit BG- Formelementen vor, sondern auch bei Anderen.
Ich habe mal probiert alle Einzelteile, Unterbaugruppen, ... auszuchecken - dann war der Rand weg!
Jedoch dauert das bei uns relativ lange!
Manchmal hilft auch Draft und Assembly gleichzeitig offen zu haben und dann das Draft aktualisieren?!?

Aber weil du hier das Thema Baugruppenformelemente ansprichst ... hast du auch so viele Probleme damit?
Ich habe in letzter Zeit "leider" öfters damit zu tun, das funktioniert gar nicht (leider auch nicht in ST4, dass wir erst seit 3 Wochen haben).
Es verschwinden immer wieder Formelemente, das aktualisieren dauert sehr lange, ...

Hat irgendwer Erfahrungen damit?


------------------
Mfg, DeQuiet

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 04. Dez. 2012 07:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dragonbeat 10 Unities + Antwort hilfreich

Hallo DeQuiet,

ist das mit dem verschwinden immer noch so, war ja damals in der V16 genau so. Aktuell in der ST3 habe ich diese Probleme nicht.
Da fällt mir nur ein: Ich will das PWD zurück.

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Mitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1406
Registriert: 24.03.2006

Solid Edge ST8 MP10
Smap 9.6
Intel Core i7 4770 @ 3,40GHz
32 GB Ram
NVIDIA GeForce GTX 780
Windows 7 64bit

erstellt am: 04. Dez. 2012 07:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, wir haben hier mit der ST3 auch dauernd seltsames verhalten von Baugruppenformelementen.
Wie auch hier mit den dicken Ecken.
Lösche ich alle Baugruppenformelemente in den Baugruppe, ist auch das Problem mit den Ecken beseitigt.
Wir haben auch schon alle BV neu gesetzt und wieder sind die Ecken da.

Ich verzweifle an dem Mist noch.

   

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DeQuiet
Mitglied
Konstrukteur

Sehen Sie sich das Profil von DeQuiet an!   Senden Sie eine Private Message an DeQuiet  Schreiben Sie einen Gästebucheintrag für DeQuiet

Beiträge: 3
Registriert: 18.04.2012

Win 7 Ultimate 64bit
Intel XEON E5630 2.53 GHz
12 GB DDR3
NVIDIA Quadro 2000 1GB DDR3
CAD SolidEdge ST3 MP3 64bit
PDM SmarTeam MP5 64bit

erstellt am: 04. Dez. 2012 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dragonbeat 10 Unities + Antwort hilfreich

@ Rainer:
Ja leider ... wir hatten dieses Problem sowohl in der V20, ST3 und jetzt auch in der ST4! Bei uns verschwinden auch die Gewinde immer wieder, sodass man nicht einmal mehr in einem Part Gewinde konstruieren kann ... einzige Lösung --> Registry ändern 

Schön langsam bin ich am überlegen ob ich nicht einfach eine Teilekopie der Baugruppe mache (in einen Part) und dort die Formelemente erstelle ... mal schaun

Ich habe gehört bzw. gelesen, dass das Problem mit den BF in ST5 auch nicht behoben sein soll, hat hier jemand Erfahrung?

------------------
Mfg, DeQuiet

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Dragonbeat
Mitglied
CAD care


Sehen Sie sich das Profil von Dragonbeat an!   Senden Sie eine Private Message an Dragonbeat  Schreiben Sie einen Gästebucheintrag für Dragonbeat

Beiträge: 1406
Registriert: 24.03.2006

Solid Edge ST8 MP10
Smap 9.6
Intel Core i7 4770 @ 3,40GHz
32 GB Ram
NVIDIA GeForce GTX 780
Windows 7 64bit

erstellt am: 04. Dez. 2012 08:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe das Problem mit den dicken Ecken und den 3 Baugruppen auch in meiner Testumgebung SE ST5 getestet.
Das Problem ist dort das selbe.

------------------
Gruß
René

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

83Christian
Mitglied
Entwicklung/ Konstruktion/ Datenbank


Sehen Sie sich das Profil von 83Christian an!   Senden Sie eine Private Message an 83Christian  Schreiben Sie einen Gästebucheintrag für 83Christian

Beiträge: 30
Registriert: 05.02.2015

SolidEdge ST7/8
Mechworks PDM R15

erstellt am: 22. Nov. 2016 07:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Dragonbeat 10 Unities + Antwort hilfreich

Moin moin

Gibt es zu diesem Thema schon etwas Neues?

Wir arbeiten ebenfalls mit einer DB. Ich versuche mal mein Problem zu schildern anhand eines kleinen Bsp.

Ich habe einen Stecker und eine Buchse, diese sind in einer assembley miteinander verbaut. Beide BT und die BG sind freigegeben. Sprich, an den Daten kann keiner ohne weiteres etwas ändern.
Jetzt sagt mir SolidEdge über das Zeichnungsansichtsprotokoll die BG müsste aktualisiert werden.
Das macht für mich keinen Sinn.
Ausser das eben irgendwelche Zeitstempel beim Betrachten der Dateien verändert werden und diese zu einer nicht aktuellen Zeichnungsansicht führen....(was quatsch ist, solange die Eigenschaften der Datei nur aufgerufen aber nicht verändert werden)
Vllt kennt hier wer eine Optionseinstellung die ich deaktivieren kann?

Grüße aus dem hohen Norden.

[Diese Nachricht wurde von 83Christian am 22. Nov. 2016 editiert.]

[Diese Nachricht wurde von 83Christian am 22. Nov. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de