Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Solid Edge Teilimport

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Solid Edge Teilimport (2643 mal gelesen)
Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 09:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


L722AS.png


ErsteIdee.png


ZweiteIdee.png

 
Hallo liebe Forengemeinde!
[IMG][/IMG]
Erstmal möchte ich sagen, falls es dieses Thema schon gibt bitte mich darauf hinweisen. ;-)

So und jetzt zu meiner eigentlichen Frage: Ich habe SolidEdge4 auf meinem Rechner laufen. Vor 2 Tagen hat mir Switchcraft auf meine Anfrage einen DC Plug im .STEP Format gesendet. Dann habe ich es in ein Part konvertieren lassen. Das Teil besteht aus drei Komponenten (Beilagscheibe, Mutter, DC Plug) die im Part auseinandergezogen?! sind. Also es sieht so aus, als würde man es in einem Assembly in der Explosionsansicht darstellen. Zweitens warum ist der DC Plug violett eingefärbt? Habe dazu schon im Internet gesucht, finde aber nicht meinen Fall.
Nun hatte ich eine Idee und speicherte Mutter, Beilagscheibe und den DC Plug seperat in einem Part. Soweit so gut.
Nun wollte ich das ganze in eine neue Assembly einfügen. Gesagt getan. So alle Teile eingefügt. Das Problem ist aber dass ich diese Teile in der Assembly nicht sehen konnte. Wenn man auf die einzelnen Teile links in der Liste klickt, kann man den Ursprung der einzelnen Teile sehen, aber nicht die Teile selbst. Wenn man in der Liste auf die gesamte Assembly klickt werden die Teile wie aus Zauberhand angezeigt, aber nur gelb. Aber augenscheinlich mit ca. 1cm Abstand zwischen den einzelnen Teilen.
Dann habe ich herausgefunden, dass man das nur sieht weil man mit einem Klick auf die gesamte Assembly automatisch in die ERA (Explosionsansicht) Ansicht gelangt. Wenn ich diese aber wieder schließe sehe ich wieder nichts.
Eine zweite Idee hatte ich auch noch. Das Teil einfach als ganzes, also so wie ich es bekommen habe in eine Assembly einzufügen und dann zusammenzubauen. Doch das funktioniert auch nicht denn im Assembly werden die Teile als ein gesamtes Teil angezeigt. Doch man sieht dass die Teile großen Abstand zueinander haben.
Ich auch schon den Support von Switchcraft gefragt. Der weiß leider auch nicht weiter.
Zum besseren Verständnis habe ich noch drei Bilder angefügt.
Könnt Ihr mir vielleicht helfen?

Danke im voraus.

Mit freundlichen Grüßen

Lukas Schatz

[Diese Nachricht wurde von Lukas S. am 26. Jul. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hallo Lukas,


da ich leider keine Bilder im Anhang finde, habe ich die STep Datei einmal übersetzt und erhalte dabei einen einzelnen Teil der so, der etwa so aussieht:
2 Ringe mit einer Stange dazwischen, auf der rechten Seite mit einem Zapfen versehen und außerdem einen extra Flächenteil, der ein Hinweisschild mit Schutzrechten sein sollte.
Von ausseinander gezogen usw. kann ich nichts feststellen.

Hinweis: habe die Step Datei in ein ASM importiert und nicht in einen Teil.
Da es aber ohnehin nur ein Teil ist, sollte dies keinen Unterschied machen.

Ev. die Optionen checken.

PS.: durch den Hinweis wollte ich kein Bild erstellen, obwohl ich da nicht "geheimes" dran entdecken könnte.

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 26. Jul. 2012 09:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich


TeilJCAP.jpg


Importoptionen.jpg

 
Hallo Lukas,
bei mir mit ST3 funktioniert es, siehe Bild Teil JCAP.
Habe für den Import das Assembly ausgesucht. Er erstellt aber nur ein Teil als Körperformelement mit einer zusätzlichen Teilekopie mit dem Hinweis wie Wolfgang schreibt.
Prüf doch mal deine Importoptionen für das Step-Model. Meine Einstellungen siehst du im Bild Importoptionen.

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rainer Lwr
Mitglied
Dipl.Ing.Konstruktion


Sehen Sie sich das Profil von Rainer Lwr an!   Senden Sie eine Private Message an Rainer Lwr  Schreiben Sie einen Gästebucheintrag für Rainer Lwr

Beiträge: 541
Registriert: 21.10.2002

SE ST7 MP9; Intel i5-3470, 3,20GHz
8GB RAM; AMD FirePro V4900
ERP: Pro-Alpha / CA-Link

erstellt am: 26. Jul. 2012 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hallo nochmal.
Jetzt sieht man deine Bilder.
Du musst prüfen, ob die Teile nur als Flächen Importiert sind.
Im Asm musst du die Flächen extra einblenden.

------------------
tschau, Rainer

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 09:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


ImportEinstellungen.png

 
Hallo Wolfgang!
Hallo Rainer!

Ja habe jetzt den Beitrag editiert und es sollten nur noch Bilder zu sehen sein ;-) . Das erste Bild ist der importierte Step in ein Assembly was, wie Du sehen kannst, Abstände zwischen Mutter, Beilagscheibe und DC Plug hat aber trotzdem als ein ganzes Teil angezeigt wird?
Das zweite Bild ist, wo ich vorher Mutter, Beilagscheibe und DC Plug in Parts seperat abgespeichert habe. Als ich die in die Assembly eingefügt habe war aber nicht zu sehen außer der Ursprung.
Im dritten Bild habe ich alles in ein Part importiert. Hier werden auch die einzelnen Teile mit Abständen angezeigt.
Bei den Optionen habe ich alles gecheckt. Die sollten richtig eingestellt sein.
Habe auch jetzt gerade eine Mail von Switchcraft bekommen dass ich die zwei Methoden ausprobieren soll, die ich schon ausprobiert habe. :-(
EDIT: Wo findet Ihr die Importoptionen für .STEP? Ich finde nur die normalen Importoptionen. :-/ Bei der JCAP funktioniert es bei mir auch ;-). Nur bei dem L722AS nicht.

Mit freundlichen Grüßen

Lukas Schatz

[Diese Nachricht wurde von Lukas S. am 26. Jul. 2012 editiert.]

[Diese Nachricht wurde von Lukas S. am 26. Jul. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Karsten09
Mitglied
SE-Rookie


Sehen Sie sich das Profil von Karsten09 an!   Senden Sie eine Private Message an Karsten09  Schreiben Sie einen Gästebucheintrag für Karsten09

Beiträge: 239
Registriert: 17.06.2009

Win 7 Pro; Intel Xeon W3530; 12 GB RAM; NVIDIA Quadro 4000; SpaceExplorer
Solid Edge ST7 MP10

erstellt am: 26. Jul. 2012 10:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hallo Lukas,

grundsätzlich wäre es hilfreich Dateien, auf die du in deiner Frage verweist nicht wieder zu entfernen und neue Bilder einzustellen. Das ist für alle reichlich verwirrend.

Offensichtlich besteht dein DC-plug aus 5 Teilen (Gehäuse, Mutter, Scheibe und 2 Dichtungen), wie ich deiner ersten Part-Datei entnehmen konnte. Die Lage der Elemente ist wohl vom Ersteller der Step-Datei absichtlich so gewählt worden (hängt schließlich davon ab, wie du das Teil verbaust).

Die Farbe ergibt sich aus der Step-Datei, die diese Information mitbringt.

Mein Tipp:
Nimm das Part (enthält 5 Teilkopien) und speichere es 5 mal ab. Lösche in jeder dieser 5 Dateien jeweils vier der Teilkopien und erstelle aus der verbliebenen Teilkopie ein Basisformelement. Anschließend die übergeordnete Verknüpfung auflösen und die Teilkopie löschen. Es bleibt dann in jedem Part nur ein Basisformelement.

Schließlich erstellst du eine neue Baugruppe, in die du die fünf Parts einfügen kannst (Platzierung der Einfachheit halber uber die Referenzebenen). Fertig ist deine Baugruppe. Die Lage der Einzelteile zueinander kannst du ja noch nach Bedarf anpassen.

Gruß, Karsten.

------------------
"Das beste Werkzeug ist ein Tand, in eines tumben Toren Hand!"
Daniel Düsentrieb zitiert Konfuzius Peng (Fataler Rechenfehler, 1957)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 10:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hallo Lukas,

ev. könntest Du ja mal die komplette Original STEP Datei rein stellen.
Da könnte man dann wirklich testen, was Sache ist.

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 11:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


L722AS.STEP

 
Hi @all!

Ja ich muss zugeben ein bisschen unübersichtlich war das schon. Deswegen gibts jetzt nochmal alles als .Step file.
@Karsten

Ich habe es versucht wie Du gesagt hast aber es funktioniert trotzdem nicht.

Wo findet Ihr die Importoptionen für .STEP? Ich finde nur die normalen Importoptionen.

MFG Lukas

P.S.: Ich hoffe der Dateiupload hat funktioniert :-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E.Dilos
Mitglied
CAD-Admin


Sehen Sie sich das Profil von E.Dilos an!   Senden Sie eine Private Message an E.Dilos  Schreiben Sie einen Gästebucheintrag für E.Dilos

Beiträge: 291
Registriert: 04.04.2012

Solid Edge ST8
KeyShot 5
DBSE R15
ULTIMAKER 2+
CURA 2.7

erstellt am: 26. Jul. 2012 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich


Importoptionen.png

 
Hi Lukas,

was du als "normale Importoptione" bezeichnest sind die Optionen vom Spacemouse Add-In..

Die Step-Importoptionen findest du wie im Anhang beschrieben.

Schöne Grüße
E.Dilos

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 12:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hi Lukas,


es schaut so aus, als ob die Originalkonstruktion als Einzelteil (Multibody-Design) erstellt wurde.
Oder beim Übersetzen einer Baugruppe als solche gespeichert wurde.

Laut Header INfo im Step File kommt das Ganze aus Solid Works.

D.h. Du kannst entweder versuchen die Original SW Datei(en) zu bekommen,
oder Du erstellst Dir schnell mal die 5 Einzelteile.

Wie?
Beim Übersetzen den Schalter Basisformelement erstellen auf Aus setzen.
Damit werden keine Volumskörper mehr angelegt, sondern nur Flächenkörper (Konstruktionskörper)
Dieses Part mal speichern.
Dann die 1. Teilekopie mit RMB anwählen und den Befehl "Basisformelement erzeugen" wählen
Die anderen 5 Flächenkörper kannst Du löschen
Speichern als Teil1

Wiederhole das Ganze für Teilekörper 2-6

Die kannst Du nun in ein ASM verbauen.

Die Frage ist nur, ob Du das überhaupt willst oder brauchst.
Denn das Teil ist ja als Zukaufteil fü+r Dich vermutlich ohnehin nur eine einzige Nummer, oder?
Daher vermutlich auch der Weg als Einzelteil.
Lass es ein Einzelteil bleiben, mache alle Teilekopien zu Volumskörpern (Hinzufügen/Anhängen) und verschiebe diese ev. so wie Du sie brauchst.

Habe es gerade probiert und funktioniert in der ST4 mit Synchron hervorragend.

PS.: in der ST5 werden Multibody Konstruktionen direkt u nterstützt, was das Ganze nochmals einfacher machen wird.

mfg
Wolfgang


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 12:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi

@E.Dilos

Danke für die Hilfe. Funktioniert aber trotzdem nicht. Es hat sich leider nichts verändert.

MFG Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Solid-Man
Mitglied
CAD-Admin; Projektleiter Sondermaschinenbau


Sehen Sie sich das Profil von Solid-Man an!   Senden Sie eine Private Message an Solid-Man  Schreiben Sie einen Gästebucheintrag für Solid-Man

Beiträge: 889
Registriert: 25.04.2000

erstellt am: 26. Jul. 2012 12:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hi Lukas,

die Neutralformatschnittstellen in SolidEdge sind deffinitiv ein Opfer der Sync. Aufwände geworden.
Wir setzen derzeit Inventor oder SWX zur Konvertierung ein.
Das Ergebnis gibt es dann in einem Drittel der Zeit und dazu noch richtig.
Danach als Parasolid exportieren und wieder in SE einlesen.


------------------
Gruss,

Solid-Man  

          

Zitat:
Am Ende wird Alles gut und wenn es noch nicht gut ist, dann sind wir noch nicht am Ende!

[Diese Nachricht wurde von Solid-Man am 26. Jul. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hi Lukas,


die Frage, die sich nun stellt, ist, was geht nicht, bzw. was hat sich nicht verändert?
Dsa die Teile explosionsartig verschoben sind liegt an der Ursprungsdatei, die wurde so gemacht.
Das hat nichts mit dem Import zu tun.
Und ob Du nun eine Baugruppe oder ein Einzelteil mit 6 Subparts brauchst oder haben möchtest, liegt an Deinem Bedarf.

Oder kannst Du überhaupt nichts öffnen?

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 13:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wolfgang!

Die Nachricht war nicht an Dich gerichtet sondern an E.Dilos. Ich wollte damit sagen, dass es trotz Optionen ändern trotzdem nicht funktioniert.
Jetzt zu Deiner Methode Wolfgang:

Wie setze bzw. wo setze ich Basisformelement erstellen auf "Aus"?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 14:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hallo Lukas,


ebenfalls in den Import-Optionen.

Ev. hilft der Hinweis, dass Du zuerst nur einmal die Stepdatei anwählst (nicht doppel-klciken) dann wird der Optionsknopf unten aktiv. Den kannst Du dann wählen und Deine Import-Parameter einstellen.

In einem Beitrag oberhalb war schon ein Bild dazu.

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 14:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wolfgang!

Es tut mir Leid, dass ich hier soviele Fragen stelle und es tut mir Leid wenn ich Euch damit nerve, aber ich verstehe nicht warum dass mit Wolfgang Methode nicht geht. Solid Edge macht auch wenn ich Basisfromelement auf "Aus" setze ein Basisformelement. Irgendwie ist mein SolidEdge anders als Eures.
Vielleicht könntest Du mir Deine Datei die Du "zusammengebastelt" hast, hier uploaden. Vielleicht geht es ja dann. Ein Versuch ist es wert.

Danke im voraus.

MFG Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 14:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Sag mal Likas,


dumme Frage: "welches Maintenance Pack hast Du laufen?"

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 14:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Wolfgang!

Puh da bin ich überfragt, das ist der Rechner in der Arbeit.
Wie findet man das heraus?

MFG Lukas

P.S.: Es gibt keine dummen Fragen. ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E.Dilos
Mitglied
CAD-Admin


Sehen Sie sich das Profil von E.Dilos an!   Senden Sie eine Private Message an E.Dilos  Schreiben Sie einen Gästebucheintrag für E.Dilos

Beiträge: 291
Registriert: 04.04.2012

Solid Edge ST8
KeyShot 5
DBSE R15
ULTIMAKER 2+
CURA 2.7

erstellt am: 26. Jul. 2012 15:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

SE Startbildschirm -> oben rechts den "Hilfeindex" Button -> Infos zu Solid Edge -> Version ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 15:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,

Version: 104.00.00.082 x64

MFG Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

E.Dilos
Mitglied
CAD-Admin


Sehen Sie sich das Profil von E.Dilos an!   Senden Sie eine Private Message an E.Dilos  Schreiben Sie einen Gästebucheintrag für E.Dilos

Beiträge: 291
Registriert: 04.04.2012

Solid Edge ST8
KeyShot 5
DBSE R15
ULTIMAKER 2+
CURA 2.7

erstellt am: 26. Jul. 2012 15:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Es wurde also noch nie ein Maintenance Pack für deine SE Version installiert.      Bitte mal schnellstens updaten (MP7 x64) und dann nochmal den Step-Import testen.

Hier findest du mehr Infos dazu:
http://ww3.cad.de/cgi-bin/ubb/ubbmisc.cgi?action=getannounce&ForumNumber=3&Start=2456127.99&End=2456147&Announce=0

[Diese Nachricht wurde von E.Dilos am 26. Jul. 2012 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

solidsab
Mitglied



Sehen Sie sich das Profil von solidsab an!   Senden Sie eine Private Message an solidsab  Schreiben Sie einen Gästebucheintrag für solidsab

Beiträge: 61
Registriert: 04.04.2012

ST4-MP12

erstellt am: 26. Jul. 2012 16:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich


L722AS.x_t

 
Hallo,

offen sichtlich wurden hier beim Speichern bereits eigenwillige Einstellungen vorgenommen. Allerdings öffnet bereits Inventor 2009 diese step problemlos. Habe sie dann in parasolid umgewandelt und siehe da SE kann es jetzt verstehen. (Allerdings meckert es wegen ungültiger Gemetrie aber das sollte nicht stören) Die Teile musst du noch neu platzieren.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hi!

Ich lade mir jetzt gerade Autodesk Inventor 2013 herunter nachdem ich die 2009er VErsion nicht finden kann und nachdem SolidEdge nach Installieren des Maintenance Pack 7 es noch immer nicht richtig importiert.

Geht also die 2013er Version auch?

MFG Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 16:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hi Lukas,


was ich nicht verstehe, ist Deine Aussage, es geht nicht.
Hier gabe man Dir schon einige Resultate, und alles wurde importiert.
Was willst Du nun genau? Und was geht noch immer nicht.

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 16:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja das Problem ist wenn ich es mit welcher Methode auch immer mache, dass entweder bei Deiner Methode das Teil noch immer in Basisformelement angezeigt wird und nicht als Fläche, und wenn ich weiter mache, obwohl das Modell nicht in Konstruktionsansicht ist. Wenn ich dann die Parts wieder einzeln gespeichert habe, also so wie Du es geschrieben hast, und dann in ein Assembly einfüge sehe ich wieder genau gar nichts. 
Obwohl ich ein Update gemacht hatte auf das Maintenance Pack 7.
Einen letzten Versuch mach ich noch mit dem Inventor 2013.

MFG Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 16:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hallo Lukas,

das würde mich nun wirklich mehr interessieren.
Denn warum geht es bei den anderen un dnur bei dir nicht.
Kann Dir auch anbieten eine Websession mit TeamViewer zu Dir aufzumachen und das dirket bei Dir anzusehen


mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 16:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja Teamviewer geht schlecht in der Arbeit. Das habe ich jetzt nicht drauf und da müsste ich erst zu meinem Chef gehen und das Kennwort von Ihm einfordern. Hast du Skype? Dann könnten wir eine Bildschirmübertragung machen.
Ich finde das auch sehr komisch dass es nur bei mir wieder nicht geht. Das finde ich wirklich sehr bedenklich.

MFG Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wolha
Ehrenmitglied V.I.P. h.c.
CAD - Consultant


Sehen Sie sich das Profil von wolha an!   Senden Sie eine Private Message an wolha  Schreiben Sie einen Gästebucheintrag für wolha

Beiträge: 3868
Registriert: 30.01.2002

ST9 win10 64bit
CAMWorks
Primus PDM
FEMAP
Dynamic Designer

erstellt am: 26. Jul. 2012 16:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

Hallo Lukas,

ja Skype geht auch bzw. habe ich auch den TeamViewer Quicksupport wo Du nichts installieren musst.

skype: wolfgang.hackl.2333

mfg
Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas S.
Mitglied



Sehen Sie sich das Profil von Lukas S. an!   Senden Sie eine Private Message an Lukas S.  Schreiben Sie einen Gästebucheintrag für Lukas S.

Beiträge: 12
Registriert: 26.07.2012

Windows 7 x64
ST4

erstellt am: 26. Jul. 2012 16:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ah du kommst aus Österreich sehr schön. Ich heiße john.dorian10 in Skype. Nicht wundern wenn mein Mikro aus ist da mein Headset irgendwo in der Firma herumirrt. Wir können ja über Chat schreiben.

MFG Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Rüben-Rudi
Ehrenmitglied V.I.P. h.c.
Landwirt, Konstrukteur


Sehen Sie sich das Profil von Rüben-Rudi an!   Senden Sie eine Private Message an Rüben-Rudi  Schreiben Sie einen Gästebucheintrag für Rüben-Rudi

Beiträge: 2791
Registriert: 06.12.2002

SE ST7 MP5

erstellt am: 02. Aug. 2012 08:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich

@Lukas S.:

wenn du importiert hast, blende mal die Flächen ein .....

Dein Modell wird nur aus Flächen bestehen und die werden normalerweise im ASM nicht angezeigt

Irgendwo machst du noch nen Fehler beim Importieren, wenn du tatsächlich Formelemente hast, werden die auch im ASM angezeigt.

VG

Bernd

------------------
Was der Bauer nicht kennt, das isst er nicht!
Würde der Städter wissen was er isst,
er würde Bauer werden!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Projektingenieur (m/w) Anlagenplanung

Wir denken in Technologie. Vom kleinsten Element bis zum virtuellen Raum.
Wir sind ein weltweit tätiger Technologiedienstleister in den Bereichen:
Digital Services | Engineering | Systems & Modules | Precision Parts | HR-Services
Wir arbeiten erfolgreich in einem starken Team - facettenreich, engagiert und kreativ.

Sie ...

Anzeige ansehenProjektmanagement
kmw
Ehrenmitglied V.I.P. h.c.
Konstrukteur


Sehen Sie sich das Profil von kmw an!   Senden Sie eine Private Message an kmw  Schreiben Sie einen Gästebucheintrag für kmw

Beiträge: 4055
Registriert: 26.02.2002

Wer lesen kann, versteht was er liest, und danach handelt ist anderen gegenüber klar im Vorteil.
Intel® Core i7-6700 @ 8x 4.20GHz,32GB DDR4-RAM,nVidia GeForce GTX 1080, MS Windows 10 64Bit, ST110.00.01.106 x64, German (ST10MP1).
M$ Surface Book, i7-6600@2.81 Ghz, 16Gb, 512 SSD, Win10 creators upd.
Samsung S4 GT I9505, Android 4.2.2 mit SE-Mobile Viewer ;)

erstellt am: 02. Aug. 2012 17:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas S. 10 Unities + Antwort hilfreich


L722AS.zip

 
Hier eine parasolid datei, bei der SE beim Import nicht meckert (zumindest meckert da bei mir nichts).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de