Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Solid Edge
  Fehlerhaftes Durchmesserzeichen SE V20

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlerhaftes Durchmesserzeichen SE V20 (3198 mal gelesen)
Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

erstellt am: 26. Jun. 2009 18:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich werkel mal seit langem wieder mit Solid Edge (genau Version 20.00.00.96) und habe auch schon wieder die ersten Probleme. Und zwar möchte ich eine Zeichnung erstellen und ein Durchmessermaß angeben. Das Durchmesserzeichen möchte ich über Bemaßungspräfix setzen. Dann klicke ich auf das Durchmesserzeichen, es erscheint "%DI" im Feld "Präfix". Leider wird das Durchmesserzeichen nur als "O" dargestellt (ohne Querstrich). Die anderen Sonderzeichen "funktionieren" auch nicht (ebenfalls fehlerhafte Darstellung). Könnt ihr mir bitte helfen und mir einen Tip geben, wie ich das Problem am besten in den Griff bekomme?

Vielen Dank schon mal & einen schönen Start ins Wochenende.

------------------
Gruß  

Markus

[Diese Nachricht wurde von Markus_30 am 26. Jun. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4262
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 26. Jun. 2009 18:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo Markus,

da scheint auf Deiner Installation was mit den Schriftarten kaputt gegangen zu sein.
Schau mal nach der SEIso.ttf ob die i.O. ist, ansonsten die Schriftart mal neu installieren.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 26. Jun. 2009 19:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich


SESymbols.zip

 

dies sollten alle Sonderzeichenfonts in SE sein, die in
Frage kommen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 26. Jun. 2009 20:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

woran erkenne ich, ob die Datei in Ordnung ist, und wie installiere ich die Schriftart bei Bedarf neu? By the way, ich habe mehrere seiso.ttf, ich nehme mal an, die Datei, die unter C:/Windows/Fonts drinne steckt, ist die, die wir suchen, oder?

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4262
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 26. Jun. 2009 20:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Genau die isses.
Schau mal unter dem Windows Startmenü-Zubehör-Systemprogramme nach der Zeichentablle, damit bekommst Du alle Zeichen einer Schriftart gezeigt. Du kannst die Schriftart Solid Edge ISO auch mal unter Word testen und schaune was dabei rauskommt. In der Systemsteuerung unter Schriftarten kannst Du Schriften rausschmeissen bzw. neu installieren.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 26. Jun. 2009 20:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

entpack die .zip Datei in einen leeren Ordner, waehl alle aus
und dann per Copy/Paste ins ..\Font Verzeichnis (SE darf nicht
gestartet sein). Anzeigen eines Fonts: Doppelklick und dann
wird er Dir im Fenster angezeigt.


[Diese Nachricht wurde von modeng am 26. Jun. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 26. Jun. 2009 23:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

schon mal vielen Dank dafür, dass ihr euch so viel Mühe mit mir gebt, aber ich raffs immer noch nicht.

@ Markus: Schriftarten neu installieren ist so weit OK, weiß jetzt was du gemeint hast. Eine Frage: Woher nehme ich die neuen Dateien, die ich ins Verzeichnis kopiere?

@ Modeng: Hab deine Files in meinen Ordner reinkopiert (nachdem ich die Schriftarten zunächst bei mir gelöscht hatte). Jetzt habe ich, wenn ich ein Durchmesserzeichen einfügen will, überhaupt nichts mehr sichtbar, nicht mal mehr den Kringel. Was mach ich jetzt schon wieder verkehrt?

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 26. Jun. 2009 23:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich


seiso.zip

 
eigentlich nichts, Ich atte nur vergessen zu erwaehnen das die
zu ersetzenden Fonts vorher geloescht werden muessen -- aber nur
die. Es sind jedenfalls die Originalfonts der V20 bzw. der V100
funktioniert in beiden Versionen.
Anbei noch den SEiso.ttf der fehlte im .zip. Ich weiss nicht exakt
wo nun SE das D-Symbol hernimmt, koennte aus dem regulaeren Font
sein (also das Daenische O mit Strich)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 27. Jun. 2009 00:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmal,

mit dieser Datei bekomme ich nicht mal mehr die Maßzahlen angezeigt.
Habe wieder meine seiso reinkopiert, Maßzahlen wieder da, aber die Durchmesserzeichen immer noch nicht. Bin kurz davor, aufzugeben und es mit einer Neuinstallation zu versuchen, in der Hoffnung, dass das wenigstens hilft. Trotzdem danke für eure Bemühungen (und das auch noch mitten in der Nacht).

Aber wenn ihr noch Tips habt, immer gerne 

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4262
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 27. Jun. 2009 00:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Also eine Neuinstallation braucht es sicher nicht.
Stell mal die Daten hier rein und mach einen Screenshot dazu wie es bei Dir auf dem Bildschirm aussieht.
Das kriegen wir noch.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

erstellt am: 27. Jun. 2009 00:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehlendes_Durchmesserzeichen.jpg

 
Dann ists ja gut, dass ich noch nicht mit der Deinstallation angefangen habe  Screenshot siehe Anhang. Welche Daten brauchst du, das SE-File? Das File wurde nämlich mit einer akad. Version erstellt und kann ja bekanntlich nicht mit kommerziellen Versionen geöffnet werden...

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 27. Jun. 2009 00:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich


TextFont.jpg

 
und vor der Neuinstallation ggf. mal den Key in der Registry
gesamt loeschen -- man weiss ja nie was die sich wo alles merken

HKEY_CURRENT_USER\Software\Unigraphics Solutions\Solid Edge\Version 20

Interessant auch was steht hier (bild), ggf. mal auf einen anderen
Font umschalten

> Das File wurde nämlich mit einer akad. Version erstellt und kann ja bekanntlich nicht mit kommerziellen Versionen geöffnet werden...

haben wir im Angebot, das Draft alleine reicht erstmal. Nicht verkehrt
waere auch *Deinen* SEiso.ttf mit einzupacken, dann koennte man sehen ob
der Font die Probleme macht oder SE/Windows

[Diese Nachricht wurde von modeng am 27. Jun. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 27. Jun. 2009 09:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Abstandsbolzen_spec.dft.txt


seiso.ttf.txt

 
Hallo und guten Morgen,

habe auf andere Fonts umgestellt, Durchmesserzeichen ist nie dabei gewesen, bei vielen Fonts "verschwindet" auch die Maßzahl. Höchst merkwürdig, das Ganze...

Im Anhang ist nochmal die .dft und die seiso.ttf (.txt am Ende entfernen).

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 27. Jun. 2009 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich


Awelle.gif

 

ich habe Deinen Font genommen und Deine Zeichnung geoeffnet
Ergebnis anbei.
Sieh mal zu ob Du Dir einen SP fuer V20 organisieren kannst es
gibt da naemlich einen PR der auf diesen Fehler hindeutet

PR 5773094: Fixed a problem where a symbol is clipped by a Drawing View

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 27. Jun. 2009 10:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

kann das am Service-Pack liegen? Ich habe das Problem nämlich auch mit der V17 (SP 8). Jetzt werdet ihr euch wundern, weil man ja keine zwei SE-Versionen parallel installiert haben kann, außer man kennt den berühmten Trick 17, mit dem es dann doch geht, dann beharken sich die beiden Versionen aber teilweise. Ich habe es so gemacht, dass ich eine virtuelle Installation der beiden SE-Versionen vorgenommen habe, die ich je nach Bedarf aktivieren und deaktivieren kann. Also keine virtuelle Maschine, sondern eine Software-Virtualisierung. Bis jetzt hat das immer einwandfrei geklappt. Meint ihr, es könnte daran liegen?

Ich werde mal versuchen ein Update einzuspielen. SP 2 habe ich hier rumliegen, damit müsste es gehen? Wie dem auch sei, ich spiel das mal ein und werde dann berichten...

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4262
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 27. Jun. 2009 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Hallo Markus,

also das mit der Software Virtualisierung könnte sicher dafür Verantwortlich sein.
Wenn die Parallelinstallation schon nicht für Produktivsysteme, sondern nur zum testen vorgesehen ist, dann würde ich bei der Virtualisierung ganz besonders skeptisch sein.
Sag liest Du eigentlich keine EMails oder PMs?

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 27. Jun. 2009 10:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

> Jetzt werdet ihr euch wundern, weil man ja keine zwei SE-Versionen parallel installiert haben kann

wieso nicht? Wie's geht steht ganz offiziell im Readme zu SE. Der einzige
noch moegliche Parameter MULTIVERSION="Yes" wurde aus gutem Grund nicht
aufgefuehrt

[Diese Nachricht wurde von modeng am 27. Jun. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

Windows 7 x64 SP1
NX 8.0.3.4 MP04
NX Nastran 8.5 MP01
Teamcenter 8.3

erstellt am: 27. Jun. 2009 10:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Markus Gras:

Sag liest Du eigentlich keine EMails oder PMs?

Ja, schon. Wobei ich gestehen muss, dass ich die letzten PMs erst vor fünf Minuten gelesen habe 

Also, ich habe jetzt das SP2 der V20 nachinstalliert und siehe da: Es geht einwandfrei. Durchmesserzeichen und alle anderen Sonderzeichen sind wieder da. Nur eines wundert mich noch: Obwohl ich bei der V17 kein Update nachinstalliert habe, funktioniert es jetzt auch in der V17. Anscheinend wurden beim Update gemeinsam benutzte Dateien aktualisiert, anders kann ich mir das nicht erklären.

Habt auf jeden Fall vielen Dank für Eure Hilfe. Finde ich toll von euch, dass ihr eure Zeit geopfert habt, um mir zu helfen. Und das auch noch mitten in der Nacht und am Wochenende. Ich hoffe, ich kann mich mal revanchieren. Wobei das wahrscheinlich so schnell nicht passieren wird, schließlich seid ihr, was SE betrifft, ja doch schon alte Hasen. Aber ihr könnt ja mal im NX-Forum vorbeischauen 

Also nochmals ein großes Dankeschön und ein schönes Wochenende.

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4262
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 27. Jun. 2009 11:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Markus_30:
Obwohl ich bei der V17 kein Update nachinstalliert habe

Leute tut euch das nicht an!
Seht zu das Ihr eine einigermaßen aktuelle Installation habt. Die Entwickler bringen die Updates nicht zum Spaß raus.
Auch bei Academicversionen gibt es sicher eine Möglichkeit an die aktuellen Updates heran zu kommen, einfach da nachfragen wo Ihr die Academicversion her habt.


------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus_30
Ehrenmitglied V.I.P. h.c.
CAx-Consultant



Sehen Sie sich das Profil von Markus_30 an!   Senden Sie eine Private Message an Markus_30  Schreiben Sie einen Gästebucheintrag für Markus_30

Beiträge: 4760
Registriert: 21.03.2005

erstellt am: 27. Jun. 2009 11:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ist schon klar, dass die Updates nicht zum Spaß rauskommen. Dennoch installiere ich nicht sofort jedes neue Update. Habe schon öfters die Erfahrung machen müssen, dass ein Update zwar Fehler behebt, aber auch neue Baustellen aufreißt. Und die neuen Baustellen können hässlicher sein, als die Problemchen, die man vorher hatte. Darum werden bei uns auch kleinere Updates vor Produktiveinsatz ausführlich getestet.

Und SE benutze ich ja nicht produktiv, sondern nur im Rahmen meiner Weiterbildung. Und wenn mit SE alles funktioniert, dann sehe ich erst mal keine Veranlassung, ein Update aufzuspielen. Ist doch auch irgendwie verständlich, oder?

------------------
Gruß 

Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

modeng
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von modeng an!   Senden Sie eine Private Message an modeng  Schreiben Sie einen Gästebucheintrag für modeng

Beiträge: 7061
Registriert: 10.12.2003

erstellt am: 27. Jun. 2009 11:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

.. aber bitte mit der Moeglichkeit des Restore (Checkpoint)
so mancher SP hatte es in sich und SE hat es bisher nicht
geschafft BackUp Dateien anzulegen um einen SP wieder zu
deinstallieren

> Obwohl ich bei der V17 kein Update nachinstalliert habe,

nun immerhin war die V17 auf SP8 zumindest seit Juni 2009 ...

[Diese Nachricht wurde von modeng am 27. Jun. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Markus Gras
Moderator
Solid Edge AE


Sehen Sie sich das Profil von Markus Gras an!   Senden Sie eine Private Message an Markus Gras  Schreiben Sie einen Gästebucheintrag für Markus Gras

Beiträge: 4262
Registriert: 20.07.2000

Kritik muß sachlich falsch und persönlich verletzend sein, damit sie wirkt.

erstellt am: 27. Jun. 2009 11:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Markus_30 10 Unities + Antwort hilfreich

Das gilt natürlich für alle Systemveränderungen wie Grafikkarten Treiber und Windows Updates im allgemeinen und selbstverständlich auch für Solid Edge im speziellen.

------------------
Gruß
Markus Gras
Unitec Informationssysteme GmbH

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de