Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Kritik
  Error bei Bild upload

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Error bei Bild upload (1374 mal gelesen)
Plata
Mitglied



Sehen Sie sich das Profil von Plata an!   Senden Sie eine Private Message an Plata  Schreiben Sie einen Gästebucheintrag für Plata

Beiträge: 18
Registriert: 04.04.2016

erstellt am: 04. Apr. 2016 15:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo liebes Forum,

ich bin neu hier und wollte heute meinen ersten Beitrag mit Bild erstellen. Leider kommt immer wenn ich versuche das Bild hochzuladen die Meldung:

"Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, root@localhost and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log"

Habe es mit .png und .jpg (mit Snippingtool und mit Paint erstellt) versucht. Ich habe auch darauf geachtet, dass der Dateiname i.O. ist (ohne Umlaute und so...).

Kann mir jemand sagen wo der Fehler liegt?

Beste Grüße
Plata

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas109
Ehrenmitglied V.I.P. h.c.
Dompteur



Sehen Sie sich das Profil von thomas109 an!   Senden Sie eine Private Message an thomas109  Schreiben Sie einen Gästebucheintrag für thomas109

Beiträge: 9260
Registriert: 19.03.2002

Dell620s i5 Geforce GT 620 6GB;Lenovo X240; Citrix Desktop; Lenovo S20; Dell Inspiron Radeon Win10;
IV 4 - 2009 RIP,
aktiv
2010 - 2020
produktiv AIS2017.4.8 +PartSolutions
+CADDesktop
AICE
.

erstellt am: 04. Apr. 2016 15:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Plata 10 Unities + Antwort hilfreich


16_SharCon.png

 
Grundsätzlich funktioniert es.
Eingeloggt,Dateiname, Extension, Pfad wo es herkommt OK?


------------------
lg   
Tom

[Diese Nachricht wurde von thomas109 am 04. Apr. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Plata
Mitglied



Sehen Sie sich das Profil von Plata an!   Senden Sie eine Private Message an Plata  Schreiben Sie einen Gästebucheintrag für Plata

Beiträge: 18
Registriert: 04.04.2016

erstellt am: 04. Apr. 2016 16:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also das Bild heißt "Walze.png" oder "Walze.JPG"  und es liegt direkt auf meinem Desktop und eingeloggt bin ich auch... Leider wirft er mir immer wieder den selben Fehler beim hochladen (.txt file geht auch nicht). In der Anleitung steht ja eigentlich nichts weiter drin. Gibt es denn noch irgend etwas was man beim hochladen beachten muss?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19656
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 04. Apr. 2016 16:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Plata 10 Unities + Antwort hilfreich

Bei dem eigentlichen Problem kann ichnicht helfen, wohl aber bei Problemen anderer User mit deinen Threads/Anhängen in der Zukunft auf CAD.de

Wie gesagt: Nicht dieses Upload-Problem betreffend:

Zitat:
Original erstellt von cadffm:
OT: die DWG, welche du im übrigen vermutlich beim nächsten Upload überschreibst, denn Du als User auf CAD.de hast (nur) EINEN persönlichen Upload-Ordner
für Dateianhänge, der nächste Upload mit gleichem Dateinamen+Ext würde vorerhigen Upload überschreiben, als Ergebnis könnten anderen/Mitleser keinen ordentlichen
Threadverlauf mehr nachvollziehen können, weil die DWG nicht mehr zu den Postings passt.
Vorschlag: Benenne die DWG eindeutig mit Datum+Zähler.
Im Fall vom DynBlock wäre es so wie so schöner eine DWG mit Blockreferenz zu erhalten, anstatt einer DWG die als Blockdefinition dient.
Schau mal in dein Profil, da ist der Link zum Attachment File Manager (man hört sich das blöd an)


 

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

[Diese Nachricht wurde von cadffm am 04. Apr. 2016 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Plata
Mitglied



Sehen Sie sich das Profil von Plata an!   Senden Sie eine Private Message an Plata  Schreiben Sie einen Gästebucheintrag für Plata

Beiträge: 18
Registriert: 04.04.2016

erstellt am: 04. Apr. 2016 16:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Der Attachment file manager ist leer... es hat ja auch noch kein upload funktioniert...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Krümmel
Ehrenmitglied V.I.P. h.c.
Dreher Produktentwicklung Prototypenbau



Sehen Sie sich das Profil von Krümmel an!   Senden Sie eine Private Message an Krümmel  Schreiben Sie einen Gästebucheintrag für Krümmel

Beiträge: 6191
Registriert: 14.09.2008

Was mit SWX so alles geht ;-)

erstellt am: 04. Apr. 2016 16:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Plata 10 Unities + Antwort hilfreich

Hallo,

irgend einen IPverschleierer wie z.B. ZenMate aktiv ?

Dann schlägt Dein Upload der Anhänge nämlich fehl.

Grüße Andreas 

------------------
Stillstand ist Rückschritt

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

thomas109
Ehrenmitglied V.I.P. h.c.
Dompteur



Sehen Sie sich das Profil von thomas109 an!   Senden Sie eine Private Message an thomas109  Schreiben Sie einen Gästebucheintrag für thomas109

Beiträge: 9260
Registriert: 19.03.2002

erstellt am: 04. Apr. 2016 16:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Plata 10 Unities + Antwort hilfreich

War da nicht mal was mit dem cad.de-Passwort?
Wenn Sonderzeichen drin sind spielen manche Funktionen verrückt.

Die txt-Datei verwaltet die Anzeige des Uploads, der Inhalt sagt dir garnichts.

------------------
lg   
Tom

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Plata
Mitglied



Sehen Sie sich das Profil von Plata an!   Senden Sie eine Private Message an Plata  Schreiben Sie einen Gästebucheintrag für Plata

Beiträge: 18
Registriert: 04.04.2016

erstellt am: 04. Apr. 2016 21:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke erstmal für die Antworten.

Aber funktionieren tut es immer noch nicht... Ich habe das jetzt nochmal mit einem anderen PC mit anderem Netzwerkzugriff probiert irgendetwas hochzuladen, das Ergebnis ist aber das selbe. Mein Passwort hat auch keine sonderzeichen (so wie ich es automatisch bekommen habe). Meine IP verschleiere ich auch nicht.

Bin relativ ratlos...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Ehrenmitglied V.I.P. h.c.
良い精神



Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19656
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 04. Apr. 2016 21:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Plata 10 Unities + Antwort hilfreich

Bekommt man BEI CAD.DE ein Passwort??
Zugegeben, meine Registrierung ist lange her, aber imo gibt man das gewüschte CAD.DE PW selbst an, oder irre ich mich da?

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

StefanBerlitz
Guter-Geist-Moderator
IT Admin (CAx)



Sehen Sie sich das Profil von StefanBerlitz an!   Senden Sie eine Private Message an StefanBerlitz  Schreiben Sie einen Gästebucheintrag für StefanBerlitz

Beiträge: 8756
Registriert: 02.03.2000

SunZu sagt:
Analysiere die Vorteile, die
du aus meinem Ratschlag ziehst.
Dann gliedere deine Kräfte
entsprechend und mache dir
außergewöhnliche Taktiken zunutze.

erstellt am: 05. Apr. 2016 07:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Plata 10 Unities + Antwort hilfreich

Hallo Plata,

wir hatten schon mal einen ähnlichen Fall mit dengleichen Fehlermeldung und Rahmenbedingungen, da lag es an einem scheinbaren merkwürdigen Format oder Kodierung des PNG bzw. desselben Bildes als JPG.

Geholfen hat damals das PNG mit dem ganz normalen Paint aufzurufen und unter anderem Format wieder anzuspeichern. Vielleicht funktioniert das auch bei dir oder du kannst bei deinem Bildbearbeitungsprogramm (welches benutzt du denn dafür) eine andere Kodierung des JPG oder PNG einstellen.

Du könntest das probieren, indem du das U-Boot von thomas109 oben mal runter lädst und selbst an einen deiner Beiträge dranhängst. Wenn das dann klappt liegt es ziemlich sicher an deinem Dokument.

Ciao,
Stefan

------------------
Inoffizielle deutsche SolidWorks Hilfeseite    http://solidworks.cad.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Plata
Mitglied



Sehen Sie sich das Profil von Plata an!   Senden Sie eine Private Message an Plata  Schreiben Sie einen Gästebucheintrag für Plata

Beiträge: 18
Registriert: 04.04.2016

erstellt am: 05. Apr. 2016 08:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Morgen liebes Forum,

habe das mal mit dem Uboot von Thomas109 probiert (Format .gif), hat aber leider auch nicht funktioniert. Ebenfalls habe ich mein Kennwort geändert was auch nichts gebracht hat. Ursprünglich wollte ich ein Bild Hochladen, welches ich mit dem SnippingTool aufgenommen habe. Das speichern über Paint hat auch nichts gebracht...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasK
Administrator
Daseinsinformatiker


Sehen Sie sich das Profil von AndreasK an!   Senden Sie eine Private Message an AndreasK  Schreiben Sie einen Gästebucheintrag für AndreasK

Beiträge: 1002
Registriert: 02.03.2000

Unter allen Umständen kann Vernunft durch Vernunft aufgeklärt werden (Alexander von Humboldt)

erstellt am: 12. Apr. 2016 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Plata 10 Unities + Antwort hilfreich

Upload sollte nun auch bei denjenigen klappen, die vorher noch kein Upload gemacht hatten.

Der Grund lag in der Filestruktur (auf die EDV ist halt Verlass):

"Alte" User finden ihre Bilder in foren.cad.de/foren/ubb/uploads/username/dateiname

"Neue" User (oder die, die bisher noch keine Files auf den Server geladen haben) finden die Uploads hingegen unter foren.cad.de/foren/ubb/upl/erster_buchstabe_des_usernamens/username/dateiname

Fachleute erkennen sofort, dass mit der alten Methode nur 32.768 (2^15) Usern das Anlegen eines eignen Upload-Verzeichnisses gelingen konnte ...

(Die Korrektur das Fehlers (eher das Finden) hat ein wenig länger gedauert,   )


------------------
Beste Grüße

Andreas Kippenberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz