Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Kritik
  Neuen Beitrag erstellen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Neuen Beitrag erstellen (1094 mal gelesen)
DanielFr.
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von DanielFr. an!   Senden Sie eine Private Message an DanielFr.  Schreiben Sie einen Gästebucheintrag für DanielFr.

Beiträge: 2506
Registriert: 10.08.2005

HP Compaq 8710w, Intel Core Duo T7700, 2,40 Ghz, 3GB RAM, Windows XP Professionel @32bit, Quadro FX 1600M, CATIA V5 R19 SP3

erstellt am: 21. Nov. 2009 17:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Schönen guten Abend,

ich habe die SuFu benutzt aber kein brauchbares Ergebnis gefunden und ich habe ein Problem 

Ich habe gerade einen sehr langen Beitrag erstellt. Immer wenn ich die UBB Codes aus der Leiste links neben dem Beitrags-Fenster klicke (oder einen Smily anklicke) springt der Cursor im Eingabefeld ganz nach oben. Das ist tierisch nervig weil ich dann immer wieder an die Stelle scollen muss an der ich war. Kann man das irgendwie abstellen oder liegt das am Browser (Info´s siehe unten) 

Browser-Info:
Mozilla Firefox 3.5.5 auf Win XP Sp3

------------------
MFG Daniel

Systeminformation | Inoffizielle CATIA Hilfeseite | CATIA FAQ | Suche | TraceParts (Normteile...) | 3D Content Central (noch mehr Normteile...)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP6
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 21. Nov. 2009 17:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DanielFr. 10 Unities + Antwort hilfreich

Das scheint ein Problem zu sein, was speziell bei dir auftritt. Bei mir funktioniert das mit den UBB-Codes problemlos.

Ich verwende ebenfalls den Firefox 3.5.5

------------------
Meine Firma  |  Website zum Buch Technisches Zeichnen mit CATIA V5 | Mein CATIA-Blog

Wie stelle ich meine Fragen richtig?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasK
Administrator
Daseinsinformatiker


Sehen Sie sich das Profil von AndreasK an!   Senden Sie eine Private Message an AndreasK  Schreiben Sie einen Gästebucheintrag für AndreasK

Beiträge: 1002
Registriert: 02.03.2000

Unter allen Umständen kann Vernunft durch Vernunft aufgeklärt werden (Alexander von Humboldt)

erstellt am: 21. Nov. 2009 17:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DanielFr. 10 Unities + Antwort hilfreich

Mein FireFox 3.5.5 springt immer ans Ende des Beitrags, Safari bleibt dort, wo es soll, und IE habe ich nicht ...

Dafür springt Safari allerdings bei anderen Gelegenheiten auch nicht dort hin, wohin man es programmiert hat (bei HTML-Anchor (RE: in der Beitragsübersicht) z.B.)

Man kann halt nicht alles haben - nicht in jeder Version und nicht in allen Browsern ...

------------------
Beste Grüße

Andreas Kippenberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Ehrenmitglied V.I.P. h.c.
Straßen- / Tiefbau



Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

O-Ton meiner Lieblings-hotline: "Nennen wir es nicht Fehler, nennen wir es Effekt..."

erstellt am: 21. Nov. 2009 17:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DanielFr. 10 Unities + Antwort hilfreich

Hi Daniel,

das ist ein typisches FF-Problem. Ich hab den 3.5.5 und dort springt mir der Cursor immer ans Ende des postings, wenn ich die tags auf der linken Seite verwende.
Im Opera 10 hab ich das nicht, da bleibt er, wo er hingehört, am Ende der Einfügung.
Im IE 7 ist es noch schlimmer, da wird die gesamte Einfügung "unsichtbar markiert" schreibst Du dann einfach weiter, ist alles weg 

Mehr browser hab ich grad nicht 

Ich hab für den FF z.B. die AddOns "BBCode" und "BBCodeextra", damit hab ich die "wichtigsten" Formatierungsbefehle auf der RMT und zusätzlich noch 10 eigene tags, die ich frei belegen kann, z.B. mit so Spielereien wie (_date_ - _time_) = (21.11.2009 - 17:22)

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Excel -Suche | RuA-Suche | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DanielFr.
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von DanielFr. an!   Senden Sie eine Private Message an DanielFr.  Schreiben Sie einen Gästebucheintrag für DanielFr.

Beiträge: 2506
Registriert: 10.08.2005

HP Compaq 8710w, Intel Core Duo T7700, 2,40 Ghz, 3GB RAM, Windows XP Professionel @32bit, Quadro FX 1600M, CATIA V5 R19 SP3

erstellt am: 21. Nov. 2009 17:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

 
Zitat:
Original erstellt von AndreasK:
Mein FireFox 3.5.5 springt immer ans Ende des Beitrags, Safari bleibt dort, wo es soll, und IE habe ich nicht ...

Dafür springt Safari allerdings bei anderen Gelegenheiten auch nicht dort hin, wohin man es programmiert hat (bei HTML-Anchor (RE: in der Beitragsübersicht) z.B.)

Man kann halt nicht alles haben - nicht in jeder Version und nicht in allen Browsern ...


Hi,

schade...aber echt merkwürdig da es ja bei Roland funktioniert  

[EDIT]
@ runkelruebe: Danke ich werde die mal runterladen. Hört sich schon mal nicht schlecht an 
[/EDIT]

------------------
MFG Daniel

Systeminformation | Inoffizielle CATIA Hilfeseite | CATIA FAQ | Suche | TraceParts (Normteile...) | 3D Content Central (noch mehr Normteile...)

   

[Diese Nachricht wurde von DanielFr. am 21. Nov. 2009 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP6
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 21. Nov. 2009 17:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DanielFr. 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von runkelruebe:
Hi Daniel,

das ist ein typisches [i]FF[/bi]-Problem. Ich hab den 3.5.5 und dort springt mir der Cursor immer ans Ende des postings, wenn ich die tags auf der linken Seite verwende. [QUOTE][B]
Dann verstehe ich nicht, warum es bei mir [b]nicht
aufgetreten ist. Und noch eins verstehe ich nicht: Mal verhält sich der Feuerfuchs so wie ich es möchte, und mal verspringt er doch... ???

[QUOTE]
Im IE 7 ist es noch schlimmer, da wird die gesamte Einfügung "unsichtbar markiert" schreibst Du dann einfach weiter, ist alles weg  



Ich habe gerade noch einen Test mit dem IE8 gemacht - auch dort verspringt der Browser nicht.

Ich ziehe es grundsätzlich aber vor, die paar Tags, die ich brauche, per Hand einzugeben.

------------------
Meine Firma  |  Website zum Buch Technisches Zeichnen mit CATIA V5 | Mein CATIA-Blog

Wie stelle ich meine Fragen richtig?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Ehrenmitglied V.I.P. h.c.
Straßen- / Tiefbau



Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

O-Ton meiner Lieblings-hotline: "Nennen wir es nicht Fehler, nennen wir es Effekt..."

erstellt am: 21. Nov. 2009 17:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DanielFr. 10 Unities + Antwort hilfreich

Hi Roland,

ja stimmt, mal springt es, mal nicht.   Genaues Muster hab ich auch noch nicht rausbekommen. IE8 hab ich halt nicht, selbst den 7-er nutze ich nur auf bestimmten Seiten, die in anderen browsern halt nicht gescheit laufen.
Jo, so tags wie [i] und [b] schreib ich auch oft zu Fuß, vor allem, wenn ich im normalen editor vorschreibe. Aber bei den URL-tags siegt die Faulheit 
 

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Excel -Suche | RuA-Suche | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP6
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 21. Nov. 2009 17:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DanielFr. 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von runkelruebe:
Aber bei den URL-tags siegt die Faulheit  

Wieso? Du tippst die Tags und kopierst die URL rein... Ich tipp doch nicht die URL. nein, nein.

------------------
Meine Firma  |  Website zum Buch Technisches Zeichnen mit CATIA V5 | Mein CATIA-Blog

Wie stelle ich meine Fragen richtig?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Ehrenmitglied V.I.P. h.c.
Straßen- / Tiefbau



Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

O-Ton meiner Lieblings-hotline: "Nennen wir es nicht Fehler, nennen wir es Effekt..."

erstellt am: 21. Nov. 2009 17:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DanielFr. 10 Unities + Antwort hilfreich

Hi Roland,

Wie's geht, weiß ich ;-) aber ist mir halt zu anstrengend, sind ja immerhin 3 Buchstaben statt einem und dann die blöden []. Bei QUOTE sind's dann schon 5 Buchstaben und nachträglich was fett machen geht mit tags von links oder AddOn einfach einfacher.
Wie gesagt: das ist bei mir eher Will-ich-nich-Strasse 

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

System-Info | Excel -Suche | RuA-Suche | FAQ-ACAD | CAD.de-Hilfe | Sei eine Antilope

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz