Hot News:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Kritik
  Umleitung ein GAG?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Umleitung ein GAG? (448 mal gelesen)
CAD-MAN
Mitglied


Sehen Sie sich das Profil von CAD-MAN an!   Senden Sie eine Private Message an CAD-MAN  Schreiben Sie einen Gästebucheintrag für CAD-MAN

Beiträge: 8
Registriert: 29.08.2000

erstellt am: 30. Aug. 2000 13:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Die ganzen Links im Mittleren Teil (cad.de/pages/...) der Page gehen nicht, da die weiterleitung wieder auf die alte Seite führt (cad.de/pages/..) (?)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AlbertR
Administrator
(Betriebs)Wirt


Sehen Sie sich das Profil von AlbertR an!   Senden Sie eine Private Message an AlbertR  Schreiben Sie einen Gästebucheintrag für AlbertR

Beiträge: 1171
Registriert: 02.03.2000

"Wer will, dass ihm andere sagen, was sie wissen, der muss ihnen sagen, was er selbst weiß. Das beste Mittel, Informationen zu erhalten, ist, Informationen zu geben."
Nicoló Machiavelli (1469-1527)<P>IMAC / OSX ohne CAD

erstellt am: 30. Aug. 2000 13:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAD-MAN 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CAD-MAN:
Die ganzen Links im Mittleren Teil (cad.de/pages/...) der Page gehen nicht, da die weiterleitung wieder auf die alte Seite führt (cad.de/pages/..) (?)

Was geht wo nicht?
Die Links im mittleren Teil (auf der Homepage) wo wir Ihr Problem vermuten, gehen doch wunderbar!

mfg

webmaster


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-MAN
Mitglied


Sehen Sie sich das Profil von CAD-MAN an!   Senden Sie eine Private Message an CAD-MAN  Schreiben Sie einen Gästebucheintrag für CAD-MAN

Beiträge: 8
Registriert: 29.08.2000

erstellt am: 31. Aug. 2000 11:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von AlbertR:
[QUOTE]Original erstellt von CAD-MAN:
[b]Die ganzen Links im Mittleren Teil (cad.de/pages/...) der Page gehen nicht, da die weiterleitung wieder auf die alte Seite führt (cad.de/pages/..) (?)
Was geht wo nicht?
Die Links im mittleren Teil (auf der Homepage) wo wir Ihr Problem vermuten, gehen doch wunderbar!


Es sind die Links bei "Hard- und Software, Dienstleistung" wenn ich da einen nehme kommt:"Found;The document has moved here."und diese Seite leitet auf sich selbst weiter (habe Netscape falls ihr da ne abfrage machen solltet)


mfg

webmaster

[/B][/QUOTE]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasK
Administrator
Daseinsinformatiker


Sehen Sie sich das Profil von AndreasK an!   Senden Sie eine Private Message an AndreasK  Schreiben Sie einen Gästebucheintrag für AndreasK

Beiträge: 1002
Registriert: 02.03.2000

Unter allen Umständen kann Vernunft durch Vernunft aufgeklärt werden (Alexander von Humboldt)

erstellt am: 31. Aug. 2000 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAD-MAN 10 Unities + Antwort hilfreich

Netscape!? Wir haben auch eine Station mit Netscape Version 4.7 (funktioniert). Allerdings erstellen wir unsere Seiten nicht angelehnt an einen bestimmten Browser, sondern an HTML. Vielleicht probieren Sie es mit mal einer anderen Version des Browsers von Netscape, da liegt offensichtlich das Problem.
Die Links auf der Homepage lauten z.B. http://www.cad.de/pages/CAD oder auch http://www.cad.de/pages/CAM/
Und das sollte auch mit Netscape funktionieren.....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-MAN
Mitglied


Sehen Sie sich das Profil von CAD-MAN an!   Senden Sie eine Private Message an CAD-MAN  Schreiben Sie einen Gästebucheintrag für CAD-MAN

Beiträge: 8
Registriert: 29.08.2000

erstellt am: 31. Aug. 2000 12:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab jetz den Fehler erkannt: bei der weiterleitung gehts nach z.B. cad.de/pages/Viewer und das macht mein netscape nicht, allerdings wenn ich hinten noch ein / anhänge, also cad.de/pages/Viewer/ dann geht's. Liegt wohl an meinem Browser der spinnt eh einbischen. Danke.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AndreasK
Administrator
Daseinsinformatiker


Sehen Sie sich das Profil von AndreasK an!   Senden Sie eine Private Message an AndreasK  Schreiben Sie einen Gästebucheintrag für AndreasK

Beiträge: 1002
Registriert: 02.03.2000

Unter allen Umständen kann Vernunft durch Vernunft aufgeklärt werden (Alexander von Humboldt)

erstellt am: 31. Aug. 2000 15:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CAD-MAN 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CAD-MAN:
Hab jetz den Fehler erkannt: bei der weiterleitung gehts nach z.B. cad.de/pages/Viewer und das macht mein netscape nicht, allerdings wenn ich hinten noch ein / anhänge, also cad.de/pages/Viewer/ dann geht's. Liegt wohl an meinem Browser der spinnt eh einbischen. Danke.

Hallo

Jetzt sollten die Links auf der Homepage korrigiert sein.

mfg

Andreas Kippenberg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz