Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  CATIA V4 Prüftools
  WARNUNG:Q-Checker / Catia-Einstellungen Index etc.

  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   WARNUNG:Q-Checker / Catia-Einstellungen Index etc. (2904 mal gelesen)
elke
Mitglied
 


Sehen Sie sich das Profil von elke an!   Senden Sie eine Private Message an elke  Schreiben Sie einen Gästebucheintrag für elke

Beiträge: 654
Registriert: 02.04.2001

V4.2.4
Unix V5R14SP3/6

erstellt am: 12. Dez. 2003 12:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
ich möchte hier eine Warnung aussprechen bzgl. Q-Checker-Prüfung!
Habe soeben wieder einmal ein Modell gecheckt - Ergebnis Q-Checker meckert Solid-Update-Fähigkeit an! Die Solids sind allerdings upgedatet! Diese Fehlermeldung vom Q-Checker kommt dann zu Stande wenn ich gleichzeitig den Total-Overlay-Index und den Extended Data Size-Wert hoch eingestellt habe!!!! Wenn geprüft wird, wird ein einzelnes Modell geprüft -> also Total Overlay-Index niedrig einstellen!!!!.... dann klappt's auch mit der QC-Prüfung.... :-)

Gruß

Elke

IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

erstellt am: 12. Dez. 2003 12:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hallo elke,

kannst du uns auch verraten, welche Q-Checker-Version du hast?

Viele Grüße,

CEROG

IP

elke
Mitglied
 


Sehen Sie sich das Profil von elke an!   Senden Sie eine Private Message an elke  Schreiben Sie einen Gästebucheintrag für elke

Beiträge: 654
Registriert: 02.04.2001

V4.2.4
Unix V5R14SP3/6

erstellt am: 12. Dez. 2003 12:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi CEROG,
diese Problematik hatte ich schon bei der Version V1.5.3 als aber auch jetzt bei der V1.7.4 (P1). Es ist bekannt, daß die P1-Version einen Software-Fehler hat und DC als auch wir werden die P2-Version nutzten (wahrscheinlich ab nächste Woche). Ich glaube allerdings, daß dieser Fehler allgemein ein "Kommunikations-Problem" zwischen Q-Checker und Catia ist. Im Startup-Fenster von Catia tauchen auch entsprechende Warnmeldungen auf.... aber welcher User liest das.
Ich werde auf jeden Fall das gleiche Modell mit der P2-Version vom Q-Checker 1.7.4 nächste Woche testen......

Lieben Gruß

Elke

IP

Lars
Ehrenmitglied V.I.P. h.c.




Sehen Sie sich das Profil von Lars an!   Senden Sie eine Private Message an Lars  Schreiben Sie einen Gästebucheintrag für Lars

Beiträge: 4319
Registriert: 23.10.2000

erstellt am: 18. Dez. 2003 11:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hallo Elke,

Und was kam bei deinem Test heraus? Ich habe von dem Qchecker schon gehört, aber ihn noch nie gesehen. Wir kämpfen auch gegen dieses Tool an... allerdings wollen wir Fremddaten die nach CATIA gewandelt worden sind einlesen und das funktioniert leider nicht ganz so.

Grüße
Lars

IP

Jensen
Mitglied
CAD-Konstrukteur / Design bei Automobilzuliefer für elektr. Bordnetze

Sehen Sie sich das Profil von Jensen an!   Senden Sie eine Private Message an Jensen  Schreiben Sie einen Gästebucheintrag für Jensen

Beiträge: 7
Registriert: 26.11.2003

Sun Blade 1000,
Solaris
CATIA V4.24,
Tandem 7.4,
Q-Checker

erstellt am: 21. Jan. 2004 10:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hallo Elke,

ich hab jetzt auch das Problem mit der Solide Updatefähigkeit, habe jetzt den Q-Checker Version 1.7.4_P2, wenn ich den Solide von Hand update, unsmart -> smart -> update dann läuft alles sauber durch.
Aber wenn ich den Q-Checker drüber laufen lasse (DC Profil 12_2003), dann meckert dieser die Updatefähigkeit an,
wie kann und muss ich denn den Total-Overlay-Index und den Extended Data Size-Wert dann einstellen?

Gruß Jens
Email: jens.veith@yazaki-europe.com

Zitat:
Original erstellt von elke:
Hallo,
ich möchte hier eine Warnung aussprechen bzgl. Q-Checker-Prüfung!
Habe soeben wieder einmal ein Modell gecheckt - Ergebnis Q-Checker meckert Solid-Update-Fähigkeit an! Die Solids sind allerdings upgedatet! Diese Fehlermeldung vom Q-Checker kommt dann zu Stande wenn ich gleichzeitig den Total-Overlay-Index und den Extended Data Size-Wert hoch eingestellt habe!!!! Wenn geprüft wird, wird ein einzelnes Modell geprüft -> also Total Overlay-Index niedrig einstellen!!!!.... dann klappt's auch mit der QC-Prüfung.... :-)

Gruß

Elke


IP

elke
Mitglied
 


Sehen Sie sich das Profil von elke an!   Senden Sie eine Private Message an elke  Schreiben Sie einen Gästebucheintrag für elke

Beiträge: 654
Registriert: 02.04.2001

V4.2.4
Unix V5R14SP3/6

erstellt am: 21. Jan. 2004 10:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
also wir haben auch noch immer das Problem, natürlich nicht oft, aber es kommt vor.
Eine Lösung habe ich nicht - leider.
Jens: Die Einstellungen, welche bei mir zu Fehlern führten kann ich Dir geben (TOI: 76000; EDS: 150000), aber welche immer genau die Richtige ist - hängt halt vom Modell ab und genau weiß es wahrscheinlich keiner.Ich habe auf jeden Fall jetzt den TOI auf 2000 runter gedreht (da ich eben nur mit einzelnen Modellen arbeite und nicht mit Sessions). Die Einstellung von EDS ist schwierig, da Catia für einige Operationen/Rechnungen eben manchmal noch etwas zusätzlichen Platzbedarf hat. Trotzdem war ein Modell so nicht zu retten und wir haben alles in ein neues DC-Startmodell gemerged - und siehe da es klappt. Irgendwas war evtl. noch zusätzlich faul.
Achtet immer auch auf das Catia-Start-Up-Fenster: wenn da erscheint Memory fault o.ä. heißt das eigentlich für mich (so verstehe ich das): nicht genügend Rechnungsplatz (obwohl evtl. alles hochgedreht ist). Neuerdings steht bei mir Segementierungsfehler im Catia-Start-up-Fenster (kann mich zumindest nicht erinnern, diese Meldung vorher gesehen zu haben). - Also irgendwas stimmt nach wie vor nicht - und ich weiß nicht was - sorry.
Den TOI niedrig zu setzen erscheint mir auf jeden Fall richtig zu sein.

Gruß

Elke

IP

Jensen
Mitglied
CAD-Konstrukteur / Design bei Automobilzuliefer für elektr. Bordnetze

Sehen Sie sich das Profil von Jensen an!   Senden Sie eine Private Message an Jensen  Schreiben Sie einen Gästebucheintrag für Jensen

Beiträge: 7
Registriert: 26.11.2003

Sun Blade 1000,
Solaris
CATIA V4.24,
Tandem 7.4,
Q-Checker

erstellt am: 21. Jan. 2004 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hallo Elke,

Danke schon mal für die Antwort, hab nur noch das eine Modell im Speicher und der Q-Checker läuft grad drüber ...
...aber das hat es nicht gebracht.
Jetzt habe ich mir das Teil in ein neues Modell kopiert mit MODELS/COPY - hat ja den selben Effekt wie das mergen.Q-Checker läuft grad noch mal drüber ...
...aber es hat leider nix genutzt.

Aber weißt Du in welcher CATIA.dcls ich die Einstellungen ändern muss und wie ich sie ändern muss und wie ich diese Konfigurationsdatei mit catpath finden kann, ich bin mit dieser Sache nicht so vertraut.

Gruß Jens

IP

elke
Mitglied
 


Sehen Sie sich das Profil von elke an!   Senden Sie eine Private Message an elke  Schreiben Sie einen Gästebucheintrag für elke

Beiträge: 654
Registriert: 02.04.2001

V4.2.4
Unix V5R14SP3/6

erstellt am: 21. Jan. 2004 12:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,
sorry, aber da kann ich Dir leider üüüüüüberhaupt nicht helfen, bin auch nur User und kein Admin.....
Manchmal habe ich bei einem Modell dann doch Fehler festgestellt, nach dem ich nach dem Solid-Update (nicht der Wirbelwind, sondern die Funktion)im SMART-Modus af UNSMART gestellt habe und nochmals Solid-Update und wieder zurück. Danach nochmals sicherheitshalber CATCLEAN und abspeichern vor dem Checken.
Wenn das neue Startmodell auch nicht funktioniert.... habe ich leider auch keine Idee mehr.
Sagt das Catia-Startup-Fenster irgend etwas?

Gruß

ELke

IP

Jensen
Mitglied
CAD-Konstrukteur / Design bei Automobilzuliefer für elektr. Bordnetze

Sehen Sie sich das Profil von Jensen an!   Senden Sie eine Private Message an Jensen  Schreiben Sie einen Gästebucheintrag für Jensen

Beiträge: 7
Registriert: 26.11.2003

Sun Blade 1000,
Solaris
CATIA V4.24,
Tandem 7.4,
Q-Checker

erstellt am: 21. Jan. 2004 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich


Q-Check-Error.txt

 
Hallo Elke,

das Fenster sagt: siehe Anhang:

Aber Solideupdate, unsmart, smart hin und zurück und alles funktioniert und catclean meldet auch keine Fehler

Gruß

Jens

IP

elke
Mitglied
 


Sehen Sie sich das Profil von elke an!   Senden Sie eine Private Message an elke  Schreiben Sie einen Gästebucheintrag für elke

Beiträge: 654
Registriert: 02.04.2001

V4.2.4
Unix V5R14SP3/6

erstellt am: 21. Jan. 2004 14:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,
wie gesagt, ich bin kein Admin....
... hast Du beim Solid-Update die Funktion an: INACTIVATE ERRORS AND CONTINUE ? Wenn ja, bitte ausschalten.
Ich behaupte mal, daß Catia bzgl. eines Fillet etwas nicht kann.... aber was genau ????
Gruß

Elke

IP

Jensen
Mitglied
CAD-Konstrukteur / Design bei Automobilzuliefer für elektr. Bordnetze

Sehen Sie sich das Profil von Jensen an!   Senden Sie eine Private Message an Jensen  Schreiben Sie einen Gästebucheintrag für Jensen

Beiträge: 7
Registriert: 26.11.2003

Sun Blade 1000,
Solaris
CATIA V4.24,
Tandem 7.4,
Q-Checker

erstellt am: 21. Jan. 2004 16:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hi Elke,

nein ich habe eingestellt "stop if unresolved specification", d.h er bleibt stehen falls irgend etwas nicht o.k. ist, das häkchen bei "inactive errors and continue" ist ausgeschalte

Gruß
Jens ;-)

IP

music
Mitglied
CATIA Anwendungsberater


Sehen Sie sich das Profil von music an!   Senden Sie eine Private Message an music  Schreiben Sie einen Gästebucheintrag für music

Beiträge: 158
Registriert: 22.08.2002

erstellt am: 21. Jan. 2004 17:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hallo Jens,


Du hast den Grund für das Q-Checker Ko schon gefunden.
Unsmart, smart, update, alles sehr gut, dann kam die Fehlermeldung in Alfa-Window. Also eine Fehlermeldung, deswegen KO!

In Deinem Fall hat es nix mit Speicherbelgung zu tun. Bei Elke glaube ich das schon. CATIA kann nun mal keine dynamische Speicherverwaltung. Wenn die Werte nicht passen, (Frage mich nicht wie die besten Werte sind) können diverse Prozesse nicht laufen und es kommt eine Fehlermeldung vom Utility an den Q-Checker zurück. Bei Solid-Update-fähigkeit heisst auch das dann KO.


trotzdem viel Spaß noch


music

IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

Dell precision M4300, 4GB Arbeitsspeicher
NVidia FX360M
Windows XP professional SP3
CATIA V5 R16SP9, R17SP8, R18SP8, R19SP6
Adobe Acrobat 8
Linux: Ubuntu 8.04LTS

erstellt am: 21. Jan. 2004 18:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hallo zusammen,

so ein Zufall, daß ich heute das gleich Problem wie Jensen hatte.

Bei mir wurde zusätzlich zum Alpha-Fenster im Graphik-Window die Meldung gebracht "Unexpected place  of Ribbon"  oder so ähnlich (den genauen Wortlaut habe ich vergessen).

Ich habe die Fehlerstelle gefunden: ein Fillet machte Probleme.
Ein Inaktivieren der Fillets bringt für die Fehlersuche mit dem Q-Checker leider nichts, da er immer alles durchrechnet  .

Leider fehlt dem Q-Checker da eine Anzeige-Möglichkeit, wo das Problem liegt.Die einzige Hilfe in diesem Fall ist der gleiche Text wie im Alpha-Fenster. Da könnte Transcat ja noch was verbessern.

@Jensen: Wenn du die Einstellungen für Speicherzuteilung ändern willst, schau doch mal in dein Home-Verzeichnis. Wenn es dort ein Unterverzeichnis catia gibt, sollte da eine userenv.dcls sein. Dort kannst du die Einstellungen für dich ändern - aber vorher eine Kopie anlegen...

Viele Grüße,

CEROG 

IP

elke
Mitglied
 


Sehen Sie sich das Profil von elke an!   Senden Sie eine Private Message an elke  Schreiben Sie einen Gästebucheintrag für elke

Beiträge: 654
Registriert: 02.04.2001

V4.2.4
Unix V5R14SP3/6

erstellt am: 22. Jan. 2004 07:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi,
Cerog, wie hast Du denn die Fehlersuche gestaltet? Der Q-Checker bietet da ja keine Hilfe an und wenn es ein großes Solid ist mit einem riiiiiiiiiiesigen Baum, dann wird's doch auch schnell unübersichtlich.
Hast du vielleicht für so etwas einen Trick oder gehst Du Zweig für Zweig durch?
Gruß
Elke

IP


Ex-Mitglied



Sehen Sie sich das Profil von  an!

Beiträge: 4755
Registriert: 27.09.2000

erstellt am: 22. Jan. 2004 07:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hallo elke,

leider habe ich keinen Trick, die Fehlersuche in einem solchen Fall schnell zu gestalten.

In diesem Fall war es zum Glück ein kleines Solid.

Ich habe erstmal im Baum alles bis zu der von mir vermuteten Stelle inaktiv gemacht und dann den Q-Checker laufen lassen - daher auch meine Erfahrung, daß der Q-Checker für eine derartige nichts bringt.
Weil das nichts brachte, habe ich von Anfang an Äste überprüft. Zwischendurch kam mir die Idee, daß das "Ribbon" mit Fillets zu tun haben könnte, also habe ich bis auf die Fillets alles wieder aktiviert, einen Update machen lassen und auf eine Fehlermeldung gewartet.
Danach habe ich Schritt für Schritt Fillets aktiviert und einen Update gemacht.Solange, bis ich das Fillet gefunden hatte, welches die Fehlermeldung verursacht hat. Dies hab ich dann gegen ein neues ersetzt.
Der anschliessende Q-Checker-Lauf verlief dann fehlerlos.

Insgesamt war die Fehlersuche eine Mischung aus (etwas) Erfahrung, Sturheit, einer Idee und Glück , also keiner besonders guten Methode.
Bei einem Solid mit mehreren tausend Primitives und Operationen hätte das ziemlich lange gedauert.
Vielleicht hat ja jemand hier noch eine bessere Methode der Fehlersuche.

Ich wünsche mir, daß der Q-Checker bei Fehlern bei der Solid-Update-Fähigkeit die Stelle im Baum anzeigt, die den Fehler verursacht.

Viele Grüße,

CEROG
 

IP

diddosch
Mitglied
Dipl.Ing Maschinenbau


Sehen Sie sich das Profil von diddosch an!   Senden Sie eine Private Message an diddosch  Schreiben Sie einen Gästebucheintrag für diddosch

Beiträge: 17
Registriert: 14.11.2001

erstellt am: 23. Jan. 2004 11:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Moin Jens,

ich vermute die dcls, die du suchst ist die für den Total Overlay Index.

Bei mir wird die User-Einstellung für den Overlay Index in der
/usr/people/username/.catia/MECENV.dcls (SGI)
oder
/home/username/.catia/MECENV.dcls (IBM)
gesetzt, die MECENV.dcls ist als include in der USRENV.dcls eingetragen.
der Eintrag in der dcls lautet
/* Models Passive INDEX Total table Size */
/* Default value 2000 (kBytes)          */
CATIA.MODEL_KBYTES.TOTAL_OVERLAY_INDEX = 50000;

Wenn du dich in der CATIA Administration auskennst ist der restliche Text für dich uninteressant. Mehr gedacht für interessierte User, die mit Administration noch nicht viel am Hut hatten.

Die richtige dcls hängt davon ab wie die Installation administriert ist, und welchen Geltungsbereich (alle,Gruppe,User) die Einstellung haben soll.

Die dcls Dateien werden beim CATIA Start in einer Reihenfolge gelesen, die (keine Ahnung wo) festgelgt ist.
Soweit ich mich erinnere startet die Initialisierung mit der CATMSTR.dcls
Jede dcls kann einen include Befehl enthalten, der eine weitere dcls aufruft.

Werte die in verschiedenen dcls vorkommen werden dann immer wieder überschrieben. D.h der letzte gelesene Eintrag bestimmt den Wert.

Das hat den Sinn zuerst allgemeine Einstellungen vorzunehmen, dann Gruppenspezifische und am Ende User eigene. Ggf. ganz am Ende wieder ein zurücksetzten unerwünschter User Einstellungen. Dies zu wissen ist wichtig da man in den dcls ändern kann was man will, es aber nicht zum tragen kommt wenn der entscheidende Eintrag nicht gefunden wurde.

Wenn in der analogen dcls ein include eingebaut ist auch in die dort angezogene dlcs reinschauen, da der letzte aufgerufene Eintrag immer gewinnt.
Die User spezifischen dcls liegen meist in einem versteckten Verzeichnis unter dem Home-Verzeichnis.
Diese Verzeichnisse die mit einem Punkt beginnen werden mit ls -l nicht angezeigt, aber mit ls -la

so long

IP

Jensen
Mitglied
CAD-Konstrukteur / Design bei Automobilzuliefer für elektr. Bordnetze

Sehen Sie sich das Profil von Jensen an!   Senden Sie eine Private Message an Jensen  Schreiben Sie einen Gästebucheintrag für Jensen

Beiträge: 7
Registriert: 26.11.2003

Sun Blade 1000,
Solaris
CATIA V4.24,
Tandem 7.4,
Q-Checker

erstellt am: 23. Jan. 2004 11:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich


updateeinstellung[1].gif

 
Hallo Cerog,

Ich habe versucht den Fehler zu finden und habe alle Fillets inaktiv gesetzt, und dann einzeln wieder aktiviert und ein forceupdate laufen lassen damit das Fillet neu durchgerechnet wird. Also nicht über den Wirbelwind. Jedoch wird im Terminal-Fenster keine Fehlermeldung mehr angezeigt.
Nur der Q-Checker bemängelt nach wie vor die Updatefähigkeit des Solids und schreibt diese ins Terminalfenster.
Was vieleicht hilft, ist,den Bildschirm zu Teilen, einmal Terminalfenster und einmal Catiafenster und dann die Durchrechnung zu beobachten - wo er grade rechnet wird ja im Baum Orange markiert und im Terminal wird ausgegeben, welche Operationen grade durchgerechnet werden
Fillet 18 ... Fillet 19 ....usw.
(Die Einstellungen habe ich immer so stehen wie im angehängten GIF-Bild)

?Würde das Alpha-Fenster mehr anzeigen oder meintst Du damit das Terminal-Fenster?
Das mit den Fillets sollten wir auf jeden Fall Transcat melden, das diese markiert oder so werden.

Gruß
Jens

IP

music
Mitglied
CATIA Anwendungsberater


Sehen Sie sich das Profil von music an!   Senden Sie eine Private Message an music  Schreiben Sie einen Gästebucheintrag für music

Beiträge: 158
Registriert: 22.08.2002

erstellt am: 26. Jan. 2004 10:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

Hallo Jensen,

forced update alleine bringt nur dann etwas, wenn der Solid UNSMART ist. (Nur dann werden alle Features auch wirklich berechnet.)
Wenn Du den Fehler bereinigt hast musst Du natürlich auch noch speichern, da der Q-Checker das gespeicherte Modell prüft.
(Ich sags nur um Fehler auszuschließen.)

Zur Fehleranzeige: Ich habe am Wochenende jemand von Transcat getroffen. Der kennt sich aus und hat folgendes gesagt: Die fehlerhaften Features kann der Q-checker nicht anzeigen weil er sie nicht kennt. Catia liefert als Fehlermeldung eben genau das was wir auch im alfa-Window lesen. Da steht halt nicht dabei, wo der Fehler ist. Einzige Chance ist wirklich, ästeweise durchprobieren.
Erfahrungsgemäß sind es sehr oft unresolved Fillets, da fange ich immer an.


mfg

music

IP

hanni
Mitglied
Konstrukteur


Sehen Sie sich das Profil von hanni an!   Senden Sie eine Private Message an hanni  Schreiben Sie einen Gästebucheintrag für hanni

Beiträge: 50
Registriert: 30.08.2002

erstellt am: 29. Jan. 2004 12:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elke 10 Unities + Antwort hilfreich

hallo Leute,

ich ahtte das Problem auch son öfter. Meine Erkenntnis dabei ist, das das Verhältnis Modellgröße bzw. -abhängigkeiten und Leistungsfähigkeit des Rechners dabei wichtig sind. Wenn ich im Solid ein update bzw. Umstellung unsmart/smart durchgeführt habe, dann gab es manchmal Stellen, die eine Längere Bearbeitungszeit benötigen z.B. einige Fillets oder Einbindungen von Freiformflächen. Im Solid war dies nur eine leider langwierige Zeitfrage. Der Q-Checker bricht allerdings nach einem erheblich geringerem Zeitfenster einfach die Untersuchung ab und geht dann von eoiner Nicht-Update-Fähigkeit aus. Bin ich dann an eine andere schnellere maschine gegangen, war dieses Problem nicht mehr da.

------------------
hanni

IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz