Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Leertaste in einem Rendermodus

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Leertaste in einem Rendermodus (230 mal gelesen)
Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1649
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 2016 Pro Platinum
TC 2017 Pro Platinum
TC 2019/2020 Pro Platinum

erstellt am: 15. Feb. 2020 06:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen.

Bei der 2019/2020 Pro/Platinum habe ich was seltsames Festgestellt.

Um in den Auswahlmodus zu kommen betätige ich die Leertaste.
Es geht jedoch nicht wenn ein Rendermodus aufgerufen ist.
Weder bei Linien verdecken, grob rendern, fein rendern
erweitertes rendern.

Dazu muss ich dann mit der Maus den entsprechenden Befehl aufrufen.
Sehrwohl geht in sämtlichen Rendermodi F7/F6 STRG/A STRG/K STRG/L usw.

Kann jemand das mal bei sich nachvollziehen?

Danke schonmal für eure Bemühungen.

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Ehrenmitglied
Hast Du Zeichenarbeiten?-->PM an mich


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 1695
Registriert: 20.08.2013

Rechner 1, alt mit W7
NVidia GT540M
Rechner 2, neu mit W10
NVidia GeForce GTX1060

erstellt am: 15. Feb. 2020 07:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wilhelm Bruns 10 Unities + Antwort hilfreich

Hallo Wilhelm,

Zitat: Kann jemand das mal bei sich nachvollziehen?

Nein, sicher hast Du aber Anpassen der Tastatur schon überprüft?

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1649
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 2016 Pro Platinum
TC 2017 Pro Platinum
TC 2019/2020 Pro Platinum

erstellt am: 15. Feb. 2020 07:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo TC 17Pro.

Ja das hatte ich im Vorfeld bereits getan um diese Fehlerquelle auszuschalten.
Trotzdem danke für den Hinweis.

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

TC17pro
Ehrenmitglied
Hast Du Zeichenarbeiten?-->PM an mich


Sehen Sie sich das Profil von TC17pro an!   Senden Sie eine Private Message an TC17pro  Schreiben Sie einen Gästebucheintrag für TC17pro

Beiträge: 1695
Registriert: 20.08.2013

Rechner 1, alt mit W7
NVidia GT540M
Rechner 2, neu mit W10
NVidia GeForce GTX1060

erstellt am: 15. Feb. 2020 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wilhelm Bruns 10 Unities + Antwort hilfreich

Hallo Wilhelm,

ist es von Anfang an so?
Ist es nur bei einer bestimmten *.TCW?
Ist evtl. die Vorlage versemmelt?
Oder ist gar die Built-In versemmelt?

Unter Anpassen von Optionen "Laden aus:" getestet?

------------------
Freundliche Grüße
TC17pro

Über eine Rückmeldung würde ich mich freuen, Danke.
Meine Version TurboCAD V 17.2.77.1 Professional
Für die erstellten Beiträge ist die Haftung, Garantie und Gewährleistung ausgeschlossen.
Nettiquette-----Sys-Info-----Richtig fragen
Dateianhänge hochladen
So sagt man Dankeschön - Unities

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1649
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 2016 Pro Platinum
TC 2017 Pro Platinum
TC 2019/2020 Pro Platinum

erstellt am: 16. Feb. 2020 11:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo TC 17pro.

Es ist mir nicht sofort aufgefallen.
Einige Tage später.
Vorlagen benutzte ich nicht.

Ich hatte auch Kontakt zu einem Aufgenommen der die 2018/19 und die 2019/20 hat.

Bei Ihm genau das gleiche.

Gruß aus dem Münsterland: Wilhelm

Nachtrag:
Es stellt sich die Frage ist das so gewollt oder ein Fehler.
Darum werde ich mal Kontakt zum Support aufnehmen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz