Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Problem mit Darstellung! Hilfe!

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem mit Darstellung! Hilfe! (359 mal gelesen)
andreas081599
Mitglied



Sehen Sie sich das Profil von andreas081599 an!   Senden Sie eine Private Message an andreas081599  Schreiben Sie einen Gästebucheintrag für andreas081599

Beiträge: 12
Registriert: 22.09.2015

erstellt am: 19. Feb. 2017 16:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Tag zusammen,

Nach langer Zeit brauch ich wieder CAD.... aber in der Zwischenzeit hatte ich mir auch einen neuen Desktop-Pc (ohne Grafikarte, nur Onboard) gegönnt. Installieren und Co. machte auch keine Probleme. Nur jetzt beim Zeichnen habe ich dieses nervige Problem, dass die Zeichnung vollkommen chaotisch dargestellt wird, was das Zeichnen fast unmöglich macht und ich weiß einfahc nicht wie oder wo man das umstellen könnte oder ob es dazu überhaupt eine Lösung gibt. Hier zu sehen: http://eigenkonstrukt.de/wp-content/uploads/2017/02/problem-tc-e1487519535863.jpg Hier in dem Beispiel habe ich eine Poly ausgewählt, aber das ganze Bereich wird so angezeigt; das passiert auch beim Zeiohnen selber :/

Ach... Ich nutze TC 10 Pro 64bit unter Win10 und GraKa is Intel(R)HD Graphics...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wilhelm Bruns
Moderator



Sehen Sie sich das Profil von Wilhelm Bruns an!   Senden Sie eine Private Message an Wilhelm Bruns  Schreiben Sie einen Gästebucheintrag für Wilhelm Bruns

Beiträge: 1319
Registriert: 05.03.2009

Windows7 Home Premium 64 Bit
8GB Arbeitsspeicher
Nividia G Force Grafikkarte
TC 21 Pro Platinum
TC 2015 Pro Platinum
TC 2016 Pro Platinum

erstellt am: 20. Feb. 2017 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für andreas081599 10 Unities + Antwort hilfreich

Hallo Andreas.

Für mich sieht der Anhang nicht nach einer strukturierten Zeichnung aus.
Vieleicht mal die Zeichenstrategie überdenken.

Gruß aus dem Münsterland: Wilhelm

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

andreas081599
Mitglied



Sehen Sie sich das Profil von andreas081599 an!   Senden Sie eine Private Message an andreas081599  Schreiben Sie einen Gästebucheintrag für andreas081599

Beiträge: 12
Registriert: 22.09.2015

erstellt am: 20. Feb. 2017 19:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ehm... das ist das Problem! Das wird so dargestellt  
Edit: Ab und zu wird der Bereich auch einfach nur schwarz dargestellt.
Also... wenn ich im einfachsten Fall nur eine Diagonale zeichne, dann wird der ganze Bereich/ das Rechteck, dass die Diagonale beschreibt, so chaotisch oder zu Zeiten auch einfach nur schwarz dargestellt.

[Diese Nachricht wurde von andreas081599 am 20. Feb. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

andreas081599
Mitglied



Sehen Sie sich das Profil von andreas081599 an!   Senden Sie eine Private Message an andreas081599  Schreiben Sie einen Gästebucheintrag für andreas081599

Beiträge: 12
Registriert: 22.09.2015

erstellt am: 26. Feb. 2017 13:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wieder einer dieser Tage, den man solchen kleinen nervigen Problemchen verschwendet... ach naja.

Aber eine Lösung habe ich (war auch relativ einfach):
Auf http://www.turbocad.de/cad/118-turbocad-pro-platinum-patches gehen und die aktuellen Patches installieren. 

Schon wird die Zeichnung wieder ganz normal dargestellt.... 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de