Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Nach boolschen Operationen Probleme mit Schnitten und Slicen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Nach boolschen Operationen Probleme mit Schnitten und Slicen (190 mal gelesen)
Halvar62
Mitglied
Motorradtechnik


Sehen Sie sich das Profil von Halvar62 an!   Senden Sie eine Private Message an Halvar62  Schreiben Sie einen Gästebucheintrag für Halvar62

Beiträge: 22
Registriert: 10.01.2016

Windows XP und 8.1
Turbo CAD 20 Platinum

erstellt am: 26. Jan. 2017 21:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin Moin, verehrte TC-Gemeinde,

seit Tagen versuche ich folgenden Effekten auf die Spur zu kommen.
Quintenssenz der tagelangen Versuche: Nach boolschen Operationen im besonderen Subtraktionen ist ein 3D Körper
a) nicht mehr mittels des Befehls <Abschnitt> zu schneiden
b) in der Entwurf Palette im Schnitt nur bedingt korrekt dargestellt (Mal so mal so)
c) nach STL Export auf dem Slicer non existent. Er besteht lediglich als transparenter Körper der nicht als Solid erkannt wird. (Slic3er für den Prusa Drucker) Ergo wird er auch nicht beim Slicen berücksichtigt.

Ist das ein Bug der möglicherweise nach TC 20 behoben ist? Dann sollte es aber schon durch einen Patch repariert worden sein, denn damit kann man absolut nicht arbeiten.


Viele Grüße
Tobi

Turbo CAD 20 mit installierten Patches und Windows XP

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Halvar62
Mitglied
Motorradtechnik


Sehen Sie sich das Profil von Halvar62 an!   Senden Sie eine Private Message an Halvar62  Schreiben Sie einen Gästebucheintrag für Halvar62

Beiträge: 22
Registriert: 10.01.2016

Windows XP und 8.1
Turbo CAD 20 Platinum

erstellt am: 27. Jan. 2017 21:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, habe die Ursache gefunden.
Die Datei war zerschossen. Wie, das habe ich nicht mehr herausfinden können. Aber nachdem ich das Modell in einer jungfräulichen Datei nochmal neu konstruiert habe hat es gefluppt. Na gut so ganz problemlos ging es noch nicht. Aber etliche Fehlermeldungen und noch mehr graue Haare später wars dann in Ordnung und die oben geschilderten Effekte traten nicht mehr auf. So richtig handzahm ist TC bei mir noch nicht.
Aber wenn ich das nächste Mal wieder irgendwelche unerklärlichen Effekte habe lösch ich erstmal alles und fang nochmal von vorn an. Ob das der wahre Jakob ist?

Grüßings
Tobi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de