Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  TurboCAD
  Fehlermeldung degeneriert in TurboCAD Delux 11.2

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung degeneriert in TurboCAD Delux 11.2 (1197 mal gelesen)
MaKu83
Mitglied
Systemprogrammierer

Sehen Sie sich das Profil von MaKu83 an!   Senden Sie eine Private Message an MaKu83  Schreiben Sie einen Gästebucheintrag für MaKu83

Beiträge: 2
Registriert: 09.08.2006

erstellt am: 09. Aug. 2006 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Mahlzeit,

wie auch bei einigen anderen Benutzern, hab ich bei der 3D-Differenz bzw. 3D-Vereinigung die Fehlermeldung "Die resultierende TurboCad-Oberfläche ist degeneriert. Die booleschen Operation wird gelöscht." Wie soll ich das verstehen, wenn ich schon die 3D-Differenz schon mehrer Mal benutz habe? Und wieso funktioniert es plötzlich nicht mehr? 
Wie im Forum schon beschrieben hatten andere User diese Probleme schon bei einigen Vorgänger Versionen. Wie kann ich dieses „Problem“ jetzt beseitigen bzw. übergehen?

(Ich benutze TurboCad Deluxe Version 11.2 Build 28.2 auf WinXP Pro, mit AMD)

Dank schon im Voraus

Matthias

------------------
Nur Solaris ist ein Betriebssystem, alles andere ist Spielzeug...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Quack
Mitglied
Polymechaniker

Sehen Sie sich das Profil von Quack an!   Senden Sie eine Private Message an Quack  Schreiben Sie einen Gästebucheintrag für Quack

Beiträge: 5
Registriert: 12.10.2006

TC Pro 10.1 Deutsch (bin noch Anfänger)
Win Xp Home Vers. 2002 SP2 English
AMD 3.1 GHz Ram 1152MB Graka 128MB
Wer Rechtschreibe fehler findet darf sie behalten!

erstellt am: 17. Okt. 2006 19:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MaKu83 10 Unities + Antwort hilfreich

Hatte das Problem auch mit TC pro 10.1 ich konnte überall differenzieren nur dort nicht wo ich wolte. Alle Tipps aus dem Form haben nicht geholfen. Da habe eine neue Zeichnung gemacht und da funktionierte es wider ohne irgend etwas anders zu machen oder zu verstelle.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MaKu83
Mitglied
Systemprogrammierer

Sehen Sie sich das Profil von MaKu83 an!   Senden Sie eine Private Message an MaKu83  Schreiben Sie einen Gästebucheintrag für MaKu83

Beiträge: 2
Registriert: 09.08.2006

erstellt am: 19. Okt. 2006 20:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Quack,

das habe ich auch schon öfter probiert. Aber jedes Mal bekomme ich diese Fehlermeldung  . "ich konnte überall differenzieren nur dort nicht wo ich wollte." ist bei mir auch so. Bei bestimmten Objekten funktioniert es ohne Fehler und bei anderen bekomme ich die Fehlermeldung. Bis jetzt habe ich immer noch nicht heraus gefunden, woran es liegen kann... 

Mit freundlichen Grüßen
Matthias

------------------
Nur Solaris ist ein Betriebssystem, alles andere ist Spielzeug...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

crazygismo67
Mitglied


Sehen Sie sich das Profil von crazygismo67 an!   Senden Sie eine Private Message an crazygismo67  Schreiben Sie einen Gästebucheintrag für crazygismo67

Beiträge: 1
Registriert: 19.12.2012

erstellt am: 19. Dez. 2012 22:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MaKu83 10 Unities + Antwort hilfreich

Hallo allerseits,

auch wenn das Thema ein bisschen off-topic ist, habe ich hier eine Hilfe für Euch. Und es klingt echt ein bisschen peinlich. Bei der Booleschen Operation scheint ein Problem mit der Renderberechnung vorzuliegen, wenn bestimmte Parameter übereinander liegen und damit die Operation zum Löschen der Renderpunkte führen könnte. Dann wird die Operation abgebrochen.

Gebt mal beim zu bohrenden Sackloch als Beispiel nicht 4mm sondern 4,0001mm ein, und setzt die Höhe des Teils auf den Wert wie vorher auch und die Operation gelingt.

Greets  

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | Zusammenfassung auf CAD42.de | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de