Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  RUPLAN
  Bestandsdatenübername Prüfläufe

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Bestandsdatenübername Prüfläufe (2094 mal gelesen)
System Crash
Mitglied



Sehen Sie sich das Profil von System Crash an!   Senden Sie eine Private Message an System Crash  Schreiben Sie einen Gästebucheintrag für System Crash

Beiträge: 18
Registriert: 08.06.2015

Windows 7 Enterprise 64 Bit
RUPLAN EVU-Modul 4.72
Engineering Base Power 6.5.0

erstellt am: 14. Aug. 2015 10:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2015-08-1409_56_45-Fehlerliste.png


2015-08-1410_51_06-RUPLAN-EVU4.72-A.png

 
Hallo!

Hat jemand von euch schon mit der Bestandsdatenübernahme rumgespielt? Man macht ja vorher die Prüfläufe, um Unstimmigkeiten vor der Übertragung schon zu beseitigen. Bin gerade beim Prüflauf Netzname für PQV + Klemmen und der wirft Fragen auf. In der Anleitung "Bestandsdatenübernahme" aus der RUPLAN-Dokumentation (BDÜ 472.pdf) steht unter Kapitel 5.13:

Zitat:
Diese Auswertung prüft insgesamt drei Punkte:
(...)
2. Gibt es verteilt dargestellte Klemmen (gleiches Betriebsmittel und gleicher Anschluss), die an ein unterschiedliches Potenzial (Netznamen) angeschlossen sind(?)

Jetzt habe ich diesen Prüflauf gestartet und der spuckt mir als Fehlermeldung ziemlich viele Klemmen aus. Habe mal nachgeschaut. Und zwar wird auf einem SLP zweimal der gleiche Anschluss, aber von verschiedenen Klemmleisten und natürlich mit unterschiedlichen Potenzialen gefunden.

Beispiel:


  • -X101:1 auf Potenzial L1
  • -X102:1 auf Potenzial L2.1

So läuft das mit so ziemlich allen weiteren Einträgen in der Fehlerliste. Für mich bedeutet jedoch unterschiedliche Klemmleisten = unterschiedliche Betriebsmittel, womit doch die oben erwähnte Bedingung erfüllt ist. Habe ich irgendwas nicht beachtet oder ist das der Fehler des Prüflaufs, den ich ignorieren sollte?

[Diese Nachricht wurde von System Crash am 14. Aug. 2015 editiert.]

[Diese Nachricht wurde von System Crash am 14. Aug. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochi
Mitglied



Sehen Sie sich das Profil von Hochi an!   Senden Sie eine Private Message an Hochi  Schreiben Sie einen Gästebucheintrag für Hochi

Beiträge: 100
Registriert: 15.05.2013

erstellt am: 14. Aug. 2015 15:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für System Crash 10 Unities + Antwort hilfreich

Bitte immer die Version angeben. Speziell die BDÜ wird meines Wissens ständig erweitert und verbessert. Sinnvollerweise also mit der aktuellen Version testen und dann bei der Hotline nachfragen.

So wie geschildert sieht es für mich nach einem Fehler im Prüflauf aus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

System Crash
Mitglied



Sehen Sie sich das Profil von System Crash an!   Senden Sie eine Private Message an System Crash  Schreiben Sie einen Gästebucheintrag für System Crash

Beiträge: 18
Registriert: 08.06.2015

Windows 7 Enterprise 64 Bit
RUPLAN EVU-Modul 4.72
Engineering Base Power 6.5.0

erstellt am: 17. Aug. 2015 13:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ach so, ich dachte, das würde reichen, wenn die RUPLAN-Version links unter meinem Namen angezeigt wird. Ich werde das mal mit der 4.81a probieren

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

System Crash
Mitglied



Sehen Sie sich das Profil von System Crash an!   Senden Sie eine Private Message an System Crash  Schreiben Sie einen Gästebucheintrag für System Crash

Beiträge: 18
Registriert: 08.06.2015

Windows 7 Enterprise 64 Bit
RUPLAN EVU-Modul 4.72
Engineering Base Power 6.5.0

erstellt am: 17. Aug. 2015 14:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Noch eine Frage zum Prüflauf "Anschl. ohne Anschlussbezug":
Zitat:
Diese Auswertung prüft, ob in den angewählten Zeichnungen Symbole verwendet wurden, die Textfelder für elektrische Anschlüsse haben und nicht mit einem Anschluss verbunden sind.

Habe eine Fehlerliste erhalten, die mir alle Klemmensymbole auflistet.
Zitat:
In der Liste werden die Anschlusstexte mit Funktion, Blattname, Strompfad, Symbolnummer angezeigt, die keinen Bezug zu einem Anschluss haben.

Wie ist das jetzt genau mit dem Anschlussbezug gemeint? Mein Kollege hatte erst gedacht, dass damit die Klemmenanschlüsse gemeint sind, die kein Ziel haben, also keine Verbindung mit einem Gerät beispielsweise. Aber in der Liste tauchen auch die Klemmen auf, welche beidseitig mit irgendwas verbunden sind. Also ist das doch anders gemeint, oder?

Habe den Prüflauf auch mal auf das Beispielprojekt EVU472 probiert. Selbst da springt eine Fehlerliste raus.

Ich tippe hier nicht auf einen Programmfehler, sondern auf einen Verständnisfehler meinerseits. Ich benutze immer noch die 4.72a EVU-Modul

Grüße
SC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochi
Mitglied



Sehen Sie sich das Profil von Hochi an!   Senden Sie eine Private Message an Hochi  Schreiben Sie einen Gästebucheintrag für Hochi

Beiträge: 100
Registriert: 15.05.2013

erstellt am: 17. Aug. 2015 17:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für System Crash 10 Unities + Antwort hilfreich

Die Beschreibung ist vielleicht etwas missverständlich. Ausgeschrieben müsste der Prüflauf besser heißen "Anschlusstexte ohne Anschlussbezug".

Es geht dabei um Symbole, deren Textfelder durch die Bezeichnung :1 oder so suggerieren, dass sie einen Anschluss bezeichnen, für die aber die Eigenschaft "hat Anschlussbezug" (am Textfeld) fehlt.

Diese Eigenschaft eines Textfeldes wird bei der Symbolbearbeitung festgelegt. Aber man kann natürlich im Plan einen entsprechenden Zusatztext setzen, der dann wie ein Anschlusstext aussieht, aber keinen Anschlussbezug hat.

Bei mir läuft diese Prüfung über die Beispiele EVU481 und EVU472  fehlerfrei durch!

Gruß, Hochi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

System Crash
Mitglied



Sehen Sie sich das Profil von System Crash an!   Senden Sie eine Private Message an System Crash  Schreiben Sie einen Gästebucheintrag für System Crash

Beiträge: 18
Registriert: 08.06.2015

Windows 7 Enterprise 64 Bit
RUPLAN EVU-Modul 4.72
Engineering Base Power 6.5.0

erstellt am: 18. Aug. 2015 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Heißt das, ich müsste die Symbole nachträglich mit einem Anschlussbezug ausstatten? Wie mache ich das?

Und was genau verbirgt sich hinter dem Begriff Anschlussbezug? Habe da gerade ein grundlegendes Verständnisproblem. Habe die Klemme GX501. Die hat vier Anschluspunkte (links, rechts, oben, unten). Ebenso habe ich da ein Textfeld mit dem Ident :1

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochi
Mitglied



Sehen Sie sich das Profil von Hochi an!   Senden Sie eine Private Message an Hochi  Schreiben Sie einen Gästebucheintrag für Hochi

Beiträge: 100
Registriert: 15.05.2013

erstellt am: 18. Aug. 2015 16:45    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für System Crash 10 Unities + Antwort hilfreich

Zum Anschlussbezug siehe RUPLAN_472.pdf, 5.4.3.
Oder auch mal in den "Regelwerken" suchen.

Aber der :1 an GX501 aus der X00 Symbolbank hat doch Anschlussbezug!

Ehrlich gesagt verstehe ich auch nicht, dass es Klemmen mit :1 und ohne Anschlussbezug geben soll. Die mitgelieferten jedenfalls sollten alle korrekt sein! Wenn Symbole falsch sind, sollte gerade im EVU Modul auch anderes schief gehen.

Vielleicht doch bei der Hotline nachfragen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Elektrokonstrukteur (m/w/d) EPLAN
Sie teilen unsere Leidenschaft für Innovationen und Technologien und wollen sich den Herausforderungen der Zukunft stellen? Dann kommen Sie zu FERCHAU: als ambitionierter Kollege, der wie wir Technologien auf die nächste Stufe bringen möchte. Wir realisieren spannende Projekte für namhafte Kunden in den Technologiebereichen Elektro- und Automatisierungstechnik und bringen die Themen Digitalisierung und Vernetzung nach vorne....
Anzeige ansehenElektrotechnik, Elektronik
System Crash
Mitglied



Sehen Sie sich das Profil von System Crash an!   Senden Sie eine Private Message an System Crash  Schreiben Sie einen Gästebucheintrag für System Crash

Beiträge: 18
Registriert: 08.06.2015

Windows 7 Enterprise 64 Bit
RUPLAN EVU-Modul 4.72
Engineering Base Power 6.5.0

erstellt am: 19. Aug. 2015 08:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Jo, habe es gefunden.

1. Habe den Prüflauf eben nochmal gestartet und muss was klarstellen:

Der Prüflauf im Beispielprojekt spuckt die GX501-Klemmen als fehlerhaft aus, obwohl dort Anschlussbezug vermerkt ist, habe das eben kontrolliert. In meinem eigenen Projekt werden die GX501-Klemmen beim Prüflauf nicht aufgelistet, scheinen also in Ordnung zu sein. Haben aber den gleichen Anschlussbezug. Das alles war immer noch in der 4.72a.

In 4.81a listet dieser Prüflauf keine Fehler auf.

2. In der 4.72a meckert der Prüflauf aber sowohl in meinem Projekt als auch im Beispielprojekt über das Klemmenzeilensymbol VX512, zudem in meinem Projekt über die VX612L und VX562. Im Beispielprojekt werden die VX631 und VX 632 angekreidet. In der 4.81a im Beispielprojekt sind aber all diese Symbole korrekt. Habe deshalb mal das Projekt in der 4.81 ergänzt und den Prüflauf gestartet. Siehe da, keine Fehler.

Was lerne ich daraus? Ich sollte wirklich mit der 4.81a fortfahren, die BDÜ aus der 4.72a hat noch paar Bugs oder Ähnliches.

Danke dir, Hochi!

P.S.: Der oben genannte, erste Fehler erübrigt sich natürlich auch damit.

[Diese Nachricht wurde von System Crash am 19. Aug. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz