Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  RUPLAN
  Auswertung Betriebsmittelplan

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Auswertung Betriebsmittelplan (1420 mal gelesen)
encad
Mitglied



Sehen Sie sich das Profil von encad an!   Senden Sie eine Private Message an encad  Schreiben Sie einen Gästebucheintrag für encad

Beiträge: 22
Registriert: 27.07.2007

erstellt am: 14. Aug. 2007 11:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


BMP_1.jpg


BMP_2.jpg


QS.pdf

 
Ich habe folgendes Problem bei der Erstellung eines Betriebsmittelplanes bzw. mit der anschließenden QS-Kontrolle:

Im C-Blatt ist  im Gerätebonbon ein Schütz mit zwei Komponenten (Komponente 1 und 4) definiert. Wird auch im Gerätebonbon
richtig erkannt (also NOK1 und NOK4, siehe BMP_1.jpg).

Werte ich nun den Betriebsmittelplan aus und sehe mir dann das Abwicklungssymbol an, dann ist nun plötzlich die Komponente NOK4
auf NOK2 verschoben worden (siehe BMP_2.jpg).

Lasse ich nun die QS Prüfung BTM-Def. Bl - BTM-Pläne wird dieses dann als Fehler erkannt, dass eben die Komponentennummern
zwischen C-Blatt und Betriebsmittelplan nicht stimmen (siehe QS.PDF)

Wie kann ich nun erreichen, dass die Komponenten an den richtigen Platz kommen?

Ich hoffe jemand kann mir weiterhelfen.

Danke schon mal im voraus...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Aug. 2007 12:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für encad 10 Unities + Antwort hilfreich

Hallo!

Ich muss mal nachfragen: Wurden die Komponenten über die Geräteauswahlmaske und anschließend über die folgende Komponentenauswahlmaske ausgewählt? (S. auch Bilder 5.8-6 sowie 5.8-7 in der Richtlinie 4.62) Hast Du evtl. die Komponenten 2 und 3 von Hand aus dem Definitionssymbol gelöscht?

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

encad
Mitglied



Sehen Sie sich das Profil von encad an!   Senden Sie eine Private Message an encad  Schreiben Sie einen Gästebucheintrag für encad

Beiträge: 22
Registriert: 27.07.2007

erstellt am: 14. Aug. 2007 12:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

die Komponenten wurden über diese Auswahlmasken ausgewählt. Muss noch eins erwähnen die Bauteile waren eigentlich schon alle vorhanden, hab da garnix geändert dran. Komponenten hab ich keine gelöscht, hab da alles so gelassen wie es schon war.

Hab dann auch mal in meinem eigenen Testprojekt versucht, ein Bauteil mit Komponenten zu erstellen.
Ist immer das gleiche Resultat, dass im BMP dann die Komponentennummern nicht mehr übereinstimmen mit dem C-Blatt.

mfg Thilo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

encad
Mitglied



Sehen Sie sich das Profil von encad an!   Senden Sie eine Private Message an encad  Schreiben Sie einen Gästebucheintrag für encad

Beiträge: 22
Registriert: 27.07.2007

erstellt am: 14. Aug. 2007 12:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

nochmal ich...

Es soll dann so aussehen, die Komponenten 1-3 sind frei wählbar (Diode, Varistor, RC-Glied) die 4. Komponente ist fix (Hilfsschalterblock).

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Aug. 2007 13:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für encad 10 Unities + Antwort hilfreich

Hallo!

Also, Du hast ein TEC-Objekt mit vier Komponenten, die ersten drei sind variabel, die vierte Komponente ist fix. Alle vier Komponenten sind in dieser Reihenfolge im TEC-Objekt eingetragen und es gibt auch in dieser Reihenfolge vier Komponentenobjekte in der Klasse TEC.

Wenn Du das Hauptgerät ausgewählt hast, wirst Du nach den Komponenten gefragt. Du wählst die Erste aus, ignorierst zwei und drei, die Vierte wird, weil im TEC-Objekt als fix markiert, automatisch zugefügt. Und dann trägt er Dir die Kompenenten in NOK4 und NOK1 ein? Das hätte ich jetzt spontan nicht vermutet.

Im Zweifel schick mir bitte mal ein paar RIS-Daten dazu, Sascha hat meine Adresse.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 14. Aug. 2007 13:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für encad 10 Unities + Antwort hilfreich

Hmm, ist in der Tat so, hab´s gerade mal ausprobiert. Allerdings käme bei mir erst NOK1 und dann NOK4 und nicht wie bei Dir umgekehrt. Glaube aber nicht, dass das Problem ist.

Mal was anderes: Du hast auch die Fehlermeldung mit dem fehlenden Verweisstreifen gesehen? Glaube zwar auch hier nicht an den Auslöser, aber manchmal hat Ruplan seine Tücken, wenn es die Fehlermeldungen sortiert. Sollte eigentlich nicht mehr vorkommen, aber wer weiss...

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Ingenieur (m/w/d) Hardwareplanung
Der Bertrandt-Konzern entwickelt seit über 40 Jahren individuelle Lösungen für die internationale Automobil- und Luftfahrtindustrie sowie die Branchen Elektroindustrie, Energie, Maschinen-/Anlagenbau und Medizintechnik. Insgesamt stehen unsere Mitarbeiterinnen und Mitarbeiter in Europa, China und den USA für tiefes Know-how, zukunftsfähige Projektlösungen und hohe Kundenorientierung.

Machen Sie sich selbst ein Bild über unser Unternehmen und aktuelle Entwicklungen....
Anzeige ansehenElektrotechnik, Elektronik
encad
Mitglied



Sehen Sie sich das Profil von encad an!   Senden Sie eine Private Message an encad  Schreiben Sie einen Gästebucheintrag für encad

Beiträge: 22
Registriert: 27.07.2007

erstellt am: 20. Aug. 2007 09:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

der oben beschriebene Fehler wird durch die beiden notwendigen Updates:
RUPLAN 4.62 EVU-Modul Update 2  und das  Update RUPLAN 4.62b behoben.

mfg Thilo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz