Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  RUPLAN
  Problem einlagern über RIS-Schnittstelle

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem einlagern über RIS-Schnittstelle (1158 mal gelesen)
encad
Mitglied



Sehen Sie sich das Profil von encad an!   Senden Sie eine Private Message an encad  Schreiben Sie einen Gästebucheintrag für encad

Beiträge: 22
Registriert: 27.07.2007

erstellt am: 27. Jul. 2007 12:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehler.TXT

 
Hallo,

folgendes Problem stellt sich mir:

Ich habe nach dem einlagern der RIS Daten mir einmal die Protokoll-Datei angesehen.
Hier werden ab Zeile 360 (Hier beginnt das einlagern der GER- und TEC-Dateien) immer
wieder Meldungen ausgegeben, dass irgendwelche Symbole fehlen.
Die Log-Datei habe ich mal mitangehängt.
Kann mir jemand sagen ob dies irgendwelche Auswirkungen auf das eingelagerte Projekt haben kann?
Da ja eigentlich nach dem Einlagern keine Fehlermeldung erscheint?!

Aufgefallen ist mir schon, wenn ich ein Objekt öffen, dass hier nur ein leeres Blatt erscheint.
Wenn ich aber nun den Betriebsmittelplan auswerte, wird das Objekt korrekt angezeigt.
Kann dies vielleicht damit zusammenhängen?

Ich hoffe mal mir kann jemand helfen..

Danke schon mal im voraus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACAD-Junkie
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

Autocad 200*,Autodesk Map5,Autocad Mechanical Desktop,Autodesk RasterDesign 2004,ACAD LT, ACAD 2009, ecscad, ELCAD, RUPLAN 4.6* EVU,Windows2000 Prof., 1.80GHz

erstellt am: 27. Jul. 2007 12:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für encad 10 Unities + Antwort hilfreich

Wenn in der Objektbank ein leeres Blatt erscheint Probier doch mal die Auswertung "Objekte grafisch aufbereiten".

MFG
Sascha

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

encad
Mitglied



Sehen Sie sich das Profil von encad an!   Senden Sie eine Private Message an encad  Schreiben Sie einen Gästebucheintrag für encad

Beiträge: 22
Registriert: 27.07.2007

erstellt am: 27. Jul. 2007 13:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hilft, leider nix..

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Mitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1367
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 30. Jul. 2007 06:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für encad 10 Unities + Antwort hilfreich

hallo,

die protokolldatei dazuzuhängen war schon mal der richtige weg.
wie du aus der datei ersehen kannst gint es keine fehlerhaften aktionen.
ruplan regt sich nur wegen ein paar symbolnamen auf (nämlich die mit einem * oder $).
eigentlich müssten alle blätter und objekte importiert worden sein.
objekte solltest du vielleicht nur alphanumerisch (also nicht grafisch) bearbeiten.
hauptsache ist, dass die blätter passen.

mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mw-bs
Moderator



Sehen Sie sich das Profil von mw-bs an!   Senden Sie eine Private Message an mw-bs  Schreiben Sie einen Gästebucheintrag für mw-bs

Beiträge: 288
Registriert: 29.07.2003

Ruplan/EVU 4.71

erstellt am: 30. Jul. 2007 08:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für encad 10 Unities + Antwort hilfreich

Guten Morgen!

Die Protokolldatei sieht mir auf den ersten Blick OK aus. Interessant sind immer die Einträge zu fehlerhaften bzw. fehlerfreien Aktionen, siehe in Deiner Datei z.B. die Zeilen 356, 613 und 1321. Darauf hatte Hans ja auch schon hingewiesen. Falls Du mit EVU-Modul arbeitest, könntest Du zur Sicherheit mal auf unbekannte Symbole prüfen, dann hast Du Klarheit.

Zu den Objekten: Grafische Aufbereitung zu TEC-Objekten ist im EVU-Modul noch recht neu, ich weiß nicht, ob Deine Version das schon kann. Die grafische Aufbereitung von funktionalen Objekten gibt es jedoch schon länger. Bitte beachten: Beim grafischen Aufbereiten dürfen keine Onlinebezüge bestehen! Normalerweise müsste die Aufbereitung das aber auch anmeckern.

Gruß
Michael

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ACAD-Junkie
Mitglied
Konstrukteur


Sehen Sie sich das Profil von ACAD-Junkie an!   Senden Sie eine Private Message an ACAD-Junkie  Schreiben Sie einen Gästebucheintrag für ACAD-Junkie

Beiträge: 180
Registriert: 01.04.2005

Autocad 200*,Autodesk Map5,Autocad Mechanical Desktop,Autodesk RasterDesign 2004,ACAD LT, ACAD 2009, ecscad, ELCAD, RUPLAN 4.6* EVU,Windows2000 Prof., 1.80GHz

erstellt am: 30. Jul. 2007 10:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für encad 10 Unities + Antwort hilfreich

@mw-bs
Morgen, Es handelt sich hier um EVU.
Wir haben festgestellt das die Grafische aufbereitung nur bei diesem Objekt nicht funktioniert.
Bei mir wiederum funktioniert es. *?*
aber wenn man das Objekt Alphanumerisch editiert sind alle Symbole vorhanden.
in der Grafik nur auf XY 0,0.
Aber so (im Stromlauf- und BTM-Plan) funktioniert es.

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Technischer Sachbearbeiter (m/w/d) Elektrotechnik
Die Omexom Kraftwerk Service GmbH (OKS) ist ein Tochterunternehmen der VINCI, die mit 190.000 Mitarbeiterinnen und Mitarbeitern weltweit agiert. Die OKS ist mit 70 Mitarbeiterinnen und Mitarbeitern seit dem Bau der Kernkraftwerke in Deutschland ein stetiger und zuverlässiger Partner der Kernkraftwerksbetreiber und bietet das gesamte Spektrum in der Elektro- und Automatisierungstechnik, von der Konzepterstellung ...
Anzeige ansehenElektrotechnik, Elektronik
Peter-64
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Peter-64 an!   Senden Sie eine Private Message an Peter-64  Schreiben Sie einen Gästebucheintrag für Peter-64

Beiträge: 305
Registriert: 22.05.2007

ELCAD 7.x;
EPLAN 5.x;
RUPLAN + EVU 4.x;
AUTOCAD Mechanical;
Windows 7 SP1;
Intel XEON W3503 @ 2.4GHz

erstellt am: 31. Jul. 2007 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für encad 10 Unities + Antwort hilfreich


Wildcard.gif

 
Hi zusammen

meines Wissens sind diese "Symbole" für "zukünftige" Anwendungen
bereits jetzt eingebaut, also für Schaltschranklayouts usw...

Soll(t)en aber bei eingelesenen Objekten kein Problem sein.

   

------------------
Viele Grüsse
Peter

[Diese Nachricht wurde von Peter-64 am 31. Jul. 2007 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2018 CAD.de | Impressum | Datenschutz